Page 10 of 12 FirstFirst 123456789101112 LastLast
Results 91 to 100 of 118
Discuss How to install Snow Leopard on Toshiba NB200/205 at the Tutorials - Hackint0sh.org; Hello everyone. I'm new to the entire hacintosh community and i've been trying to work ...
  1. #91
    Newbie Array

    Join Date
    Jan 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Post Couple Questions

    Hello everyone. I'm new to the entire hacintosh community and i've been trying to work on my nb205 using the guide on this thread. I know that these following two questions sound really "nooby". However, i'm having trouble with two steps in the guide.

    6) Run Disk Utility from the menu & format destination disk as GUID / Mac OS Extended Journaled. Then Install -- taking care to Customize and remove printers and languages first. Add quicktime 7, because it's better than the funky new one.

    When i get to the select which disk to install to, i can't seem to get past this stage because i can't see the install button. Is there anything i can do to resolve this? It seems like the buttons are off the visible screen
    Also i'm using the myhack RC4.1 rather than RC3
    Thanks a bunch
    Last edited by Public; 01-04-2010 at 03:11 AM.


  2. #92
    Newbie Array

    Join Date
    Dec 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by araikos View Post
    I think i am going to dissapoint you with the sound but if you want to fix the sleep you must download the new SleepEnabler.kext that works perfectly with 10.6.2. You can find it here: Miscellaneous - SleepEnabler for Kernel 10.2.0 (OSX 10.6.2) - Kexts.com
    Where/how do I install this kext? the same place i put the purple ones?

  3. #93
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by araikos View Post
    I think i am going to dissapoint you with the sound but if you want to fix the sleep you must download the new SleepEnabler.kext that works perfectly with 10.6.2. You can find it here: Miscellaneous - SleepEnabler for Kernel 10.2.0 (OSX 10.6.2) - Kexts.com
    And unfortunately I am going to disappoint you... Reread my post... I am using that specific 10.6.2 Kext and it does not work... If anyone does have it working on an nb200 what is the secret? (more correctly it partially works. Without it installed the mac essentially freezes on sleep. With it installed you cannot enter sleep and instead enter a zombie state without pointer and full working screen, you must hit the power button and then cancel to get back a working mouse pointer...)

  4. #94
    Newbie Array

    Join Date
    Dec 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    New Guide to installing 10.6.2

    from a 10.6.1 installation:

    Download the patched kernel from:
    Patched mach_kernel 10.2.0 for Atom-based netbooks - InsanelyMac Forum
    and put it on your desktop.

    Download the kext from:
    Miscellaneous - SleepEnabler for Kernel 10.2.0 (OSX 10.6.2) - Kexts.com
    and keep it some where easily accessible

    Run the 10.6.2 Update BUT DO NOT REBOOT
    After its done leave the installer open where it says "Installation Complete"

    Open Terminal and type:
    1. sudo -s
    2. Enter your root password
    3. cd /
    4. mv mach_kernel mach_kernel_1062
    5. cp ~/Desktop/mach_kernel /
    6. chown 0:0 mach_kernel

    Go to where you installed the YELLOW kexts and DELETE Sleepenabler.kext

    Go to Terminal and type:
    sudo /pfix

    Run disk utility and repair permissions.

    Reboot. The system will come back with low res graphics.

    Again use the included PURPLE kexts

    To install the .kexts correctly you cannot just drop them in the folder, use these terminal commands so that you don't get a kernel panic.
    Go to the file at /System/Library/Extensions and delete the two kexts first, than I put the purple .kexts on my desktop to make things easier. Do the same and then these commands should work.

    Open Terminal and type:

    sudo -s
    sudo mv /Users/(Your Username)/Desktop/AppleIntelGMA950.kext /System/Library/Extensions

    sudo chmod -R 755 /System/Library/Extensions/AppleIntelGMA950.kext

    sudo chown -R root:wheel /System/Library/Extensions/AppleIntelGMA950.kext

    sudo mv /Users/(Your Username)/Desktop/AppleIntelIntegratedFramebuffer.kext /System/Library/Extensions

    sudo chmod -R 755 /System/Library/Extensions/AppleIntelIntegratedFramebuffer.kext

    sudo chown -R root:wheel /System/Library/Extensions/AppleIntelIntegratedFramebuffer.kext

    Put the kext downloaded from: http://www.kexts.com/view/146-sleepe...x_10.6.2).html in your Extra/Extensions Folder

    Start Terminal & run 'sudo /pfix'. Run it TWICE.
    Repair disk permissions with Disk Utility.
    Reboot to fixed graphics.

    After installing all the software updates ethernet and sound might not work
    To fix this reinstall the YELLOW files into Extra/Extensions but replace the Sleepenabler.kext with the one downloaded from Miscellaneous - SleepEnabler for Kernel 10.2.0 (OSX 10.6.2) - Kexts.com
    Than in terminal run sudo /pfix
    Repair permissions
    reboot.

    Done, Enjoy.
    Last edited by Ryox; 01-03-2010 at 11:58 PM.

  5. #95
    Rookie Array

    Join Date
    Nov 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by atsc View Post
    And unfortunately I am going to disappoint you... Reread my post... I am using that specific 10.6.2 Kext and it does not work... If anyone does have it working on an nb200 what is the secret? (more correctly it partially works. Without it installed the mac essentially freezes on sleep. With it installed you cannot enter sleep and instead enter a zombie state without pointer and full working screen, you must hit the power button and then cancel to get back a working mouse pointer...)
    But how? It was working fine on me!


  6. #96
    Newbie Array

    Join Date
    Dec 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by araikos View Post
    But how? It was working fine on me!
    I agree It works fine for me too.

  7. #97
    Newbie Array

    Join Date
    Jan 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Video performance

    I've installed 10.6.1 on NB205 using guide from this thread (thanks for all contributors!). Everything works fine besides... video performance. I've tried to play YouTube clips and AVIs by MPlayer and VLC. Video playback is very slow.

    Is it possible to fix it?

    Best regards!

  8. #98
    Newbie Array

    Join Date
    Nov 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Anybody tried on NB305

    Hi all,

    I just got a new NB305 (450 processor).
    Does anybody know if it would work?

    Also I like to know if anybody also has a Macbook Pro and how does it compare speed wise, I mean would I be able to run at a decent speed?

    Thanks a lot.

  9. #99
    Rookie Array

    Join Date
    Nov 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by kite55surfer View Post
    Hi all,

    I just got a new NB305 (450 processor).
    Does anybody know if it would work?

    Also I like to know if anybody also has a Macbook Pro and how does it compare speed wise, I mean would I be able to run at a decent speed?

    Thanks a lot.
    I have a macbook pro and i am telling you it will be working fine except the wifi.. the only thing i cannot stand is when i am in system preferences and i open a pane the window title and the buttons dissapear!!
    However it works very good!

  10. #100
    Professional Array

    Join Date
    Aug 2009
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Quote Originally Posted by araikos View Post
    .. the only thing i cannot stand is when i am in system preferences and i open a pane the window title and the buttons dissapear!!
    Same on mine but after mouseover it shows, but yeah, it looks ugly.


 

 

Similar Threads

  1. Replies: 5
    Last Post: 07-20-2011, 01:54 PM
  2. Install Snow leopard retail on Toshiba Qosmio X505
    By sayre15 in forum Installation
    Replies: 3
    Last Post: 03-18-2011, 02:33 PM
  3. Install Snow Leopard on Toshiba L505-S6959
    By 3amoorzi in forum Installation
    Replies: 1
    Last Post: 01-08-2011, 09:14 AM
  4. Replies: 3
    Last Post: 02-23-2010, 07:46 PM
  5. Replies: 0
    Last Post: 11-26-2009, 10:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:17 PM.
twitter, follow us!