Page 6 of 18 FirstFirst 12345678910111213141516 ... LastLast
Results 51 to 60 of 176
Discuss How to build a PC capable of running Snow Leopard/How to install Snow Leopard at the Tutorials - Hackint0sh.org; Originally Posted by ratvn Thank you for the info. Which version of Unbutu is this? ...
  1. #51
    Professional Array

    Join Date
    Feb 2010
    Location
    Texas, U.S.A.
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by ratvn View Post
    Thank you for the info.
    Which version of Unbutu is this?
    I also noticed that my Unbutu 9.10 x32/64 did some weird to my MBR but it resides in different hdd.

    Also which version is your UD3P, v1/2? If you're aware of custom BIOS to make it so clean? No package, no extra file almost. Very vanilla.

    Regards
    I tried installing Ubuntu 10.04.

    My version is 1, but the package works for both.
    Last edited by cobo10201; 01-27-2011 at 05:59 AM.
    Donations greatly appreciated: via PayPal

    System Specs:
    Mac OS X 10.6.7 (10J869) / Windows 7 Home Premium 64-bit
    Q8400 2.66GHz Processor
    Black 22X CD/DVD Burner
    1TB SATA Hard Drive
    GA-EP45-UD3P Motherboard
    2x2GB DDR2 SDRAM
    nVidia GeForce 9800 GT Video Card
    TL-WN651G Wireless PCI Adapter

    Phone:
    iPhone 4 16GB Black (AT&T)
    iOS 5.1.1 (9B206)
    Jailbroken with Absinthe 2.0

    Tablet:
    iPad (3rd Generation) 64GB Black (AT&T)
    iOS 5.1.1 (9B206)
    Jailbroken with Absinthe 2.0.4


  2. #52
    Professional Array

    Join Date
    Feb 2010
    Location
    Texas, U.S.A.
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Talking Well good news.

    My plan didn't exactly work out the way I wanted it to, but I did not have to do a hard drive wipe. I was able to make a 20GB partition and install OS X on that partition, then from that partition I tried copying the video kexts and reinstalling the v3 package, but it didn't work.

    Then I thought, what if I just reinstall OS X to the original partition without reformatting. I thought maybe it would just repair the parts that were missing. Guess what? I was right! It did downgrade me to 10.6.0 and I had to reinstall my network card, but that is a small price to pay for not having to do a complete hard drive wipe.

    So again, I will warn you, be very careful when dealing with Linux.
    Last edited by cobo10201; 01-27-2011 at 06:00 AM.
    Donations greatly appreciated: via PayPal

    System Specs:
    Mac OS X 10.6.7 (10J869) / Windows 7 Home Premium 64-bit
    Q8400 2.66GHz Processor
    Black 22X CD/DVD Burner
    1TB SATA Hard Drive
    GA-EP45-UD3P Motherboard
    2x2GB DDR2 SDRAM
    nVidia GeForce 9800 GT Video Card
    TL-WN651G Wireless PCI Adapter

    Phone:
    iPhone 4 16GB Black (AT&T)
    iOS 5.1.1 (9B206)
    Jailbroken with Absinthe 2.0

    Tablet:
    iPad (3rd Generation) 64GB Black (AT&T)
    iOS 5.1.1 (9B206)
    Jailbroken with Absinthe 2.0.4

  3. #53
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Thanks for the information.

    Check out cartri.net for custom BIOS for your board.
    Version .8 just came out so it may have some bugs.
    I used .7m on my EP43, which is very close to yours, and it run beautifully with just one FakeSMC kext.
    For .8 BIOS, it may not need any of those.

    Regards

  4. #54
    Professional Array

    Join Date
    Feb 2010
    Location
    Texas, U.S.A.
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by ratvn View Post
    Thanks for the information.

    Check out cartri.net for custom BIOS for your board.
    Version .8 just came out so it may have some bugs.
    I used .7m on my EP43, which is very close to yours, and it run beautifully with just one FakeSMC kext.
    For .8 BIOS, it may not need any of those.

    Regards
    Hmm, are these safe?
    Last edited by cobo10201; 01-27-2011 at 06:00 AM.
    Donations greatly appreciated: via PayPal

    System Specs:
    Mac OS X 10.6.7 (10J869) / Windows 7 Home Premium 64-bit
    Q8400 2.66GHz Processor
    Black 22X CD/DVD Burner
    1TB SATA Hard Drive
    GA-EP45-UD3P Motherboard
    2x2GB DDR2 SDRAM
    nVidia GeForce 9800 GT Video Card
    TL-WN651G Wireless PCI Adapter

    Phone:
    iPhone 4 16GB Black (AT&T)
    iOS 5.1.1 (9B206)
    Jailbroken with Absinthe 2.0

    Tablet:
    iPad (3rd Generation) 64GB Black (AT&T)
    iOS 5.1.1 (9B206)
    Jailbroken with Absinthe 2.0.4

  5. #55
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by cobo10201 View Post
    Hmm, are these safe?
    I haven't tried .8 yet, but my EP43 is with .7m BIOS for a while now. The mod BIOS is the very reason I purchased the motherboard.

    It runs beautifully and just like real Mac. I got SL updated to 10.6.4 and Leopard to 10.5.8. Also got Unbutu and Mandriva linux along with XP and win7.
    There are many people using those BIOS.

    SL was install using retail DVD and the only kext needed to run was FakeSMC.
    I added kexts for video/audio/PS2 and that's about it.

    Regards


  6. #56
    Professional Array

    Join Date
    Feb 2010
    Location
    Texas, U.S.A.
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Smile EP45-UD3P discontinued but EP45T-UD3LR will work

    The EP45-UD3P motherboard needed for this build has been discontinued. There is another board that will work though. The EP45T-UD3LR. There are two problems:

    First, sound doesn't work out of box. You can try an audio hack, or the more simple way would be to get this sound card and use Kext Helper b7 to install this kext which will allow the sound card to work.

    Second, you will need DDR3 RAM instead of DDR2. You can find a good deal here.
    Last edited by cobo10201; 01-27-2011 at 06:00 AM.
    Donations greatly appreciated: via PayPal

    System Specs:
    Mac OS X 10.6.7 (10J869) / Windows 7 Home Premium 64-bit
    Q8400 2.66GHz Processor
    Black 22X CD/DVD Burner
    1TB SATA Hard Drive
    GA-EP45-UD3P Motherboard
    2x2GB DDR2 SDRAM
    nVidia GeForce 9800 GT Video Card
    TL-WN651G Wireless PCI Adapter

    Phone:
    iPhone 4 16GB Black (AT&T)
    iOS 5.1.1 (9B206)
    Jailbroken with Absinthe 2.0

    Tablet:
    iPad (3rd Generation) 64GB Black (AT&T)
    iOS 5.1.1 (9B206)
    Jailbroken with Absinthe 2.0.4

  7. #57
    Rookie Array

    Join Date
    Aug 2010
    Location
    Northeast US
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Cobo.......for my first post in this forum, I must commend your work and willingness to help others through this "hack". You make it look easy to do in your videos. I certainly hope it is. I previously did my Eee PC 901 and got it to work after some trials and numerous restarts etc. I am going to try try it again and you are the reason :-). I have multiple full PCs and want to clear my space of all the inferiors and build ONE adequate machine supporting both my platforms. I read the entire thread and am convinced that this will work for me but I need you opinion......

    I tried to locate the Mobo you used but I could not find it. I did locate the second board you suggested, Gigabyte Core 2 Quad GA-EP45-UD3L.

    Will your guide and files work with this board with the following components?....

    EP45-UD3L (NOT EP45-UD3LR)
    Patriot Extreme Performance 4 GB PC2-6400 DDR2-800 Dual Channel
    BFG BFGE981024GTGE NVIDIA GeForce 9800 GT 1 GB GDDR3 PCI Express
    Core 2 Quad Processor 2.66 GHz Q8400
    1.5 TB WD 5400 SATA HD
    Asus SATA DVD/RW

    I will be using on board LAN and sound unless I need to add a sound card. I also intend to dual boot WinXP Pro on a separate drive if possible.

    I have an additional ide DVD/RW that I would like to use if it will work in tandem with the SATA drive. If I can't use on board sound, which one do you recommend?

    Again, thanks for your work and input.
    Last edited by NotAMacinClue; 08-21-2010 at 05:36 AM.

  8. #58
    Professional Array

    Join Date
    Feb 2010
    Location
    Texas, U.S.A.
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by NotAMacinClue View Post
    Cobo.......for my first post in this forum, I must commend your work and willingness to help others through this "hack". You make it look easy to do in your videos. I certainly hope it is. I previously did my Eee PC 901 and got it to work after some trials and numerous restarts etc. I am going to try try it again and you are the reason :-). I have multiple full PCs and want to clear my space of all the inferiors and build ONE adequate machine supporting both my platforms. I read the entire thread and am convinced that this will work for me but I need you opinion......

    I tried to locate the Mobo you used but I could not find it. I did locate the second board you suggested, Gigabyte Core 2 Quad GA-EP45-UD3L.

    Will your guide and files work with this board with the following components?....

    EP45-UD3L (NOT EP45-UD3LR)
    Patriot Extreme Performance 4 GB PC2-6400 DDR2-800 Dual Channel
    BFG BFGE981024GTGE NVIDIA GeForce 9800 GT 1 GB GDDR3 PCI Express
    Core 2 Quad Processor 2.66 GHz Q8400
    1.5 TB WD 5400 SATA HD
    Asus SATA DVD/RW

    I will be using on board LAN and sound unless I need to add a sound card. I also intend to dual boot WinXP Pro on a separate drive if possible.

    I have an additional ide DVD/RW that I would like to use if it will work in tandem with the SATA drive. If I can't use on board sound, which one do you recommend?

    Again, thanks for your work and input.
    First of all, thank you very much for the compliments. The build was fairly simple and the reason I created the guide was so others did not have to go through the trail and error that I did.

    As for your setup, it will work 100% except for sound. The sound card I recommend is this one but you will have to use Kext Helper b7 to install this kext which will make the sound card work.

    You can definitely dual boot with XP. I dual boot with Windows 7 just fine. Just be sure that you have the hard drive that has OSX installed on it set as the primary hard drive in your BIOS. Otherwise you will not be able to get to the Chameleon bootloader and therefor not be able to boot into OSX.

    Lastly, the IDE DVD/RW drive. It will work fine in XP but OSX will not be able to recognize it. If you want, you can search around for an IDE fix but most people fail to find one. I have heard of a few people getting an IDE drive working, but I have never seen a tutorial.

    Lastly I have a question for you. Where did you find the EP45-UD3L? I couldn't find it anywhere.
    Last edited by cobo10201; 01-27-2011 at 06:00 AM.
    Donations greatly appreciated: via PayPal

    System Specs:
    Mac OS X 10.6.7 (10J869) / Windows 7 Home Premium 64-bit
    Q8400 2.66GHz Processor
    Black 22X CD/DVD Burner
    1TB SATA Hard Drive
    GA-EP45-UD3P Motherboard
    2x2GB DDR2 SDRAM
    nVidia GeForce 9800 GT Video Card
    TL-WN651G Wireless PCI Adapter

    Phone:
    iPhone 4 16GB Black (AT&T)
    iOS 5.1.1 (9B206)
    Jailbroken with Absinthe 2.0

    Tablet:
    iPad (3rd Generation) 64GB Black (AT&T)
    iOS 5.1.1 (9B206)
    Jailbroken with Absinthe 2.0.4

  9. #59
    Newbie Array

    Join Date
    May 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have a problem. I have burned a Snow Leopard 1.6.1-1.6.2 by Hazard but when I boot it it starts to load and then my computer reboots. My hardraware is :
    i7-920
    GA-EX58-UD5
    Nvidia 9400

  10. #60
    Rookie Array

    Join Date
    Aug 2010
    Location
    Northeast US
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by cobo10201 View Post

    You can definitely dual boot with XP. I dual boot with Windows 7 just fine. Just be sure that you have the hard drive that has OSX installed on it set as the primary hard drive in your BIOS. Otherwise you will not be able to get to the Chameleon bootloader and therefor not be able to boot into OSX

    Lastly I have a question for you. Where did you find the EP45-UD3L? I couldn't find it anywhere.

    Hey thanks for your quick response. I will be looking into the sound card. I found the MOBO through Amazon. They showed 8 in stock. I think it actually comes from another supplier though.

    Also, do you have instructions for setting up the dual boot setup? Using chameleon? BIOS settings clarification? (Refer to my screen name :-/ )

    Thanks in advance.

    MOBO link here: http://www.amazon.com/s/ref=nb_sb_no....3730_1&fsc=-1
    Last edited by NotAMacinClue; 08-21-2010 at 03:12 PM.


 

 

Similar Threads

  1. Can I install Snow Leopard on this build?
    By olel in forum Installation
    Replies: 3
    Last Post: 07-26-2011, 08:32 PM
  2. Replies: 1
    Last Post: 01-19-2011, 11:50 PM
  3. Replies: 1
    Last Post: 10-06-2010, 03:29 PM
  4. [Snow Leopard] Running Apps on Leopard 10.5 ?
    By stormj in forum Installation
    Replies: 4
    Last Post: 08-04-2008, 01:25 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:55 PM.
twitter, follow us!