Results 1 to 3 of 3
Discuss Compatibility at the Tutorials - Hackint0sh.org; Hi All, Long time viewer first time poster here. I apologize in advance if this ...
  1. #1
    Newbie Array

    Join Date
    Oct 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Compatibility

    Hi All,

    Long time viewer first time poster here.

    I apologize in advance if this is in the wrong section.

    After extensive research i cant seem to find out if my laptop is compatible with mac osx (snow leopard) and i am hoping that the experts in this topic can advise me.

    My spec is as follows:

    HP Compaq Presario CQ62 - 221SA
    Intel Celeron (R) 2.2GHZ
    250GB (7200RPM) HDD
    2048MB DDR2 SDRAM 1 Dimm
    802.11b/g/n WLAN
    Lightscribe Super Multi 8x DVDRW With double layer support
    Intel HD Graphics with shared graphics memory
    Currently Running Windows 7 Home Premium (64-Bit)

    Thank you in advance for your help.

    Adam



  2. #2
    Newbie Array

    Join Date
    Oct 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Also have a copy of MAC OSX V10.6 RETAIL - SNOW LEOPARD - 10.6 [Intel] to install.

  3. #3
    Newbie Array

    Join Date
    Oct 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You can try install iDeneb 10.5.8., Im install and working on Compaq cq40-630la but no working succefully Video, Audio is ATI.

    I think so on you computer its better results.

    Im sorry my english.

 

 

Similar Threads

  1. Compatibility someone help me?
    By Swadox in forum Installation
    Replies: 1
    Last Post: 05-25-2011, 04:49 PM
  2. New PC, Compatibility with OS x ?
    By Limpfittz in forum Genuine Mac Support
    Replies: 1
    Last Post: 12-22-2010, 02:33 PM
  3. Compatibility
    By Mindstorms5 in forum Installation
    Replies: 2
    Last Post: 01-21-2009, 04:19 AM
  4. compatibility help
    By agua102 in forum Hardware
    Replies: 1
    Last Post: 10-30-2008, 05:45 PM
  5. 114 - 2.0.2 compatibility
    By danyelb in forum PwnageTool
    Replies: 4
    Last Post: 09-07-2008, 11:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:19 AM.
twitter, follow us!