Page 8 of 10 FirstFirst 12345678910 LastLast
Results 71 to 80 of 98
Discuss Tutorial OSX on ACER AOD-150 10.1 inch with ATOM 280 at the Tutorials - Hackint0sh.org; .... is output the new version of bios for the D150 (1.09): Service & Support ...
  1. #71
    Sir
    Sir is offline
    Rookie Array Sir's Avatar

    Join Date
    Jun 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default New Bios

    .... is output the new version of bios for the D150 (1.09):


    Service & Support

    regards!


  2. #72
    Newbie Array

    Join Date
    Jun 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey Guys,
    i have this problem!

    im using the ideneb version 10.5.6

    somebody help pls!

    http://twitpic.com/1ngwk



  3. #73
    Advanced Array

    Join Date
    Jun 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 3G and Bluetooth "Mods"

    Hey Eomer, your issue is quite easy. Plug in a USB keyboard and mouse. Once you get to the OS X desktop, download ApplesPS2Controller.kext and ACPIPS2Nub.kext . You'll need these for your laptop's keyboard and mouse. You can properly install the extensions with Kext Loader b7 or OSX86Tools.

    Hey Skateni, lose the 'tude. Just kidding. When I tried the upgrade, there weren't too many options...I still don't know what went wrong, but I tried a bunch of options. Even reverting to old backed up kexts didn't work, which I found very strange. Will try again with the new packages.

    The Beef:

    Basics:
    2 GB RAM ($16 on Newegg, duh...)
    320 GB 7200 RPM WD HD ($80 on Newegg, allows me to triple-boot [Win7, MacLeo, UbuJaunty] and have a storage partition)
    Atheros AR5008X 802.11n WIFI (from eBay, 2/3 antennas used)

    The Good Stuff:

    Bluetooth ($30 from China on eBay...I know I overpaid, but I'm not making my own cable...too small)
    Internal 3G Modem [Option GTM378] (originally I paid $50, but then got it for free since it was only for European 3G frequencies)
    |--Upgrading to a Sierra Wireless 8781, which has GPS and a second antenna

    The Part You Must Read:
    Bluetooth:
    Installing the module was easy, but I put the machine all the way back together and wondered why device manager/lspci wouldn't see it. Turns out there is a button next to the hard drive/caps lock indicators on the motherboard that turns the Bluetooth unit on. For the long term, this requires hacking together a button that sits next to these indicators. That grey bit is acutally just a sticker. (budget!!!)

    WIFI Antennae:
    This one is a bit of a doozy. Most WIFI antennas available are very long, designed for laptops with 14-15" screens. I don't know how to crimp and shorten them, although maybe I should learn. Luckily I had one shorter antenna designed for a TV tuner, although it does say 2.4 GHz on it. However, my two longer Tyco antennas are curled up inside the WIFI bay. NOT ideal. I should probably back down to 4 antennas from 5, since I have switched to a Broadcom 802.11n WIFI module (BCM(9)4321) that only requires two antennas. Still, I need two more for 3G and GPS. I also had a bit of fun getting them unjammed from the hinge. Luckily the sheathing was not punctured on any of them. (like on the laptop I'm using now, although I haven't seen a performance hit)

    The 3G Mod:

    This is a complex one. First you need the SIM card reader from Major League Electronics. It's the push-push type one with 6 pins. I have an 8 pin extra one I can sell to someone. Otherwise you'll be paying $50 (ML has a $50 minimum order policy) for two, like I did. Eek. I had a friend solder that one in, and he used a loupe to check that there were no shorts. I still don't know whether to trust him. Note that you will need to remove a hard-to-see piece of electrical tape covering the SIM card hole on the chassis. It took a little while for me to see that.

    Anyway, step 2 involves removing the left-most segment of the WIFI switch so that the switch can also move to the left as well as to the right. You can do this with an Xacto blade. I heated mine, but I don't know if that helped. It wasn't actually too messy since the ridges on the switch provide a nice guide as to where to cut. I tried removing the plastic portion of the switch from the chassis, but that proved quite difficult: it looked as though I would break/deform the plastic in the process, so I hacked away with the switch still in the chassis.

    At first I was disappointed, because I tested with a WIFI card in the slot. The switch did nothing. (note that in order to see the 3G indicator lamp, you will have to remove the grey bit over the WIFI indicator; again it's just a sticker) However, when I put in my GTM378, switching the slider left made the light flicker! From other Option cards I have, I know that they flicker quite vigorously, so I think that's a signal coming from a powered card. However, Device Manager still wouldn't see the card. I verified that I hadn't fried it by using a USB adapter I bought a while back. The card and drivers were fine, but device manager wouldn't see the card. Strange.

    Based on Tnkgrl's (Myriam) guide on how to mod the 9" Aspire One with an HSDPA module (search for her blog on Wordpress if you can't find it...) I figured that I might have to "solder a bridge". I couldn't really translate her guide to the 10" model since the board layout is quite different. It was getting late and I had to leave the workspace, so I soldered the bridge closest to the secondary MiniPCI-E slot. Now hitting the power button just makes the power indicator come on for a split-second and then die out. I obviously shorted something; that bridge was a little large; I think it may have been designed for a resistor or test points or something. I will use a de-soldering wick today to remove the bridge to see if everything still works properly. I hope so.

    Another option is "taping pin 20", which supposedly powers up the card. However, it seems that taping pin 20 and enabling the switch did the same thing on the 9" model. Maybe I just need to wait and try the new 8781 card. I hope I can revive my machine by de-soldering that bridge. I was probably too ballsy. I may have also burnt the PCB a little bit, but I'm hoping that's just flux/rosin.

    If anyone wants to give me some guidance on how to use a multimeter to test all the connections, I'd be most grateful. Ditto for any guidance on how to make a good-looking Bluetooth button.

  4. #74
    Advanced Array

    Join Date
    Jun 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Great success!

    OK, I lied, I got it working. I have thus successfully added Bluetooth, 3G Modem, and SIM card slot to an Acer ApireOne 10" AOD150-157x...I don't remember the digit for the x, but it's the black model.

    Bluetooth requires a special cable, but the whole assembly is available on eBay. Turning it on requires pressing a button only accessible on the motherboard, but a sticker can be removed for "toothpick access".

    3G requires buying a SIM slot from Major League electronics; the push-push 6-pin model works fine.

    Then I cut off the left side of the wireless switch, thanks to tnkgrl's blog.

    This allowed me to get the WWAN lamp working...given its flickery nature, I knew the Option card was driving the LED. That was a 1-antenna Option GTM378 that I got a full refund for because that particular model didn't support US 3G frequencies.

    I was using Windows 7, and for some reason Windows 7 didn't see the card. (it may have seen the USB-installer software, but I forgot to look!) Thinking I was still missing something, I soldered a bridge near the slot. That made the laptop not turn on.

    I desoldered the slot and tried the Pin-20 tape trick, but that just made the card not turn on.

    Finally I tried with a Sierra Wireless 8781 card, and everything works great!

    (for a while the USB ports on the right side of the netbook were de-activated, but now they work fine again...don't know what happened there.)


    BRW

  5. #75
    Newbie Array

    Join Date
    Nov 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I used ipc osx 10.5.6 voodoo kernel with aspire one ADD150 atom 270 but can't used network lan or wireless lan
    Who can help me? Please..!


  6. #76
    Sir
    Sir is offline
    Rookie Array Sir's Avatar

    Join Date
    Jun 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nirv, what hardware you have for the lan and wireless?

  7. #77
    Newbie Array

    Join Date
    Nov 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Sir View Post
    Nirv, what hardware you have for the lan and wireless?
    I have wireless : Artheros AR5007 EG
    Ethernet : Artheros AR 81 Family PCI-E Gigabit (AR 8121/8113/3114) i see detail form Vista

    * And it see my sound but Cannot hear anything (Sound : Realtek HDA R213)

    ** I setup form - xXx 10.5.6 Leopard Install Disc Rev 1 -
    Last edited by nirv; 06-27-2009 at 01:30 AM.

  8. #78
    Sir
    Sir is offline
    Rookie Array Sir's Avatar

    Join Date
    Jun 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    if you have install, osx86tools program (it's free):

    in the bottom on the window run View PCI Device/Vendor ID and follow the instructions and then paste the result!
    This program will install a command "lspci" common to linux.
    you can run it from terminal!

    For the ethernet see:

    Attansic ATL1E LAN driver aka AR8121 AR8113 (P5Q series) - InsanelyMac Forum

    paste the result after run lspci!

    by
    Acer Aspire D150 Atom 270 1gb Ram - Leopard Idaneb 10.5.6 + combo idaneb 10.5.7 and 10.5.8 Kernel Darwin version 9.8.0 video GMA950 audio Realtek ALC272 WLan Broadcom 4312 Touchpad Synaptics TM01076 Lan Attansic Tech. CCD Suyin Card Reader Realtek - everything working except the sleep!

  9. #79
    Advanced Array

    Join Date
    Jun 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Video and 10.5.7

    I don't mean to freak out here, but I still can't get 10.5.7 to play nice with my GMA950! All of the solutions recommended in this thread result in a blue screen for me. I thought the GL bundle might make the difference, but apparently not.


    Other issue is that the ZeroCD installer mounts when I turn on the 3G card in MacOS, but I'll work on that.


    Update:

    Whoa, Nelly! I succeeded. A mal-formed EFI string was the culprit. I now have Bluetooth and 3G working, but if desired, they must be switched on during boot.

    I am now wondering if I should upgrade my Voodoo kernel, look for something better than VoodooHDA, or spend my time doing more useful things!

    Also, note that I am hereby confirming that EFI strings work in place of Natit.kext! Thanks, guys!
    Last edited by NighTalon; 06-30-2009 at 09:09 AM.

  10. #80
    Newbie Array

    Join Date
    Aug 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Dell 1390 wireless adaptor

    Hello all, after several attempts I switched out the wireless adapter for the Dell 1390 but now I have no drivers for windows. I searched and couldn't find anything. I the driver form Dell but because it is a Non-Dell machine it will not install. It's great that it works in Mac OS X 10.5.7 but I need it to work in windows. Anyone has any clue?

    If I posted to the wrong place sorry.


 

 

Similar Threads

  1. Replies: 18
    Last Post: 02-17-2012, 10:00 PM
  2. Acer AOD255 1.5 Ghz Atom Dual Core
    By skafia in forum Installation
    Replies: 0
    Last Post: 03-03-2011, 09:34 AM
  3. Replies: 0
    Last Post: 11-23-2010, 08:50 PM
  4. Replies: 12
    Last Post: 04-19-2009, 08:45 AM
  5. MacNN: Next-gen Atom due in spring; Acer 10in soon
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 01-14-2009, 02:10 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:40 AM.
twitter, follow us!