Page 8 of 63 FirstFirst 1234567891011121314151617182858 ... LastLast
Results 71 to 80 of 621
Discuss Mac OS X Leopard on Toshiba NB205 Netbook at the Tutorials - Hackint0sh.org; Damm just did a long post but seemed to been lost @wingzero619 Got Bluetooth running ...
  1. #71
    Supporter Array

    Join Date
    Jul 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Damm just did a long post but seemed to been lost

    @wingzero619 Got Bluetooth running via USB Stick see photos
    its a MINI Bluetooth -- so kinda hides away!
    Ethernet sounds great!

    Got WIFI working using a WUSB54GC (BOUGHT @ Argos in UK) Then used drivers from here --> http://bit.ly/13rEi9
    Im finding the NB200 goes to sleep but wakes up but no mouse movement - looking into this now.


    If your buying on of these soon - Id make sure you get the Model that has a 9 Hour battery - the entry level spec does not have that. Mine is NB200-10Z and has the 9 hour battery. This is usefull as it charges your devices like mobile phones.

    Im also using a USB HUB as the WIFI stick is so wide it blocks out the 2nd USB hole -- so using a small USB HUB - then I have Bluetooth USB so I can use my Mobile/Mac Keyboard etc.
    Last edited by calic0; 07-21-2009 at 09:31 PM.


  2. #72
    wingzero619
    Guest

    Default

    Quote Originally Posted by calic0 View Post
    Damm just did a long post but seemed to been lost

    @wingzero619 Got Bluetooth running via USB Stick see photos
    its a MINI Bluetooth -- so kinda hides away!
    Ethernet sounds great!

    Got WIFI working using a WUSB54GC (BOUGHT @ Argos in UK) Then used drivers from here --> WUSB54GC: How to use new official driver & utility - InsanelyMac Forum
    Im finding the NB200 goes to sleep but wakes up but no mouse movement - looking into this now.


    If your buying on of these soon - Id make sure you get the Model that has a 9 Hour battery - the entry level spec does not have that. Mine is NB200-10Z and has the 9 hour battery. This is usefull as it charges your devices like mobile phones.

    Im also using a USB HUB as the WIFI stick is so wide it blocks out the 2nd USB hole -- so using a small USB HUB - then I have Bluetooth USB so I can use my Mobile/Mac Keyboard etc.
    That's awesome! I'm glad you have everything working. Now for the sleep function, does your screen freeze? If you hit the power button once, does it ask you if you want to power it down? Try hitting FN+F9. This enables/disables the trackpad. Hopefully that helps. If not, restart your computer, hit F2 and get into the BIOS and disable Legacy USB. This should help your sleep mode. There's something else you have to disable... oh yes, the USB charger. Disable that one too. When you start it back up, your sleep function should work with no problem. Let me know what happens.

  3. #73
    Supporter Array

    Join Date
    Jul 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking

    Quote Originally Posted by wingzero619 View Post
    That's awesome! I'm glad you have everything working. Now for the sleep function, does your screen freeze? If you hit the power button once, does it ask you if you want to power it down? Try hitting FN+F9. This enables/disables the trackpad. Hopefully that helps. If not, restart your computer, hit F2 and get into the BIOS and disable Legacy USB. This should help your sleep mode. There's something else you have to disable... oh yes, the USB charger. Disable that one too. When you start it back up, your sleep function should work with no problem. Let me know what happens.
    That worked sweet! Did watch your youtube video regarding this again and yours comes on when you repen the lid -- I have to press Power button for it to jump back up which is cool for me.
    . So if you want the NB200 to power your cell phone etc you just re:enable the USB charger via BIOS.

    Have noticed the sound quality from the local speakers is poor yes the speakers are not BOSE etc -- I do have some external JBL that i use for my iphone which are excellent ive been unable to work via the Headphone socket - so that means no sound comes out the headphone socket?
    This would be good if you was watching a movie or playing movie having bigger external speakers would be cool!

    but thanks again im pleased I went this direction

  4. #74
    wingzero619
    Guest

    Default

    Quote Originally Posted by calic0 View Post
    That worked sweet! Did watch your youtube video regarding this again and yours comes on when you repen the lid -- I have to press Power button for it to jump back up which is cool for me.
    . So if you want the NB200 to power your cell phone etc you just re:enable the USB charger via BIOS.

    Have noticed the sound quality from the local speakers is poor yes the speakers are not BOSE etc -- I do have some external JBL that i use for my iphone which are excellent ive been unable to work via the Headphone socket - so that means no sound comes out the headphone socket?
    This would be good if you was watching a movie or playing movie having bigger external speakers would be cool!

    but thanks again im pleased I went this direction
    @calic0: On the contrary my friend, the headphone jacks do work. Open up your audio properties. Make sure your headphones are plugged in. If you look at the list of audio outputs, choose the 3rd or 2nd to the last on the list. Adjust the volume and you have sound through your headphones. What ever you saw on my videos, derived from my tutorial that I created for you guys. You have what I have with the exception of my internal wifi chip. Also, if you want to adjust the sound like in my video where I proved it's loud and crisp, then you're going to choose the 2nd audio output, max that one and then choose the 1st audio output and adjust the volume from there. Again, just like in my video, I proved sound quality is great. Hope these little tips help you out.

  5. #75
    Supporter Array

    Join Date
    Jul 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by wingzero619 View Post
    @calic0: On the contrary my friend, the headphone jacks do work. Open up your audio properties. Make sure your headphones are plugged in. If you look at the list of audio outputs, choose the 3rd or 2nd to the last on the list. Adjust the volume and you have sound through your headphones. What ever you saw on my videos, derived from my tutorial that I created for you guys. You have what I have with the exception of my internal wifi chip. Also, if you want to adjust the sound like in my video where I proved it's loud and crisp, then you're going to choose the 2nd audio output, max that one and then choose the 1st audio output and adjust the volume from there. Again, just like in my video, I proved sound quality is great. Hope these little tips help you out.
    Yep your right problem was the external speakers - used some headphones and can hear now


  6. #76
    Newbie Array

    Join Date
    Jul 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Error in Disk Utility

    Hi,

    Tried this earlier, and got an error using the Disk Utility in the installer.

    Whatever I tried I got " An error occurred ???, Unable to allocate memory"..This happened whether formatting a partion or creating a partition.

    Do I need 2GB to install iDeneb?

    TIA

  7. #77
    wingzero619
    Guest

    Default

    Quote Originally Posted by igordon99 View Post
    Hi,

    Tried this earlier, and got an error using the Disk Utility in the installer.

    Whatever I tried I got " An error occurred ???, Unable to allocate memory"..This happened whether formatting a partion or creating a partition.

    Do I need 2GB to install iDeneb?

    TIA
    Can you take pictures of your screen as you do the steps. Also, are you using iDeneb v1.3 and is it a good copy?

  8. #78
    Supporter Array

    Join Date
    Jul 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by igordon99 View Post
    Hi,

    Tried this earlier, and got an error using the Disk Utility in the installer.

    Whatever I tried I got " An error occurred ???, Unable to allocate memory"..This happened whether formatting a partion or creating a partition.

    Do I need 2GB to install iDeneb?

    TIA
    Maybe disk is dirty - Clean and retry will be fine. If not Burn a new Disc. I have 1GB and its fine -- I Got same Error message but rebooted Cleaned disk and was fine. I think the error messages are quite linited so wont really say whats its trying to say if that makes sense!
    You only have to follow the guide word for word .. and it does work 100%
    Last edited by calic0; 07-22-2009 at 10:14 PM.

  9. #79
    Supporter Array

    Join Date
    Jul 2009
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by wingzero619 View Post
    @calic0: On the contrary my friend, the headphone jacks do work. Open up your audio properties. Make sure your headphones are plugged in. If you look at the list of audio outputs, choose the 3rd or 2nd to the last on the list. Adjust the volume and you have sound through your headphones. What ever you saw on my videos, derived from my tutorial that I created for you guys. You have what I have with the exception of my internal wifi chip. Also, if you want to adjust the sound like in my video where I proved it's loud and crisp, then you're going to choose the 2nd audio output, max that one and then choose the 1st audio output and adjust the volume from there. Again, just like in my video, I proved sound quality is great. Hope these little tips help you out.
    @wingzero619 WOW Bought same headphones/Mic as you have today VERY nice sound via the Logitechs.

    Can I run this through you ... Been Watching the CPU and if im playing with facebook/youtube seems to max out see PIC below..the CPU seems to be going into overdrive just playing a youtube video dont seem right

  10. #80
    Rookie Array

    Join Date
    Jul 2009
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, how exactly did you get the ethernet to work?

    Thanks much.


 

 

LinkBacks (?)


Similar Threads

  1. Replies: 5
    Last Post: 07-20-2011, 01:54 PM
  2. Replies: 0
    Last Post: 01-17-2011, 11:35 PM
  3. Replies: 0
    Last Post: 01-17-2011, 11:35 PM
  4. Snow Leopard super slow on Toshiba NB255 netbook
    By AnonymousR1 in forum Installation
    Replies: 1
    Last Post: 12-25-2010, 03:56 PM
  5. OSX Leopard on Toshiba NB205 Netbook
    By wingzero619 in forum Tutorials
    Replies: 1
    Last Post: 09-23-2009, 09:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:44 PM.
twitter, follow us!