Page 58 of 63 FirstFirst ... 83848495051525354555657585960616263 LastLast
Results 571 to 580 of 621
Discuss Mac OS X Leopard on Toshiba NB205 Netbook at the Tutorials - Hackint0sh.org; @ipodslinger boot with -v and it should tell you where the problem is....
  1. #571
    Professional Array JA53N's Avatar

    Join Date
    Jul 2009
    Location
    Australia
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default

    @ipodslinger boot with -v and it should tell you where the problem is.
    Toshiba NB200 - Dual Boot - OS X 10.6.1 - Windows 7 - 2GB RAM - Mac Software - iLife 09 - iWork 09 - Office 08 - Photoshop CS4 - DELL 1397 WiFi


  2. #572
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Multiple issues on 10.6.1 install

    My first post...

    I have recently installed 10.6.1 on my nb200 (using real disk). However I have the following issues. The battery ran down to zero and went to sleep, not once but twice... After the second run down the battery indicater advices Condition Replace Now. It never calculates time remaining, reports erroneous power levels. Reports not charging when plugged in. Reports Power Source: Power adapter when on batteries. The light on the front is all stuffed up and shows the opposite colours to what it should or none. The battery is not faulty although a verbose boot shows bogus values coming from the battery.

    This is the first problem...

    Second one is a loss of sound devices (input and output)

    However the hardware is there according to system profiler.

    Can anyone advise how I trouble shoot? The sound was there initially. I'm not sure what has mucked it up...

    Thanks for your help.

    I like my Hackenstein Mac. I just wish it worked out of the box...

  3. #573
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Audio issue: Remove AppleHDA

    I figured this one out. The apple software was interfering...

  4. #574
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Battery meter issue? Update voodoobattery kext to 1.3

    No longer going crazy... Still shows battery as Replace Now and wont acknowledge connection and reconnection of power but no longer says Not Charging and finally % meter working and updating as it charges...
    Happy! BTW there is a plist setting that can be changed if not fully compatible but have yet to edit this and try it... Good luck...

  5. #575
    Professional Array

    Join Date
    Aug 2009
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Tell us what software was doing this. It will help everyone.


  6. #576
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by EtHANBB View Post
    Tell us what software was doing this. It will help everyone.
    Noxins NB205_SL_Package.zip has outdated kexts... Voodoo kexts have largely been updated since then so google them and make sure you get the latest SL ones...

    I still have low audio, strange behaviour after sleep restart (cycling of items in t he menu or multiple folders selected (press esc to clear these errors).

    I guess I will need to wait for new kexts...

  7. #577
    Newbie Array

    Join Date
    Dec 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Now upgraded nb200 to 10.6.2

    Quote Originally Posted by atsc View Post
    No longer going crazy... Still shows battery as Replace Now and wont acknowledge connection and reconnection of power but no longer says Not Charging and finally % meter working and updating as it charges...
    Happy! BTW there is a plist setting that can be changed if not fully compatible but have yet to edit this and try it... Good luck...

    I have since upgraded to 10.6.2, only outstanding issue is loss of sleep. I have tried the updated sleepenabler kext to no avail. Also the update reinstalled the applehda kext freezing the beast on restart due to the conflict with voodoohda. Removing apple HDA once again solved this. Despite attempts I also cannot get the atheros card to go. It gets erroneously picked up as a quite different device id. Strange. I have tried the device id in system profiler and the one the machine supposedly has along with the atherosfix kext all to no avail.

    I notice this thread is rather dead but thought I would post in case anyone else has bitten the bullet with 10.6.2... Everything else seems to work although audio is still low. At least ethernet works... (p.s. can't check bluetooth as this low end nb200 doesn't have it :-(

    All for now...

  8. #578
    Newbie Array

    Join Date
    Dec 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up Wingzero, King of ALL OSx86! Please let there be an invite left for me.

    I mean it wing, you are two steps ahead of me every time I think I'm ready to make a real discovery.

    I hope you have an invite left, but either way, you the man and don't let anyone tell you otherwise!

    Im in cell phone business so let me know if you need anything ever I can take care of you (even if I don't get an invite, not trying to bribe, you do enough).

    THANKS!

    ionic

  9. #579
    Rookie Array

    Join Date
    Jul 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I bought an NB205-N330BN today and want to look into loading OSX on it.

    The guide/files posted by wingzero619 (post 33) are no longer available. Can any one point me to a recent guide/files?

    Thanks

  10. #580
    Professional Array

    Join Date
    Aug 2009
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Need a bit help!
    I have 10.5.8 installed on my NB200

    After sleep, sound sounds crappy (cracking, wierd noise etc.) and PC don't turn-off itself, I have to hold down power button to do it (but screen is already black & HDD is doing nothing).

    After 10.5.8 update I reapplied all kext from WingZero's Essentials pack but with no luck.

    Any Ideas?
    Last edited by EtHANBB; 01-03-2010 at 02:55 PM.


 

 

LinkBacks (?)


Similar Threads

  1. Replies: 5
    Last Post: 07-20-2011, 01:54 PM
  2. Replies: 0
    Last Post: 01-17-2011, 11:35 PM
  3. Replies: 0
    Last Post: 01-17-2011, 11:35 PM
  4. Snow Leopard super slow on Toshiba NB255 netbook
    By AnonymousR1 in forum Installation
    Replies: 1
    Last Post: 12-25-2010, 03:56 PM
  5. OSX Leopard on Toshiba NB205 Netbook
    By wingzero619 in forum Tutorials
    Replies: 1
    Last Post: 09-23-2009, 09:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:28 AM.
twitter, follow us!