Page 52 of 63 FirstFirst ... 232424344454647484950515253545556575859606162 ... LastLast
Results 511 to 520 of 621
Discuss Mac OS X Leopard on Toshiba NB205 Netbook at the Tutorials - Hackint0sh.org; nice voodoogmr, but i would like to see is if you could get 10.6 running ...
  1. #511
    Professional Array JA53N's Avatar

    Join Date
    Jul 2009
    Location
    Australia
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default

    nice voodoogmr, but i would like to see is if you could get 10.6 running on there.
    Toshiba NB200 - Dual Boot - OS X 10.6.1 - Windows 7 - 2GB RAM - Mac Software - iLife 09 - iWork 09 - Office 08 - Photoshop CS4 - DELL 1397 WiFi


  2. #512
    Newbie Array

    Join Date
    Sep 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did try it, but as others have experienced, the generic Boot-132 CD I used would not boot from the Snow Leopard disc. Just hung at the 2nd line of the boot sequence.

    However, I saw THIS POST on Lifehacker.com that uses a different bootloader that supposedly will boot the SL retail DVD. Going to try that next. That post isn't specific to the NB205, but it's worth a try.

    EDIT: As suspected, that loader I linked to won't work with the NB205. I could boot from the USB drive, but looks like it just KPs and forces you to reboot. It is very specific to that Gigabyte motherboard. Oh well, it was worth a try. Time to keep searching...
    Last edited by voodoogmr; 09-16-2009 at 06:57 PM. Reason: added test results

  3. #513
    Newbie Array

    Join Date
    Sep 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Battery Icon Quick Fix

    - The battery meter is not working properly.
    Apparently, a lot of people is experiencing problems with the battery meter (an X appears instead of the meter), although some people said this not happens when you install Mac OS X from a USB Flash Drive. Need more info in this issue.
    I just unplug and replug the AC cable and icon goes back to normal.

  4. #514
    Advanced Array

    Join Date
    Aug 2009
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Maybe some of the errors presented here, like the battery icon (and mainly the wifi), will be fixed by only installing Snow Leopard. I had no success on installing it here, but I had only a few opportunities, since I use the netbook to work.

    I think it worth waiting a few weeks until someone install it successfully using the Retail DVD, or wait for a distro to release a Snow Leopard version.

    But if you really doesn't bother to change your wifi card, or don't mind on using a wifi usb dongle, Leopard (iDeneb) should do it.

  5. #515
    Professional Array JA53N's Avatar

    Join Date
    Jul 2009
    Location
    Australia
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default

    Im getting Snow Leopard next week so i will give it a try then.
    Toshiba NB200 - Dual Boot - OS X 10.6.1 - Windows 7 - 2GB RAM - Mac Software - iLife 09 - iWork 09 - Office 08 - Photoshop CS4 - DELL 1397 WiFi


  6. #516
    Newbie Array

    Join Date
    Sep 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by wingzero619 View Post
    @calic0: Thanks for the props. After this project was done, I moved on to the new Sony Vaio W series netbook. I just got done with that one as well. I've been busy with work and so I've been working late hours and not enough time left to come on the site to comment. I'm still around and I have more videos to put up. I have them in raw but need to edit them and post them to my site for the Toshiba lovers. I'm shooting for some time this week to post the videos. I'm also going to be doing more of a slim install so it will cut away some of the steps. I know I mentioned it in an earlier post, but I will post it up when I get a chance. I'm glad that the majority of the hackint0shers here benefited from everyone's input.
    can you add me to your youtube list? my username is brianpark80
    thanks sooo much!

  7. #517
    Newbie Array

    Join Date
    Aug 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey guys just wondering if any of you have experienced the cursor jumping backwards while typing. i've reinstalled everything and it doesn't help. i type alot with my nb205 and its quite annoying to have to replace the cursor back to the correct place every other sentence

  8. #518
    Professional Array JA53N's Avatar

    Join Date
    Jul 2009
    Location
    Australia
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default

    Quote Originally Posted by darkranger View Post
    hey guys just wondering if any of you have experienced the cursor jumping backwards while typing. i've reinstalled everything and it doesn't help. i type alot with my nb205 and its quite annoying to have to replace the cursor back to the correct place every other sentence
    this doesn't happen for me, you could try to turn off the touch pad when you type, i think its FN+F8 or something
    Toshiba NB200 - Dual Boot - OS X 10.6.1 - Windows 7 - 2GB RAM - Mac Software - iLife 09 - iWork 09 - Office 08 - Photoshop CS4 - DELL 1397 WiFi

  9. #519
    Professional Array JA53N's Avatar

    Join Date
    Jul 2009
    Location
    Australia
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default

    All today i've been trying to install Snow Leopard but i think my image is corrupted :/ and i dont have the bandwidth to get it again, but i was making good progress with http://www.hackint0sh.org/f217/84907-3.htm the last post in that link, guess i will just wait for iDeneb or someone to release it.
    Last edited by JA53N; 09-24-2009 at 02:07 PM.
    Toshiba NB200 - Dual Boot - OS X 10.6.1 - Windows 7 - 2GB RAM - Mac Software - iLife 09 - iWork 09 - Office 08 - Photoshop CS4 - DELL 1397 WiFi

  10. #520
    Advanced Array

    Join Date
    Aug 2009
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by JA53N View Post
    All today i've been trying to install Snow Leopard but i think my image is corrupted :/ and i dont have the bandwidth to get it again, but i was making good progress with http://www.hackint0sh.org/f217/84907-3.htm the last post in that link, guess i will just wait for iDeneb or someone to release it.
    That's really sad to hear... can you specify exactly which post you were following to install? I'll give a try this weekend...
    And did you have any information if the Atheros WiFi chipset is really working with Snow Leopard?


 

 

LinkBacks (?)


Similar Threads

  1. Replies: 5
    Last Post: 07-20-2011, 01:54 PM
  2. Replies: 0
    Last Post: 01-17-2011, 11:35 PM
  3. Replies: 0
    Last Post: 01-17-2011, 11:35 PM
  4. Snow Leopard super slow on Toshiba NB255 netbook
    By AnonymousR1 in forum Installation
    Replies: 1
    Last Post: 12-25-2010, 03:56 PM
  5. OSX Leopard on Toshiba NB205 Netbook
    By wingzero619 in forum Tutorials
    Replies: 1
    Last Post: 09-23-2009, 09:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:09 AM.
twitter, follow us!