Page 16 of 63 FirstFirst ... 6789101112131415161718192021222324252636 ... LastLast
Results 151 to 160 of 621
Discuss Mac OS X Leopard on Toshiba NB205 Netbook at the Tutorials - Hackint0sh.org; Yo wingzero, Thanks for the reply. Which kexts do I need to re-install to fix ...
  1. #151
    Rookie Array

    Join Date
    Jul 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Restart/Shutdown kext for Dell XPS M1530

    Yo wingzero,

    Thanks for the reply.

    Which kexts do I need to re-install to fix the restart/shutdown issue with the XPS M1530? I only installed the OpenHaltRestart.kext from your Master pack. Do I need to install any other kext?


    Please let me know.

    Much obliged,
    JBauer...


  2. #152
    Rookie Array

    Join Date
    Jul 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Cybertronian View Post
    Hey guys, thanks for the great thread on Hackint0shing an NB200.

    I'm having a problem with ideneb 1.5 during initial install where disk utility doesn't recognise the internal hard disk at all. I should mention that it's not the stock disk (took that out due to already having a highly tuned custom XP install on there) and that it's NTFS formatted. Should I take it out and format it to HFS journaled via one of my genuine Macs?

    Keep up the good work!
    Go into BIOS and:
    Disable USB Sleep & Charge
    Set SATA Controller to Compatibility mode

    Then OSX Install should see your disk.

  3. #153
    Newbie Array

    Join Date
    Jul 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by wingzero619 View Post
    @Riblowski: Very nice. Do you have an installation guide for your method that you can share with the rest of the community? This will be a nice addition to the NB205 thread.
    Wingzero619,
    Absolutely, however I'd like to resolve the sleep/wake issue first, as this is of importance to most people.

    The nice thing about this install is that it uses a retail DVD and has minimal patching, without a highly modified or complicated install subject to breaking in the future.

  4. #154
    Rookie Array

    Join Date
    Jul 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Riblowski View Post
    Guys,
    Just as an FYI, I have a completely Vanilla 10.5.7 running on my NB205 using an EFI partition and the new Chameleon RC2. This makes the installation safe for updates and hides away all the modified kext's.
    Most things are running fine right now, Ethernet, Airport (swapped 1510 card), Sound, Video (HW accelerated), Webcam, battery meter, Time Machine etc.

    Currently not working are sleep/wake, but I'm only a couple of hours into this.
    Sleep/wake is most likely from BIOS settings
    Disable USB Sleep & Charge
    Turn off Legacy USB

    Let me know if that works

  5. #155
    wingzero619
    Guest

    Default

    Quote Originally Posted by Riblowski View Post
    Wingzero619,
    Absolutely, however I'd like to resolve the sleep/wake issue first, as this is of importance to most people.

    The nice thing about this install is that it uses a retail DVD and has minimal patching, without a highly modified or complicated install subject to breaking in the future.
    @Ribllowski: I would like to try another method of installation such as using the retail disc. Sounds very interesting. To get my sleep/wake function working, I went into the BIOS and disabled the USB charge and Legacy features. This will allow your NB to go to sleep and wake up without losing the functionality of your trackpad.


  6. #156
    wingzero619
    Guest

    Default

    Quote Originally Posted by JBauer View Post
    Yo wingzero,

    Thanks for the reply.

    Which kexts do I need to re-install to fix the restart/shutdown issue with the XPS M1530? I only installed the OpenHaltRestart.kext from your Master pack. Do I need to install any other kext?


    Please let me know.

    Much obliged,
    JBauer...
    Try reinstalling all the kexts from my master except for the AppleIntelGMA950 kext. See if that works. I have another set of kexts that I haven't posted... those may work for your friend's laptop. Let me know what's up.

  7. #157
    Rookie Array

    Join Date
    Jul 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Boot132 ISO


  8. #158
    Newbie Array

    Join Date
    Jul 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by wingzero619 View Post
    @schraith: Thank you for the kind remarks. I put a lot of effort into making these tutorials for enthusiast like ourselves. I have never seen that error that you are describing. I know you already got past that point, but what method were you using to install OSX?
    I was using iDeneb 3 from an external DVD drive. I had understood the instructions to mean that you should reboot after the initial install from the DVD and break into single user mode from that boot screen (as opposed to letting it boot from the hard drive before breaking into single user mode.

    I've since installed Windows 7 on another partition from a bootable USB drive, so if/when I next install OSX on this netbook, I'd probably go down that path...

  9. #159
    Newbie Array

    Join Date
    Jul 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Sleep troubles

    From looking through the threads, it sounds like people mostly have sleep working? I've found that for me when I try to go into sleep mode, it will appear to work, with the screen blanking, fan stopping, and white power button light going off. Unfortunately, it pops back to life after a 1-2 second pause, which is less ideal. If I close the lid, it seems to go into a loop of trying to sleep.

    I've searched the thread, and tried all suggested BIOS changes, and tried reapplying the kexts, but I can't change the behavior. Any suggestions? Anyone else seeing this behavior?

    I have also installed Win7, and sleep is working fine on that OS...

    Thanks,
    Kevin

  10. #160
    Rookie Array

    Join Date
    Jul 2009
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Webcam

    For those of you who got the webcam to work, does it work properly in photo booth and if so how did you get it to work because mine only shows the black screen with no image?

    Thanks.


 

 

LinkBacks (?)


Similar Threads

  1. Replies: 5
    Last Post: 07-20-2011, 01:54 PM
  2. Replies: 0
    Last Post: 01-17-2011, 11:35 PM
  3. Replies: 0
    Last Post: 01-17-2011, 11:35 PM
  4. Snow Leopard super slow on Toshiba NB255 netbook
    By AnonymousR1 in forum Installation
    Replies: 1
    Last Post: 12-25-2010, 03:56 PM
  5. OSX Leopard on Toshiba NB205 Netbook
    By wingzero619 in forum Tutorials
    Replies: 1
    Last Post: 09-23-2009, 09:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:37 AM.
twitter, follow us!