Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss How to install 10.5.7 on the MSI GT627 with working audio video etc :) at the Tutorials - Hackint0sh.org; After searching google and my own trial and error I have come up with this ...
  1. #1
    Advanced Array

    Join Date
    Jul 2009
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default How to install 10.5.7 on the MSI GT627 with working audio video etc :)

    After searching google and my own trial and error I have come up with this tutorial. The only thing not working for me is my VGA port HDMI works great. The videocard also gets detected as 768MB instead of 1024MB still working on it. :-)
    Note: I state this works with my MSI GT627 I would assume the GX630 GX730 would work the same (almost all same internals except the blue ray and video card 9600m vs 9800m) The GT725 - has an ATI videocard.


    1. Start off by installing ideneb 1.3 download here: iDeneb v1.3 (Mac OS X Leopard 10.5.5) (download torrent) - TPB)
    2. Partition the HD accordingly. Mac extended journaled
    3. In the customize menu only choose acpi fix, remove firewire. I install all apps as well.
    4. On restart load using safemode –f –x –v cpus=1
    5. Next install iDeneb.Tool.rev1.mpkg then restartusing –f –v –x cpus=1 LinkSave.in download is located in folder 1 of this zip collection. LinkSave.in thanks to
    vomlovontol for his 1000he installation package
    6. Then install iDeneb.MacOSx86UdbCombo.10.5.6.pkg then restart using –f –v –x cpus=1 download for this is located in folder 2 of this zip collection LinkSave.in
    7. Now install all updates via software update and you will have10.5.7 and restart again using –v –x –f cpus=1
    8. Follow the video install below. It is being updated as I find the most efficient install method.
    9. No audio yet don’t worry. Now after you restart you don’t need safemode anymore you can just load using cpus=1. Load into your 10.5.7 and next download and install VoodooHDA-0.2.2_withprefPane and you can install this using osx86 tools. Restart now you will have sound 10.5.7 and high resolution. Download for this is located here. http://forums.msiwind.net/download/file.php?id=982 look at the update below for different audio kext. I just installed the VoodooHDA and the one below and it seems to be running much smoother.

    UPDATE ON AUDIO: Thanks icchansan
    ALC888/1200
    Use this file to see if you get better results. My computer seems to be running much smoother and faster with the following kext installed via osx86tools
    http://www.mediafire.com/file/rmobjy...888%20ICH9.zip

    10. If after installing the update you no longer see the battery meter, download and install the Voodoo Kexts using osx86tools. This will give you your battery meter back. http://www.dailyblogged.com/wp-conte...odoo-kexts.zip Got this note from Thomas who gave the tip on Daily Blogged|Author Archives

    Update: QE/CI now working

    follow these 2 steps from olivergringgold:
    0) DELETE ALL NVIDIA/GEFORCE KEXTS, AND REMOVE YOUR EFI STRINGS.
    1) Install aqua-mac's 9000 series drivers, then use his repair permissions script. Clear the extensions cache with OSX86 tools. Reboot. cpus=1
    2) Use the NVinstaller v.52 installer, select 786mb (still trying to figure out how to get 1024MB) , DO NOT select go/mobile. Clear extensions cache. Reboot. cpus=1
    Keep in mind if you have a 512 chipset like on the gx630 and 730 and GT725 then choose that but the GT725 has an ATI card so scratch this tutorial for video install. Use Khid's tutorial here: InsanelyMac Forum > MSI GT725 Notebook w/Leopard

    Now follow these steps
    3) install DSDT Patcher GUI from the file located here from aquamac RapidShare: 1-CLICK Web hosting - Easy Filehosting
    4) install all the kext from folder 10.5.7 using osx86tools (install kext) located in the download from step 3 above. reboot cpu=1 and you now have QE/CI

    You will also have HDMI output but no VGA yet.

    NOTE: if at all you reboot and cpus=1 gives you an apple grey screen try -f cpus=1
    there is probably an easier way but the above worked for me.

    UPDATE both cores now working! thanks daunkz
    To get rid of cpus=1
    go to the folder from part 3) RRapidShare: 1-CLICK Web hosting - Easy Filehosting above regarding video folder named 10.5.6/10.5.7 Std Kexts and Kexthelper B7 then go into DSDT Patcher go into DSDTPatcherGUI_1 then Tools then Click on Bootloader.pkg and install after click on iasl let it do its thing and exit then go to DSDT Patcher GUI and select Force compile and Apply DSDT Patch to: your OSX partition and click Run DSDT Patcher. Restart and no longer need to use cpus=1.

    For dualboot scroll down to the last section of my other tutorial here http://www.hackint0sh.org/forum/f181/79729.htm

    UPDATE FOR MAX CPU PERFORMANCE THUS FAR:
    use
    GenericCPUPOWERMANAGEMENT here: install restart
    http://www.superhai.com/files/leopar...UPMControl.zip you cant modify the values in the program yet.
    Next install this kext using osx86 tools so you can change the settings in the program above. http://download249.mediafire.com/hji...ement.kext.zip
    Without this you can not modify the values in GenericCPUPM and it will not go above 2.2GHZ now you can use up to CPU factory max.

    Note without power plugged in you have to use cpus=1 with power plugged in nothing needs to be typed in at restart. This is where I am at now.


    Video:
    YouTube - MSI OSX 10.5.7 Dualboot Win 7x64 GT627 Tutorial How to

    Here is a pic.

    Last edited by anand00x; 08-17-2009 at 11:41 AM.



  2. #2
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanx 4 the info. Watching post 4 changes. Might take the time to rewrite post so that people who are less experienced can enjoy doing a dual boot. then again not sure I can deal with answering simple questions. Good job on directions. Took me a little trial and error but figured ur directions out. Thanx again.

  3. #3
    Advanced Array

    Join Date
    Jul 2009
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default More info on dualboot

    Hey here is a better tutorial:

    http://www.hackint0sh.org/forum/f181/79729.htm
    Last edited by anand00x; 07-31-2009 at 11:51 AM.

  4. #4
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Am I missing something or does WiFi not work?

  5. #5
    Advanced Array

    Join Date
    Jul 2009
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When I did the CPU upgrade I ended up swapping the factory wifi with a realtek card I had lying around (from a fried MSI wind) I don't remember what it came with from the factory. Use Everest and check the hardware ID and we can figure it out.
    Last edited by anand00x; 07-30-2009 at 10:45 PM.


  6. #6
    Advanced Array

    Join Date
    Jul 2009
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Enabling Quartz Extreme for 9800m GTS - InsanelyMac Forum

    This thread shows how to get the VGA working using the 200 series drivers. Still trying to figure it out myself.

  7. #7
    Newbie Array

    Join Date
    Aug 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Cpus=1

    Must you always boot with cpus=1? If so that means you've only got 1 core working correct?

    Also I have followed your guide up until step 2.) of the video driver install. When i rebooted i checked under system profiler and it claims qe is supported already and that ci is hardware accelerated. If thats true what is the purpose of the other kexts and dsdt patcher? I have only updated to 10.5.6 as software update is only offering the combo upgrade to 10.5.8 which causes osx to fail during boot.

    EDIT:

    Never mind all that, I seem to have answered all my own questions. If you get 10.5.8 working do update though... also id be forever impressed it you got the eco and turbo buttons working
    Last edited by daunkz; 08-09-2009 at 06:23 AM.

  8. #8
    Advanced Array

    Join Date
    Jul 2009
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey great to hear about your progess. Yea cpus=1 means that I only have 1 core working currently. I put some posts out there regarding this which you can view here

    cpus=1 (1 response)
    http://www.hackint0sh.org/forum/f181/79733.htm

    video card (no response)
    http://www.hackint0sh.org/forum/f181/79732.htm

    turbo button would be great! I am running a T9800 and even with one core a side by side comparison with my friends mac book pro is amazing. The speed you get with the GT627 is insane with OSX. With the specs you get on the GT627 just imagine what you would spend getting a comparable mac book pro.

  9. #9
    Newbie Array

    Join Date
    Aug 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Cpus=1 [solved]

    Hey anand00x,

    I actually solved the cpus=1 issue and am now running with both cores. One of the zip files you linked with your initial tutorial contains a dsdt patched. Just open that up, select the partition osx is installed on and patch! Make sure the boot loader your using can support custom dsdt(s). I updated the chameleon boot loader that is installed with ideneb before attempting to use the dsdt patcher.

    I know your not using the stock processor but hopefully this method works for you as well. Also i have only tried it with a 10.5.6 install and your using a 10.5.7 i believe.

    Lastly, I had made some attempt at installing "System Control Manager" in an effort to get the turbo buttons working. I managed to get Wine to install, had to fix UUID error before it would, but I'm getting errors when trying to use Wine to install the system control manager. Even if i could install it im not sure it would work.
    Last edited by daunkz; 08-11-2009 at 04:09 AM.

  10. #10
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You guys can fix the one core issue buy installing retail or request for a BIOS MOD to Kabyl or Macnut
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Greyed out Audio slider - but working audio?
    By bcherb2 in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 04-03-2011, 08:03 PM
  2. Getting sleep to work on an MSI-GT627
    By direcalmly in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 07-12-2010, 07:11 AM
  3. MSI GT627 ideneb install
    By anand00x in forum Installation
    Replies: 0
    Last Post: 07-24-2009, 12:51 AM
  4. HELP me Lan AND AUDIO NOT WORKING!!!
    By Marco93hackintosh in forum Hardware
    Replies: 1
    Last Post: 02-08-2009, 08:15 PM
  5. Audio is working on ATV...
    By clark bickford in forum AppleTV 1
    Replies: 3
    Last Post: 07-27-2007, 09:59 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:25 PM.
twitter, follow us!