Results 1 to 6 of 6
Discuss [help] ASUS UL 20A - Can it run leopard? at the Tutorials - Hackint0sh.org; hi everyone, some time ago a was able to successfully install iatkos v7 on my ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [help] ASUS UL 20A - Can it run leopard?

    hi everyone,
    some time ago a was able to successfully install iatkos v7 on my old laptop ( toshiba L300) but then I've had to sell it and now I have a asus ul 20a and I'm trying to get iatkos to work on this but I have a problem. every time that the iatkos boot loader is loading the kernel ( even before instal, just when I'm booting up the installer) the ''express gate'' button flashes and it reboot's... it's not a kernel panic, but I don't know how to pass this difficulty... any idea? does anyone here have been successful on installing leopard on this machine?

    here are some specs:

    intel su2300
    intel gma 4500HD
    250Gb SATA HD
    2Gb DDR2
    atheros wireless card.

    thanks for the attention.
    hoping that someone can help me.



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    You could try boot options:

    -x -v cpus=1 and if needed to, mix in busratio=20 and/or -f

    Post your result if you made it pass the system reboot to installer screen.

  3. #3
    Newbie Array

    Join Date
    Jun 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    You could try boot options:

    -x -v cpus=1 and if needed to, mix in busratio=20 and/or -f

    Post your result if you made it pass the system reboot to installer screen.
    yes, I've try all of those but still the same problem, before I get the installation screen the PC reboot...weird!

    is there any chance that the problem is from iatkos v7?

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by lo_diablo View Post
    yes, I've try all of those but still the same problem, before I get the installation screen the PC reboot...weird!

    is there any chance that the problem is from iatkos v7?
    Assuming your DVD disc/content is good, it's somewhat strange, and since you already try it with most usable boot options, it may come close to an end.
    Anyway, your system is fairly new, particularly the CPU which is not supported well running Leopard v7 10.5.7. You could be much better installing SL and using 10.6.x Legacy/Annapvirth kernels.
    The recommended releases would be iAtkos S3 v2 10.6.3 or SnowOSX v3.5/3.6.
    Give it a shot if you wish.

  5. #5
    Newbie Array

    Join Date
    Jun 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Assuming your DVD disc/content is good, it's somewhat strange, and since you already try it with most usable boot options, it may come close to an end.
    Anyway, your system is fairly new, particularly the CPU which is not supported well running Leopard v7 10.5.7. You could be much better installing SL and using 10.6.x Legacy/Annapvirth kernels.
    The recommended releases would be iAtkos S3 v2 10.6.3 or SnowOSX v3.5/3.6.
    Give it a shot if you wish.
    ok, I'll try it..... I wish that it works!!!! I need mac os x

    I know that this is new, the culv processor but the asus ul30 has the same cpu and there is people who have successful installed the mac os x!!!


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    OK, wishing you luck.

 

 

Similar Threads

  1. Snow leopard on my asus k52?
    By Zurce in forum Installation
    Replies: 0
    Last Post: 02-20-2011, 08:48 PM
  2. Leopard on asus 5xdij?
    By wmcdonald in forum Installation
    Replies: 0
    Last Post: 11-11-2010, 12:00 AM
  3. Replies: 20
    Last Post: 04-22-2010, 04:12 PM
  4. Leopard on Asus P5K
    By sara_sve_swe in forum Installation
    Replies: 8
    Last Post: 02-26-2009, 07:22 AM
  5. Installing Leopard on Asus P5B
    By discowave in forum Installation
    Replies: 11
    Last Post: 01-27-2009, 06:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:10 AM.
twitter, follow us!