Results 1 to 4 of 4
Discuss Gigabyte EP45T-DS3R Success story at the Tutorials - Hackint0sh.org; My Hackintosh is finally complete. Here are my hardware details, the kexts i used and ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Gigabyte EP45T-DS3R Success story

    My Hackintosh is finally complete. Here are my hardware details, the kexts i used and some pictures.

    Release: IPC 10.5.6 Live DVD (required Dual Layer DVD)

    Installed with Restart/Power off fix using the default kernel (select nothing in kernel options). Select ICH10 and ICH fix option.

    Hardware:
    -Old HP pavilion case, painted black w/ white Apple water-slide decals.
    -Gigabyte GA-EP45T-DS3R - ACHI on in Motherboard Bios.
    -Onboard ALC889a Sound (All inputs outputs working, including digital) used the method found here: InsanelyMac Forum > Leopard Audio Problem - ALC889A Chipset using mimimi's post at the bottom of the page.
    -Onboard Realtek LAN (working with Realtek option in IPC)
    -BFG 8800 GTS 640MB OC (using NVdarwin 640mb option in IPC gives QE/CI)
    -2GB x 2 DDR3 1333 mhz Patriot Memory
    -Intel Q9550 cpu
    -500GB Seagate SATA HDD
    -Samsung SATA DVD
    -Logitech S-510 Wireless KB and Mouse
    -ATI Remote Wonder Plus - Works great with Plex

    I have dual montior video setup with the secondary going to my HD DLP TV. I modified a vga cable with a cat5 to extend my primary monitor about 8 feet from the system. This way i can use plex and watch movies etc. on my HDTV while still being able to use my primary monitor.

    Pictures:
    http://imgur.com/YO58.jpg
    http://imgur.com/YO80.jpg
    http://imgur.com/YOGC.jpg
    http://imgur.com/YOOO.jpg

    Feel free to post any comments/questions.
    Last edited by blackintosh; 03-23-2009 at 11:29 PM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Can you post how to?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Mar 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Set AHCI in Gigabyte bios. You should be able to boot the disk from a SATA DVD drive. Made a Journaled partition on HDD with disk utility.


    Here's the options to select in IPC 10.5.6 Live DVD




    ON 1st BOOT boot with -F



    For audio Quoted:

    1) remove any trace of ALCinject and AppleHDA you might have from previous attempts.
    to do this, simply delete ALCinject.kext and AppleHDA.kext from System/Library/Extensions
    a password will prompt.

    2) download the attached zip file.
    it contains a new AppleHDA.kext and a HDAEnabler.kext (ALCinject is NOT needed anymore).

    3) install AppleHDA.kext and HDAEnabler.kext
    for this I used OSX86Tools from pcwiz


    4) After that, in OSX86Tools i chose

    Clear Extensions Cache, then
    Set Extensions permissions

    5) Reboot and tada! the System Profiler shows an Intel HDA present under Audio.
    it also seems to recognize the S/P-DIF Out, although I cant test it cause i only have headphones.

    The microphone worked immediately.
    One thing though, I had to plug the headphones on the front of the case.
    Try around several connectors until you get the right one.

    The files are here :http://www.insanelymac.com/forum/ind...=post&id=40794

    Nothing much else needs to be messed with.

    Your LAN and Video should be working with full QE/CI support. Sleep mode may need fixes, since i don't use it i turned it off.
    Last edited by blackintosh; 03-24-2009 at 07:38 PM.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Nice, thx for sharing ;D
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Install iAtkos v7 on Gigabyte P35-DS3R
    By DocSnyd3r in forum Installation
    Replies: 2
    Last Post: 01-01-2010, 06:48 AM
  2. iDeneb 1.5.1 Success Story: Gigabyte G31M-S2L
    By adriancoul in forum Installation
    Replies: 1
    Last Post: 10-14-2009, 08:03 AM
  3. Sound Drivers for GA-EP45T-DS3R
    By Agent.Smith in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 01-13-2009, 12:22 AM
  4. Any real story of TurboSim success???
    By antra in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-15-2007, 01:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:18 PM.
twitter, follow us!