Results 1 to 8 of 8
Discuss 1005HA Fully working OSX install, trackpad, sleep, cpu, camera... at the Tutorials - Hackint0sh.org; After 2 weeks of trying and trying i finally made the 1005HA as good as ...
  1. #1
    JoQ
    JoQ is offline
    Newbie Array

    Join Date
    Aug 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1005HA Fully working OSX install, trackpad, sleep, cpu, camera...

    After 2 weeks of trying and trying i finally made the 1005HA as good as i wanted.
    This is working:

    1. CPU with hyperthreading
    2. Sleep
    3. Trackpad with two-finger scroll, two finger tap and many more features
    4. Sound (internal speakers and phones)
    5. Graphics with full QE/CI and dual-monitor with VGA
    6. Screen brightness buttons
    7. Camera (fully working with Photo Booth)
    8. Batterymeter with time remaining and percentage
    9. Wifi (with Dell 1510 or other halfsize PCI cards)

    Follow this link for a guide: MacEee: Installing Mac OSX on Asus EeePC 1005HA



  2. #2
    Newbie Array

    Join Date
    Aug 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by JoQ View Post
    After 2 weeks of trying and trying i finally made the 1005HA as good as i wanted.
    This is working:

    1. CPU with hyperthreading
    2. Sleep
    3. Trackpad with two-finger scroll, two finger tap and many more features
    4. Sound (internal speakers and phones)
    5. Graphics with full QE/CI and dual-monitor with VGA
    6. Screen brightness buttons
    7. Camera (fully working with Photo Booth)
    8. Batterymeter with time remaining and percentage
    9. Wifi (with Dell 1510 or other halfsize PCI cards)

    Follow this link for a guide: MacEee: Installing Mac OSX on Asus EeePC 1005HA
    sorry for the dumb question, but does it matter which 1005HA I have? I have the 1005HA-PU1X. Should all the components be the same except the n280?

    I'm really interested in taking the plunge, but don't want to brick my brand new netbook.

    Thanks

  3. #3
    JoQ
    JoQ is offline
    Newbie Array

    Join Date
    Aug 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by njbrideau View Post
    sorry for the dumb question, but does it matter which 1005HA I have? I have the 1005HA-PU1X. Should all the components be the same except the n280?

    I'm really interested in taking the plunge, but don't want to brick my brand new netbook.

    Thanks
    First off, you cant brick anything!
    And yes, the hardware seems to be all the same except the CPU.

  4. #4
    Newbie Array

    Join Date
    Aug 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    which one of the fix's(kext) is for the sleep issue

  5. #5
    JoQ
    JoQ is offline
    Newbie Array

    Join Date
    Aug 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by eckoking25 View Post
    which one of the fix's(kext) is for the sleep issue
    That's hard to tell, becouse sleep is a sensetive thing, but if you do as my guide im pretty sure you will have working sleep!


  6. #6
    Newbie Array

    Join Date
    Aug 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    does the bluetooth work on it as well??

  7. #7
    Newbie Array

    Join Date
    Apr 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What if I have a eee PC 1000?

  8. #8
    Newbie Array

    Join Date
    Oct 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default problems

    I follow this guide, and everything goes smoothly until I reboot after the install. I hit f8 and punch in rd=disk0s1 -v -f and a bunch of stuff flashes on the screen. Then it just stops at "using 10485 buffer headers and 4096 cluster IO buffer headers" and it sits there. nothing else happens. I've reinstalled several times, but had no luck.

 

 

Similar Threads

  1. asus 1005ha sleep and battery indicator
    By dshoe in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 07-09-2010, 10:21 PM
  2. Replies: 1
    Last Post: 01-01-2010, 10:23 AM
  3. Replies: 7
    Last Post: 10-12-2009, 06:32 AM
  4. Replies: 1
    Last Post: 08-02-2009, 01:54 PM
  5. MacNN: Apple posts Digital Camera RAW, Win TrackPad updates
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 12-19-2008, 01:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:20 AM.
twitter, follow us!