Results 1 to 6 of 6
Discuss Whats the deal? at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; I have a 1.1.2 OTB and T-Mobile (I live in Chicago) and my question is... ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.2 OTB (Are there any *sim solutions that actually work?)

    I have a 1.1.2 OTB and T-Mobile (I live in Chicago) and my question is...

    Are there any *sim solutions that actually work fully?

    I keep getting *Error Sending Message*

    sometimes the sms will work sometimes it wont.

    I taped my *sim to my tmobile sim card so that it is properly aligned and it works... then about 30 minutes later (sometimes less) it stops working....
    I try it without tape, results are the same as when i taped it. Ive gone through 3 different T-Mobile sim cards (thats what T-Mobile suggested) and im on my second iPhone (I thought that the phone might even have something to do with it)

    Needless to say NOTHING has worked yet...

    I would even be happy if it worked 80% of the time because right now sms only works about 45% of the time.
    Last edited by rmanwop; 01-25-2008 at 09:52 PM. Reason: change title



  2. #2
    Respected Professional Array iMaso's Avatar

    Join Date
    Nov 2007
    Posts
    581
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default

    Whats a correct and precise thread subject?
    iPhone US W46 OTB 1.1.2
    -> fully restored to 1.1.3 with iTunes
    -> fully unlocked to carrier blau.de with ZiPhone

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.2 OTB (Are there any *sim solutions that actually work)

    Is that better

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This is exactly what's happening to me. I'm also on T-Mobile, in the midwest USA. I just got my *sim yesterday. I wish I knew what to do. It's definitely aligned correctly.

    This thread seems to be talking about the same issue:

    http://www.hackint0sh.org/forum/showthread.php?t=22975

  5. #5
    Professional Array

    Join Date
    Jan 2008
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Can you guys tell us which *sim's you are using?


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I don't know. Mine only says "FOR-iphone" on it. Using that capitalization, and the hyphen in gold letters on semi translucent brown plastic. There was no packaging at all other than a clear sleeve. The guy I bought it from on eBay described it as "Next iPhone Unlock SIM Card 1.1.2 OTB Turbosim Stealth".

    So I don't know, but it's clearly a generic Chinese *sim.

 

 

Similar Threads

  1. MacNN: Warner renews Spotify deal as US deal edges closer
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-17-2010, 09:50 PM
  2. Replies: 13
    Last Post: 05-25-2009, 05:38 PM
  3. whats the deal with the new itunes 8.1
    By wnjunkie in forum Tools
    Replies: 0
    Last Post: 03-20-2009, 02:45 PM
  4. Replies: 8
    Last Post: 10-12-2007, 08:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:41 PM.
twitter, follow us!