Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
Discuss WARNING: TurboSIM can be BRICKED by menu operations!! at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; oh this is frustrating. I made some progress. I found another sim and managed to ...
  1. #11
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    284
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    oh this is frustrating.

    I made some progress.

    I found another sim and managed to set a PIN on it.
    I then put the TSIM in with this sim and went through the reset process.

    This seems to have worked because now when I boot up the phone with the AT&T sim, I get no sim errors and the SIM APP menu is back......

    Hooray!!??....not quite.

    I figured now the TSIM is back to default, I should be able to simply write applesaft back to it right?

    Wrong, I ran turbo-info and I'm still getting the error after AT+CPMS="SM","SM"

    This didn't happen when I first got the TSIM.

    I tried turbo-reset but this said modem initialized and then said bus error before quitting.

    So whilst it appears the TSIM reset works, there does seem to be an issue still that I didn't see when I first set it up without any trouble at all.

    :-(


  2. #12
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    284
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Okay, I've managed to recover my TSIM :-)

    I don't think people will realise how important this thread is but having had a working TSIM, gone through the pain of losing it, getting it recovered has taught me more about the whole process than I would have otherwise known.

    The PIN reset works, it restores the TSIM to a default state where-by the SIM Applications menu returns and contains the basic SIM PIN application. This is a sample application that Bladox ships with TSIM as standard. You can then re-program your TSIM using the previously published instructions.

    I think I have also discovered that the flaky-ness of the WIFI on the iPhone can be a hindrance to the process.
    I was getting errors trying to re-run turbo-info for example through SSH but it went through no problem using Terminal directly on the iPhone :-)

    I didn't have any problems the first time I programmed TSIM, hence by negativity in the previous post but I think the fact that the WIFI on the iPhone seems to lag sometimes in responsiveness can cause problems and the first time I must have just been lucky.

  3. #13
    Professional Array

    Join Date
    Jul 2007
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    The ISA file has been fixed (by Zf) and using that will remove this risk.

  4. #14
    Advanced Array

    Join Date
    Jul 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Glad to hear you're sorted

    I'm not sure to have completely understood your last post though, you think "turbo-reset" would have worked first time if run from the iPhone Terminal rather than ssh over wireless?

    Thanks

  5. #15
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    284
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Quote Originally Posted by rtfmlol View Post
    Glad to hear you're sorted

    I'm not sure to have completely understood your last post though, you think "turbo-reset" would have worked first time if run from the iPhone Terminal rather than ssh over wireless?

    Thanks
    Not quite, the TPIN reset method was still required because the TSIM with the applesaft load was bricked to the point that none of the Bladox tools would work on the TSIM anymore.

    The TPIN reset is like a hardware reset if you like, its a bit of code built into the TSIM to help protect against rogue apps that might be uploaded to the phone during development.

    Thank god for it and Bladox's forward thinking is all I can say!!

    What I was trying to say though is if anyone is experiencing errors when trying to use the Bladox tools (like turbo-app , turbo-info etc), if you using SSH, try using the iPhone Terminal application :-)


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 103
    Last Post: 08-09-2008, 01:40 PM
  2. [iSMS] Bricked iPhone!. WARNING.
    By juato4 in forum Free Toolchain Software (Cydia App's)
    Replies: 13
    Last Post: 05-02-2008, 11:12 AM
  3. Can TurboSIM help my Semi-Bricked IPhone
    By rishidhar in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-07-2007, 03:26 AM
  4. How to use turbosim to use my bricked Iphone?
    By YAMAHAR1 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 10-03-2007, 09:52 PM
  5. How to use turbosim to use my bricked Iphone?
    By YAMAHAR1 in forum Flea Market
    Replies: 0
    Last Post: 10-03-2007, 07:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:19 PM.
twitter, follow us!