Results 1 to 7 of 7
Discuss [ultrasim] No sim card installed at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; I know this has been posted in other threads but it seems that there is ...
  1. #1
    Respected Professional Array

    Join Date
    Dec 2007
    Posts
    550
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default [ultrasim] No sim card installed

    I know this has been posted in other threads but it seems that there is no specific solution or fix to this problem.

    My experience:

    my dad's 1.1.2 otb Iphone working for about a week with the usual no service, drop of signal, error sending sms but suddenly ...bam!!! No sim card installed, I panic. Then I begin the troubleshooting, Downgrade to 1.1.1 jailbreak update to 1.1.2 jailbreak insert sim with ultrasim tried this tons of times...I verified tha sim and ultrasim make good contact, use double sided tape....all to no avail.

    can anybody help me please.?

    Users with same problem please post here....

    PS. pardon my english... i know it is not very good looking.
    Last edited by IphoneEntusiast.; 01-28-2008 at 07:01 PM.
    • iPhone 3G: 16GB Black Yellowsn0wed.
    • Model: MB496LA/A
    • SMS IN/OUT: YES/YES
    • 3G/Edge: YES/YES
    • Calls IN/OUT: YES/YES
    • Carrier: TIGO


    How to Unlock the iPhone 3G
    Solve Low signal on iPhone 2G - May help with greyed out WiFi issue.
    if post helped...rep up please. ... thanks



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Land of free USA
    Posts
    126
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    hello
    if possible try to get a new card and try again.

  3. #3
    Rookie Array

    Join Date
    Dec 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by IphoneEntusiast. View Post
    I know this has been posted in other threads but it seems that there is no specific solution or fix to this problem.

    My experience:

    my dad's 1.1.2 otb Iphone working for about a week with the usual no service, drop of signal, error sending sms but suddenly ...bam!!! No sim card installed, I panic. Then I begin the troubleshooting, Downgrade to 1.1.1 jailbreak update to 1.1.2 jailbreak insert sim with ultrasim tried this tons of times...I verified tha sim and ultrasim make good contact, use double sided tape....all to no avail.

    can anybody help me please.?

    Users with same problem please post here....

    PS. pardon my english... i know it is not very good looking.

    I feel your pain man! I have the same problem with my Stealthsim it works for a week or so than I get the dreaded ďNo SimĒ I have to restart the phone in order for it to work again but than it happens again right after. I have to remove the sims and realigned them in order to manage a week but the vicious cycle continues. Iíve tried the scotch tape thing but that did not help either.
    (Side note) Iíve read that some people who are using Tmobile where having issues with the new Stealthsim which now displays the SIM FAILURE as oppose to the NO SIM message but where able to fix this problem by getting a new SIM card from the carrier.
    Iím currently working on exchanging my Stealthsim for a new one and getting a new SIM card from my service provider FIDO (Canada). If that works Iíll be sure to let you know.

  4. #4
    Respected Professional Array

    Join Date
    Dec 2007
    Posts
    550
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    Quote Originally Posted by unlockcellular View Post
    hello
    if possible try to get a new card and try again.
    Already got a brand new sim from carrier. they charged me $7 and it did not work... tried everything.... I'm worried that my iphone is now broken. When I put my original att sim it say No service. My carrier (tigo) sim and it says insert unlocked and valid sim which is ok. but ultrasim + my carrier sim = No Sim :'(
    • iPhone 3G: 16GB Black Yellowsn0wed.
    • Model: MB496LA/A
    • SMS IN/OUT: YES/YES
    • 3G/Edge: YES/YES
    • Calls IN/OUT: YES/YES
    • Carrier: TIGO


    How to Unlock the iPhone 3G
    Solve Low signal on iPhone 2G - May help with greyed out WiFi issue.
    if post helped...rep up please. ... thanks

  5. #5
    Respected Professional Array

    Join Date
    Dec 2007
    Posts
    550
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    Quote Originally Posted by backbraker25 View Post
    I feel your pain man! I have the same problem with my Stealthsim it works for a week or so than I get the dreaded “No Sim” I have to restart the phone in order for it to work again but than it happens again right after. I have to remove the sims and realigned them in order to manage a week but the vicious cycle continues. I’ve tried the scotch tape thing but that did not help either.
    (Side note) I’ve read that some people who are using Tmobile where having issues with the new Stealthsim which now displays the SIM FAILURE as oppose to the NO SIM message but where able to fix this problem by getting a new SIM card from the carrier.
    I’m currently working on exchanging my Stealthsim for a new one and getting a new SIM card from my service provider FIDO (Canada). If that works I’ll be sure to let you know.
    thanks for your comment bro... hope to hear from you soon with solution
    • iPhone 3G: 16GB Black Yellowsn0wed.
    • Model: MB496LA/A
    • SMS IN/OUT: YES/YES
    • 3G/Edge: YES/YES
    • Calls IN/OUT: YES/YES
    • Carrier: TIGO


    How to Unlock the iPhone 3G
    Solve Low signal on iPhone 2G - May help with greyed out WiFi issue.
    if post helped...rep up please. ... thanks


  6. #6
    Respected Professional Array

    Join Date
    Dec 2007
    Posts
    550
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    did I broke my phone???
    • iPhone 3G: 16GB Black Yellowsn0wed.
    • Model: MB496LA/A
    • SMS IN/OUT: YES/YES
    • 3G/Edge: YES/YES
    • Calls IN/OUT: YES/YES
    • Carrier: TIGO


    How to Unlock the iPhone 3G
    Solve Low signal on iPhone 2G - May help with greyed out WiFi issue.
    if post helped...rep up please. ... thanks

  7. #7
    Respected Professional Array

    Join Date
    Dec 2007
    Posts
    550
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    problem misteriously solved.....
    Last edited by IphoneEntusiast.; 01-31-2008 at 04:48 AM.
    • iPhone 3G: 16GB Black Yellowsn0wed.
    • Model: MB496LA/A
    • SMS IN/OUT: YES/YES
    • 3G/Edge: YES/YES
    • Calls IN/OUT: YES/YES
    • Carrier: TIGO


    How to Unlock the iPhone 3G
    Solve Low signal on iPhone 2G - May help with greyed out WiFi issue.
    if post helped...rep up please. ... thanks

 

 

Similar Threads

  1. 3G | 4.2.1 | 06.15.00 | No SIM card installed?
    By vencc in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 09-15-2011, 06:12 AM
  2. No sim card installed
    By mortenosx in forum iOS 3.x (iPhone OS 3.x)
    Replies: 7
    Last Post: 06-03-2010, 02:55 PM
  3. No Sim Card installed
    By LoverBYnight in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 04-27-2008, 06:03 PM
  4. no sim card installed
    By abdeslam728 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-17-2008, 03:11 PM
  5. No SIM card installed
    By vintera in forum General
    Replies: 3
    Last Post: 10-31-2007, 02:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:48 PM.
twitter, follow us!