Page 21 of 25 FirstFirst ... 111213141516171819202122232425 LastLast
Results 201 to 210 of 249
Discuss [ULTRASIM] Ask here before you buy and post your feedback at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Originally Posted by Kusulas First of all, the delivery was VERY fast!!! I definitively think ...
  1. #201
    Professional Array

    Join Date
    Dec 2007
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by Kusulas View Post
    First of all, the delivery was VERY fast!!! I definitively think the shipping cost was worth it, I'm a very impatient girl and I didn't want to wait for weeks.

    http://img.photobucket.com/albums/v710/kusulas/dhl.jpg
    Jalisquilla?


  2. #202
    Rookie Array Kusulas's Avatar

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by athos View Post
    Jalisquilla?
    LOL, nop, I'm not from Jalisco, I'm from Estado de México so, I'm Mexiquense -and don't tell me I'm a Chilanga-


    *EDIT*

    BTW: You never answered my question ¬¬ bad, bad boy! LOL
    Last edited by Kusulas; 01-23-2008 at 10:14 PM.

  3. #203
    Advanced Array

    Join Date
    Jan 2008
    Location
    Sweden
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok, got my ultrasim today.

    1. delivery: Fast until it got to Stockholm/Sweden (less than 48 hours). Domestic part : 5 days....

    2. Installation. Cut sim card with a pair of scissors from IKEA (says it all ) and used some of the tape. Removed that annoying sticker and everything wend smoothly into the phone. waited....30 sec and Booom! IT WORKS!

  4. #204
    Professional Array

    Join Date
    Dec 2007
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by Kusulas View Post
    OMFG!!!! Those Telcel bastards!!!!!!

    So...? what happened with your new sim?, I want to know 'cause I'm with Telcel too, and I don't want to switch to Vomistar err I mean, Movistar! XDD you know, lots of years with the same number, etc, etc...

    One important thing I want to know, when you call technical service did you told them you were using an iPhone? maybe it is a silly question but I want to know

    And... have you tried the iPhone with Iusacell? I'm asking this 'cause my mother fell in love with my iPhone and I'm planning to give her one, but her carrier is Iusacell so.. I want to know how many ultrasims I have to order
    Oh I didn´t see this before;
    No trouble with Telcel by using an iPhone they don´t care as long as you pay them.
    The issue was caused by the user: She disabled the ID response of her iPhone therefore the network didn´t allow her to put any call while sms and edge were ok also she received calls so this was kind of weird case.

    Saludos.

  5. #205
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I finally got time to test the 2 SIMs that I thought were defective. Turns out they work, problem is the SIMs I was trying to use them with.

    Works with my SIM and with my wife's SIMs, but for some reason with these other 2 SIMs I keep getting "SIM Failure" and "Invalid SIM". When I go into settings and About, I cannot see ICCID, it's just blank space.

    But when I use my SIM, I do get an ICCID.

    Anyone else have this problem? How did you fix it?

    The SIMs are completely new, I read somewhere that people were saying to buy new ones, but these are new, so that won't be the problem I think.


    UPDATE:

    I just tried with a StealthSIM and it worked. Wonder that the problem is then. I thought that the 2 were basically the same.

    Can I get an answer from the ultrasim sellers?
    Last edited by GusCrown; 01-24-2008 at 06:07 AM.


  6. #206
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Land of free USA
    Posts
    126
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    @guscrown
    can you tell us more? send us email with your order number and pictures of the ultrasim and stealthsim side by side. we know on certain sim, the contact just not line up properly hence the invalid sim error.

    ultrasim + other sims(not urs/wife) = not work
    stealhsim + other sims(not urs/wife) = work ?

  7. #207
    Advanced Array

    Join Date
    Dec 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, yesterday I've received my UltraSIM here in Italy.
    Delivery time is awesome, it took me a little while to install it because of the tape (isn't it a little too difficult to use because is sooo small?). Anyway, first time I've inserted the UltraSIM it worked flawlessy. I used it all day, call, sms etc... suddenly after few hours of usage it stopped sending sms. I can't understand where's the problem, right now I can't send any sms, the sending progress bar stops right before the end, and an error message appear saying "Error sending message". Sometimes the signal bar goes to zero during this operation even if it was at full strength just before.
    I've also tried to install iWorld and selected the right country (Italy) with no luck.

    Any ideas>

  8. #208
    Professional Array

    Join Date
    Dec 2007
    Posts
    98
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by macshodan View Post
    I used it all day, call, sms etc... suddenly after few hours of usage it stopped sending sms.
    We have the very same problem on one of our phones as well. We've tried manually setting the sms service center number to see if that was the issue, but no go. Have googled the issue but haven't found much info about it unfortunately. Also, rebooting and reinserting the sim does nothing to remedy the issue.

  9. #209
    Professional Array

    Join Date
    Dec 2007
    Posts
    98
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by bombjack View Post
    ok, got my ultrasim today.

    1. delivery: Fast until it got to Stockholm/Sweden (less than 48 hours). Domestic part : 5 days....

    2. Installation. Cut sim card with a pair of scissors from IKEA (says it all ) and used some of the tape. Removed that annoying sticker and everything wend smoothly into the phone. waited....30 sec and Booom! IT WORKS!
    Yeah I know, when it hits Sweden it's slow as molasses ;o)
    What carrier are you using?

  10. #210
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by unlockcellular View Post
    @guscrown
    can you tell us more? send us email with your order number and pictures of the ultrasim and stealthsim side by side. we know on certain sim, the contact just not line up properly hence the invalid sim error.

    ultrasim + other sims(not urs/wife) = not work
    stealhsim + other sims(not urs/wife) = work ?
    Yes, that is the case.

    Other SIM + UltraSIM = SIM Failure, Invalid SIM and NO ICCID
    Other SIM + StealtSIM = Working

    Some times I got the No SIM message, but that was because of alignment and contact, but after tweaking it, it finally made contact but returned with SIM Failure.

    This is a really weird problem, since I know the UltraSIM is working, because I can get it to work with my SIM, but for some reason not with this other SIM.

    I have to ship the phone back to the client today, so I wont be able to take pics (I have to go to work), he's only getting the one with the StealthSIM. Bummer.

    Where should I contact you by email, so we can discuss this further and do more tests??


 

 

Similar Threads

  1. [1.1.2 with Ultrasim]Ziphone -u enough?
    By bombjack in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 02-20-2008, 09:56 PM
  2. ULTRASIM En Argentina Mar Del Plata
    By Architect in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 02-01-2008, 05:15 AM
  3. [ultrasim] No sim card installed
    By IphoneEntusiast. in forum Turbo-, Supersim and Simcloning Solution
    Replies: 6
    Last Post: 01-31-2008, 04:17 AM
  4. UltraSim Help 1.1.2
    By Arkanine in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-17-2008, 09:39 PM
  5. FS: Iphone 1.1.2 OTB + UltraSim
    By unlockcellular in forum Flea Market
    Replies: 0
    Last Post: 12-20-2007, 02:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:03 AM.
twitter, follow us!