Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
Discuss TurboSIM troubleshooting at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; No idea, but at this stage I'd clearly do a restore...
  1. #11
    Zf_
    Zf_ is offline
    iPhone Dev Team Array

    Join Date
    Jul 2007
    Posts
    717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    No idea, but at this stage I'd clearly do a restore


  2. #12
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default ok ill do that

    Quote Originally Posted by Zf_ View Post
    No idea, but at this stage I'd clearly do a restore
    thanks a lot!! fingers crossed

  3. #13
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default now im getting this....

    root@10.0.1.4's password:
    -sh-3.2# turbo-info
    initializing modem
    AT+CPMS="SM","SM"
    ERROR
    AT+CMGF=0
    ERROR
    AT+CPMS?
    ERROR
    modem initiated
    Mobile Phone/Serial Cable Communication Error
    -sh-3.2#


    please anyone??? HELP

  4. #14
    Zf_
    Zf_ is offline
    iPhone Dev Team Array

    Join Date
    Jul 2007
    Posts
    717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    Make sure you followed carefully each step of this new tutorial and recheck

  5. #15
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default why would

    fugu says - "remote host identifcation has changed" and i cant connect with sftp.

    i did a complete restore and used independance for jailbreak, activation, ssh -


  6. #16
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default ssh says

    @@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@ @@@@@@@@@
    @ WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED! @
    @@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@ @@@@@@@@@
    IT IS POSSIBLE THAT SOMEONE IS DOING SOMETHING NASTY!
    Someone could be eavesdropping on you right now (man-in-the-middle attack)!
    It is also possible that the RSA host key has just been changed.
    The fingerprint for the RSA key sent by the remote host is
    5a:22:3e:4b:d2:26:eb:5a:04:87:21:74:4a:2b:a9:d0.
    Please contact your system administrator.
    Add correct host key in /Users/mike/.ssh/known_hosts to get rid of this message.
    Offending key in /Users/mike/.ssh/known_hosts:2
    RSA host key for 10.0.1.4 has changed and you have requested strict checking.
    Host key verification failed.
    [Process exited - exit code 255]

  7. #17
    Zf_
    Zf_ is offline
    iPhone Dev Team Array

    Join Date
    Jul 2007
    Posts
    717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    Remove your known_hosts file and retry

    Code:
    cd ~/.ssh
    rm known_hosts

  8. #18
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default changed computer..

    im now back on ssh but still get this:root@10.0.1.4's password:
    -sh-3.2# turbo-info
    initializing modem
    AT+CPMS="SM","SM"
    ERROR
    AT+CMGF=0
    ERROR
    AT+CPMS?
    ERROR
    modem initiated
    Mobile Phone/Serial Cable Communication Error
    -sh-3.2#
    does it have anything to do with commcenter.plist??

    ive re put - restarted so many times now its crZY

  9. #19
    Ed1
    Ed1 is offline
    Newbie Array

    Join Date
    Sep 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by berkar View Post
    Ok thanks, i followed steb by step, everything is ok,

    only the last, that always write incorrect sim

    I 3 times restore the iphone, jailbreak, activate with iactivator but always the same

    Please write somebody whats wrong??????????????????

    I spent 6 ours in the night!!! please
    Hello,
    i have the same problem.
    My soft is 1.03 Is there any help?
    Thanks

  10. #20
    Rookie Array manzanamexico's Avatar

    Join Date
    Sep 2007
    Location
    Puebla, Mexico
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can't get turbo-info to work. Are the turbo-info and turbo-app files supposed to be a .exe file, or did I installed the wrong files on the iphone.


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Troubleshooting iPhone
    By pankirk in forum iPhone 3G
    Replies: 3
    Last Post: 08-03-2010, 10:57 AM
  2. troubleshooting stealthsim
    By nassir in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 12-22-2007, 02:49 PM
  3. iPhone Troubleshooting
    By The_Rumour in forum General
    Replies: 0
    Last Post: 11-03-2007, 07:11 PM
  4. TroubleShooting 1.1.1
    By Js29 in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 10-27-2007, 06:09 AM
  5. Hardware Unlock: Help & Troubleshooting
    By callmeved in forum General
    Replies: 3
    Last Post: 08-31-2007, 04:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:31 PM.
twitter, follow us!