Results 1 to 6 of 6
Discuss TurboSIM SSH AT+CMFG and AT+CMPS? error at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hey everyone, I have a UK, 1.1.2 OTB iPhone, jailbroken succesfully. I just received TurboSim ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default TurboSIM SSH AT+CMFG and AT+CMPS? error

    Hey everyone,

    I have a UK, 1.1.2 OTB iPhone, jailbroken succesfully. I just received TurboSim and followed the guidelines on the forum. It all works well until I use Terminal to run the turbo-applications.

    Then Terminal gves me these errors:

    # turbo-info
    initializing modem
    AT+CPMS="SM","SM"
    ERROR
    AT+CMGF=0
    ERROR
    AT+CPMS?
    ERROR
    modem initiated
    Mobile Phone/Serial Cable Communication Error
    #

    I tried to fidddle the SIM and TurboSIM card as I read this may be the problem, but no success.

    Any other suggestions very welcome!

    Thanks



  2. #2
    Zf_
    Zf_ is offline
    iPhone Dev Team Array

    Join Date
    Jul 2007
    Posts
    717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    if you're paired with your original O2 SIM and no physical contact issue, perhaps the SMS storage area on your card is full. You could give Turbo-SmsReset a try.

  3. #3
    Advanced Array

    Join Date
    Dec 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i had similar problem tonight but it turned out the contact between the sim and TS wasn't exactly on, i had to shave even more off the O2 sim card then finally it found it, also had the same problem with my orange sim, but got there in the end and now it works perfectly!!

  4. #4
    Professional Array Neogen's Avatar

    Join Date
    Nov 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ntemples View Post
    i had similar problem tonight but it turned out the contact between the sim and TS wasn't exactly on, i had to shave even more off the O2 sim card then finally it found it, also had the same problem with my orange sim, but got there in the end and now it works perfectly!!
    same here
    Our Dev Team is stronger than yours. We know Kung Fu
    iPhone 1.1.2 AT&T, Using Vodafone UK, 'unlocked' using Turbo Sim.
    Edge/GPRS Yes/Yes thanks to n350ziphone!!
    Call/SMS Yes/Yes
    You Tube Yes
    Maps Yes
    Looking Funky? Hell Yes

  5. #5
    Newbie Array

    Join Date
    Nov 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    did you glue the original SIM to the TurboSim? It seems to move and slide as you put it into the Iphone already.

    Thanks


  6. #6
    Newbie Array

    Join Date
    Nov 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yihaaaaaaaaaaaaaaaaaaa, it's working. It was indeed cutting a bit more to make the SIM match the TurboSim.

    iPhone is fully operational with T-Mobile in The Netherlands. This was a UK 1.1.2 OTB iPhone that was jailbroken and unlocked using TurboSim.

    • Phone works
    • SMS works
    • YouTube works


    Thanks for all the help!
    Last edited by jaybee; 12-09-2007 at 10:37 AM.

 

 

Similar Threads

  1. TurboSim Error Message?
    By sonread2 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 02-08-2008, 12:18 AM
  2. [Turbosim] turbo-info Communication Error
    By Sawyer in forum Turbo-, Supersim and Simcloning Solution
    Replies: 9
    Last Post: 01-05-2008, 03:09 PM
  3. error with TurboSIM
    By ntemples in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 12-08-2007, 09:18 PM
  4. Turbosim+Voda UK Working. FIXED NO SIM ERROR!
    By amonzur in forum Turbo-, Supersim and Simcloning Solution
    Replies: 3
    Last Post: 09-20-2007, 10:33 PM
  5. Invalid Sim error with TurboSim
    By hercules in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 09-03-2007, 10:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:50 PM.
twitter, follow us!