Results 1 to 5 of 5
Discuss Turbosim: i've give it up at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hello, i know, there are a couple of threads about this, but i had to ...
  1. #1
    Professional Array Tabula's Avatar

    Join Date
    Jul 2007
    Location
    Germany
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Unhappy Turbosim: i've give it up

    Hello,

    i know, there are a couple of threads about this, but i had to write down my frustration..

    About 10 hours i'm trying now!

    First, cut both sims, made a restore, fresh activation, everything worked fine, installed ssh, binkid and so on, copied applesaft an turbo-cable-utils, setting the right permissions.. since here everything works.

    Than i'll try to check if the turbosim works just putting in with o2 card.. ok, iphone detects it and thats fine.. now i try at&t sim with turbosim on it, slide it, "no simcard installed".. hm? ok, removed turbosim, and put in only at&t card -> card detected.

    ok, after hours of trying to get the at&t/turbosim combination work, i've given up. I've tried everything, but noting!

    So, i decided to try the ISA method.. o2/turbosim insert, commcenter.plist changed and uploaded, reboot an the try via terminal after login in.. turbo-info

    result: initializing modem
    AT+CPMS="SM","SM"
    ERROR
    modem initiated

    Firewall is of, pin lock is out, tried everything on 2 macs but allways that error

    Last try, i heart something about motorola v3 and windows. so installed windows over bootcamp, installed the usb driver, everythings fine until that moment someone in the turbosim irc channel sais that this will not work.. :-(

    TILT!

    So, i read every tutorial more often than everything else, i carefully slide in an out the card, the motorola v3 has contact with at&t/turbo sim, iPhone not..

    Has anyone an idea what i can do or will all this will be the end?

    Sorry for that long post, but i had to ride it down, otherwise i'll destroy something..

    Regards
    Tabula



  2. #2
    Advanced Array

    Join Date
    Jul 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hallo
    von wo bist du es ist so einfach ich mache alles mit ne alte nokia 6021 über irda verbindung in 5 minuten bin näher von trier
    hab jetzt version 1.0.2 drauf laufen alle t-mobile n3 karten auch
    mfg

  3. #3
    Professional Array Tabula's Avatar

    Join Date
    Jul 2007
    Location
    Germany
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi, bin aus Aachen, also leider eine ganze Kante weit weg. :-(
    --
    I'm from Aachen, not so near by Trier. :-(

  4. #4
    Advanced Array

    Join Date
    Jul 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

  5. #5
    Rookie Array

    Join Date
    Aug 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Don't give up!

    Like you, I struggled for about 6 hours to get it working-- and I kept getting the same errors as you. But I finally succeeded. Here's how...

    Restored to 1.0.2 using iTunes (countless times!).

    Activated using INdependance for Mac OS X. Note that INdependance never activates the first time I launch it. So on first launch, I Jailbreak, do the PEM File, generate the Activate key. Then on the next launch, I can Activate, followed by installation of SSH and SFTP.

    I used Transmit's SFTP client to upload the Turbo utils and AppleSaft to iPhone. Note: iPhone must be jailbreaked, or the iPhone's bin directory is read-only and Transmit will complain about not being able to get a handle to the file (or something like that).

    The biggest problem I had was getting the TurboSIM contacts to match up to my SIM cards and the iPhone. In the end, I found that by installing the TurboSIM off-center (its top, long edge nearly out of the SIM tray) that I was able to run turbo-info without ERRORs. Note that I could never get the turbo utils to communicate with my T-Mobile SIM card installed, and so that ruled out the ISA solution for me. I had to go with the AppleSaft solution, because only then were the turbo utils able to communicate properly with the Apple-supplied At&T SIM card installed.

    Everything now works: phone, EDGE, YouTube. Using T-Mobile in USA.


 

 

Similar Threads

  1. Replies: 0
    Last Post: 02-12-2008, 06:04 PM
  2. Turbosim, changing ICCID set on the Turbosim?
    By mdfreeman in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 12-21-2007, 09:27 PM
  3. Replies: 1
    Last Post: 08-23-2007, 06:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:32 AM.
twitter, follow us!