Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss [Turbosim] 2.0.2 update to 2.2. No service after jailbreak at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; i am using a turbosim that works with the 2.02 software. i was hoping to ...
  1. #1
    Rookie Array

    Join Date
    Mar 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Turbosim] 2.0.2 update to 2.2. No service after jailbreak

    i am using a turbosim that works with the 2.02 software. i was
    hoping to get it working for the newest version. everything went well, but i have no signal. i am using t-mobile usa. ive heard some things about the baseband being the problem, or what? what am i missing? let me know asap. thanks guys



  2. #2
    Senior Professional Array Shade.sh's Avatar

    Join Date
    Jul 2007
    Location
    Germany
    Posts
    440
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Did you update with a custom image from Pwnage or did you use QuickPwn?
    PS: TurboSims and all other proxy sims out of order with the new baseband.
    iPhone: 16GB White
    Shop: Italy - Portogruado
    Jailbreak: QuickPwn
    Network: German O2 (Unlocked)
    Firmware: 2.2
    __________________________________________________
    Largest iPhone related Filebase -RELOADED-



    Pwnage, QuickPwn, WinPwn and the VMWare Toolchain all there!
    Now with new page, new download system and more speed!

    __________________________________________________

  3. #3
    Rookie Array

    Join Date
    Mar 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i used quickpwn and clicked to add custom boot logos.

    what was the problem about that?

    now i cannot restore my old firmware which is 2.0.2 on itunes 7.7

    what can i do?

  4. #4
    Professional Array KolIphone's Avatar

    Join Date
    Jul 2008
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by kdeleon08 View Post
    i used quickpwn and clicked to add custom boot logos.

    what was the problem about that?

    now i cannot restore my old firmware which is 2.0.2 on itunes 7.7

    what can i do?

    Was reading some reports, many are reporting same case.

    upgrade 2.2 + quickpwn sometimes is causing a loss in the signal..
    3GS, 32GB
    iOS 4.0
    UltraSn0w
    RedSn0w with Cydia

  5. #5
    Professional Array KolIphone's Avatar

    Join Date
    Jul 2008
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Shade.sh View Post
    Did you update with a custom image from Pwnage or did you use QuickPwn?
    PS: TurboSims and all other proxy sims out of order with the new baseband.
    Could you pls elaborate more? or at least a small tutorial..

    thx
    3GS, 32GB
    iOS 4.0
    UltraSn0w
    RedSn0w with Cydia


  6. #6
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    If you updated in itunes to 2.2 firmware and them used Quickpwn you have now updated the Baseband to 02.28.00.

    and as shade.sh said before the 02.28.00 baseband doesn't work with Sim solutions & it gets worse because you can't downgrade back to 2.1 and even if you could the baseband will stay at 02.28.00.

    Have a look in setting/general/about on the phone to see what baseband you have.
    Last edited by n350z; 11-25-2008 at 09:29 AM.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  7. #7
    Rookie Array

    Join Date
    Mar 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    damn it! i knew i shouldnt have updated. now i have no idea on how to downgrade. im having a hard time.

  8. #8
    Rookie Array

    Join Date
    Mar 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so you are saying that it is merely impossible for me to downgrade?

  9. #9
    Professional Array KolIphone's Avatar

    Join Date
    Jul 2008
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by n350z View Post
    If you updated in itunes to 2.2 firmware and them used Quickpwn you have now updated the Baseband to 02.28.00.

    and as shade.sh said before the 02.28.00 baseband doesn't work with Sim solutions & it gets worse because you can't downgrade back to 2.1 and even if you could the baseband will stay at 02.28.00.

    Have a look in setting/general/about on the phone to see what baseband you have.

    No, indeed i was upgrading an unlocked one originally, and not from itunes. I downloaded the IPSW and restored using Shift+browse.

    All worked perfectly, but after quickpwning it i lost signal, indeed not totally, sometimes it reads a signal and others doesn't, but mostly am running out of signal..

    what do you think?
    3GS, 32GB
    iOS 4.0
    UltraSn0w
    RedSn0w with Cydia

  10. #10
    Professional Array KolIphone's Avatar

    Join Date
    Jul 2008
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by kdeleon08 View Post
    so you are saying that it is merely impossible for me to downgrade?
    Not merely.. totally impossible so far.
    3GS, 32GB
    iOS 4.0
    UltraSn0w
    RedSn0w with Cydia


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. turbosim + jailbreak = ??
    By andyn in forum Turbo-, Supersim and Simcloning Solution
    Replies: 4
    Last Post: 02-26-2009, 11:05 PM
  2. [turboSIM][3G] Is it necessary to jailbreak?
    By dhimoet in forum Turbo-, Supersim and Simcloning Solution
    Replies: 5
    Last Post: 12-23-2008, 06:58 PM
  3. Successful Jailbreak using Jailbreak GUI 1.1.2 but no Service
    By sqwint22 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-28-2008, 01:43 AM
  4. No service with turboSim
    By joroz001 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-25-2008, 06:21 AM
  5. Replies: 0
    Last Post: 11-21-2007, 10:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:38 PM.
twitter, follow us!