Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
Discuss [Turbosim] 2.0.2 update to 2.2. No service after jailbreak at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; I feel 4u buddy but with no way to downgrade the 3G Baseband you're stuck. ...
  1. #11
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I feel 4u buddy but with no way to downgrade the 3G Baseband
    you're stuck.

    All you can do is keep up to date on the Sim threads and hope theirs a solution soon.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me


  2. #12
    Rookie Array

    Join Date
    Mar 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hopefully the dev team finds a solution to this. The sooner the better.

  3. #13
    Newbie Array

    Join Date
    Sep 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Lightbulb 2.2 works fine with TurboSIMs

    I've been using a Gevey 3G sim overlay for some time now. Today I took the plunge and upgraded to 2.2 via PwnageTool. I was really concerned when my phone didn't show any signal bars, something that happened to many others on this (and other) forum(s), whether PwnageTool was used or not.

    And then I realized that along with the update, all settings are gone, including the network settings I previously had and with which I was able to use a TurboSIM in the first place. So I did what I had to do and now everything works perfectly, at least on T-Mobile USA.

    Settings > General > Network > Enable 3G > [set it to OFF]
    Settings > General > Network > Cellular Data Network > APN > [set it to internet2.voicestream.com]
    Settings > General > Network > Data Roaming > [set it to ON]

    Restart your phone.

    This may even work with the new baseband, so if you "accidentally" upgraded the vanilla way, straight via iTunes & stock firmware, you may want to try. Let us know how it behaves.

  4. #14
    Rookie Array

    Join Date
    Nov 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Flicks View Post
    I've been using a Gevey 3G sim overlay for some time now. Today I took the plunge and upgraded to 2.2 via PwnageTool. I was really concerned when my phone didn't show any signal bars, something that happened to many others on this (and other) forum(s), whether PwnageTool was used or not.

    And then I realized that along with the update, all settings are gone, including the network settings I previously had and with which I was able to use a TurboSIM in the first place. So I did what I had to do and now everything works perfectly, at least on T-Mobile USA.

    Settings > General > Network > Enable 3G > [set it to OFF]
    Settings > General > Network > Cellular Data Network > APN > [set it to internet2.voicestream.com]
    Settings > General > Network > Data Roaming > [set it to ON]

    Restart your phone.

    This may even work with the new baseband, so if you "accidentally" upgraded the vanilla way, straight via iTunes & stock firmware, you may want to try. Let us know how it behaves.
    no, it does not work on iphone 3g updated with original firmware; i tried virginsim, i-smartphone, gevey and universal, none of them worked. not so surprising that att sim with sim solution also dont work time to pop my t-mobile sim back to 3g iphone upgraded with custom 2.2 firmware, and my att sim to my 3g iphone upgraded with original 2.2 firmware

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. turbosim + jailbreak = ??
    By andyn in forum Turbo-, Supersim and Simcloning Solution
    Replies: 4
    Last Post: 02-26-2009, 11:05 PM
  2. [turboSIM][3G] Is it necessary to jailbreak?
    By dhimoet in forum Turbo-, Supersim and Simcloning Solution
    Replies: 5
    Last Post: 12-23-2008, 06:58 PM
  3. Successful Jailbreak using Jailbreak GUI 1.1.2 but no Service
    By sqwint22 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-28-2008, 01:43 AM
  4. No service with turboSim
    By joroz001 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-25-2008, 06:21 AM
  5. Replies: 0
    Last Post: 11-21-2007, 10:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:10 PM.
twitter, follow us!