Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Turbo SIM: "Incorrect SIM" and "No Service" at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hallo, i have some problems with the Turbo SIM, i got mine today and used ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Turbo SIM: "Incorrect SIM" and "No Service"

    Hallo,

    i have some problems with the Turbo SIM,
    i got mine today and used a Nokia 8800 to
    write the latest AppleSaft onto it. Everthing
    worked perfect - i got no errors.

    Then i tried my german Vodafon Callya (prepaid)
    SIM card and the Turbo SIM with the 8800 - no problems.

    After all i pluged both into my iPhone and unlocked the SIM,
    but here i got the first error: "Incorrect SIM - Please connect to
    iTunes to reactivate iPhone" - i've clicked "Dismiss".

    By the side i have used the DVD Jon activation methode,
    which uses the cracked iTunes.exe.

    Maybe this error is normal - i don't know - however,
    the major problem is that i have "No Service".
    I'm not able to do/recieve a call or to send a sms.
    Just remember - it worked with the nokia 8800.

    Does anyone has an idea how to fix it?


    regards



  2. #2
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Australia
    Posts
    228
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    i don't know much about the turbosim, but it sounds to me like you just need to do the iasign/iactivator method to activate it, as you need to pair it to the sim card it sees (tell it the imei of the phone, together with the iccid of the sim card).

    the dvd jon method just uses a generic activation file, which tells the iphone nothing about your sim card. the idea behind that method was just so that the phone could actually be used for something other than having just an activate screen.

  3. #3
    Rookie Array

    Join Date
    Aug 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    hallo,

    thanks for tip, i'll give it a try.

    regards

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Australia
    Posts
    228
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    make sure you read the details from (on your iphone, with your turbosim + sim in):

    settings -> general -> about

    at the bottom you'll see IMEI and ICCID. write these down to use from here.

  5. #5
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    227
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Quote Originally Posted by endage View Post
    Hallo,

    i have some problems with the Turbo SIM,
    i got mine today and used a Nokia 8800 to
    write the latest AppleSaft onto it. Everthing
    worked perfect - i got no errors.

    Then i tried my german Vodafon Callya (prepaid)
    SIM card and the Turbo SIM with the 8800 - no problems.

    After all i pluged both into my iPhone and unlocked the SIM,
    but here i got the first error: "Incorrect SIM - Please connect to
    iTunes to reactivate iPhone" - i've clicked "Dismiss".

    By the side i have used the DVD Jon activation methode,
    which uses the cracked iTunes.exe.

    Maybe this error is normal - i don't know - however,
    the major problem is that i have "No Service".
    I'm not able to do/recieve a call or to send a sms.
    Just remember - it worked with the nokia 8800.

    Does anyone has an idea how to fix it?


    regards

    Yup, believe it or not that happened to me the first time I tried it. It turned out that I hadn't fully activated my AT&T SIM.

    The problem lies with the activation of the phone. Make sure you use iActivator (or similar) to activate your phone against your AT&T SIM.

    Your AT&T sim must be recognised by the iPhone as registered, once you are sure it is, then you can pop the TurboSIM and Voda sim in and it should work a treat.


  6. #6
    Rookie Array

    Join Date
    Aug 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    thanks alot guys, the problem was
    based on the activation methode

    have a nice day

  7. #7
    Senior Professional Array ozbimmer's Avatar

    Join Date
    Jul 2007
    Posts
    308
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    great!!! now i would see if it solve my problem

  8. #8
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What do you mean , by saying the iphone has to be activated,I do not understand,
    My iphone has been jailbreaked, and everything works except phone , is this what you mean by activated???
    or does it really have to work to make calls in order for turbo sim to work?

    please explain, thank you in advance.

  9. #9
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Australia
    Posts
    228
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    teddie, there are plenty of threads about this in the other parts of the forum.

    however, the forum has been reordered and it's not immediately obvious how to find everything if you're neck deep in the sim cloning side of the forum.

    to make your iphone work as a phone, after you've supersim'd or turbosim'd it, you must 'activate' it, or pair the phone's imei, and the sim card's advertised iccid codes using a program such as iactivator, or iasign and iphone tool to create the key and write the activation to the phone.

    if you have any further questions about it, you should direct them to the General side of the forum:

    http://www.hackint0sh.org/forum/forumdisplay.php?f=127

    cheers.

  10. #10
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Australia
    Posts
    228
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Quote Originally Posted by ozbimmer View Post
    great!!! now i would see if it solve my problem
    lol classic


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. "No Service", "Searching...", and "No SIM" after unlocking
    By kimmy527 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 08-04-2010, 08:45 AM
  2. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  3. Replies: 0
    Last Post: 10-02-2007, 04:10 AM
  4. Replies: 1
    Last Post: 09-15-2007, 09:15 PM
  5. If you get "no service" or "no SIM" messages (Turbo SIM)
    By 997TT in forum Turbo-, Supersim and Simcloning Solution
    Replies: 21
    Last Post: 09-07-2007, 05:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:27 PM.
twitter, follow us!