Results 1 to 4 of 4
Discuss TURBO SIM & downgrade FW1.1.1 to 1.0.2 still works... at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Just wanted to officially clear up the cloud over FW 1.1.1 and TurboSIM. I stupidly ...
  1. #1
    Rookie Array

    Join Date
    Jul 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up TURBO SIM & downgrade FW1.1.1 to 1.0.2 still works...

    Just wanted to officially clear up the cloud over FW 1.1.1 and TurboSIM.

    I stupidly upgraded to FW 1.1.1 yesterday and despite having turboSIM - i needed to reactivate - but as jailbreak does not work with new FW 1.1.1 i learnt today we could try downgrade to 1.02.

    I downgraded to FW 1.02 as described in iPhone Dev Wiki - everything went as they said it would. However, after downgrading to 1.02 you need to re-activate. So i jailbreaked, transferred my activated PEM files using iASign. And voila - have my O2 sim working again.

    As mentioned by others, downgrading gives you the upgraded modem firware 04.01.13_G, and i also note model has changed under "About" tab to MA712. hOWEVER, AS tURBOsim still works, i understand as soon as Dev team find out to activate under FW 1.1.1 - tSIM users should be fine to carry on using



  2. #2
    olk
    olk is offline
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can confirm this with TurboSIM it works in Estonia as well.
    Just used iActivator and old activation file and voila. Modem firmware is still 4***

  3. #3
    Advanced Array lieb39's Avatar

    Join Date
    Aug 2007
    Location
    Melbourne, Australia
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Interesting. Are there any advantages/differences to running the 'downgraded' version vs. the normal 1.0.2?

    Thanks.
    iPhone 1.0.2... Too scared to upgrade :p

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am upgraded to 1.1.1 and went back to 1.0.2, turbo sim works again !

    Its really only the activation part stopping turbo sim from working, otherwise we would have had the intunes store and everthing.

    Durgesh

 

 

Similar Threads

  1. [Problem] [Turbo Sim] Data service doesn't works
    By BratJeannie in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 03-17-2009, 09:05 PM
  2. [1.1.4]turbo sim works
    By malhaar in forum Turbo-, Supersim and Simcloning Solution
    Replies: 12
    Last Post: 03-02-2008, 12:43 AM
  3. Downgrade from 1.1.2 works!
    By ChronicProductions in forum General
    Replies: 0
    Last Post: 11-09-2007, 09:37 PM
  4. Super Sim or Turbo Sim method works with AT&T sim with subscription cancelled ?
    By Ron78 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-14-2007, 09:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:09 PM.
twitter, follow us!