Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
Discuss For those with No SIM message using Hypercard at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Originally Posted by rockleet Whenever someone gets a reply from eric about replacements, please post ...
  1. #11
    Senior Professional Array iGun 4 Fun's Avatar

    Join Date
    Dec 2007
    Posts
    374
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    Quote Originally Posted by rockleet View Post
    Whenever someone gets a reply from eric about replacements, please post here. I already got the email about lining up scratch lines etc. etc... I need to know if anyone got an email from eric about replacements and/or refunds. Thanks
    I think it is official. Hypersim is shit. Lucky I did not order one, I was close to paying.


  2. #12
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    You all are doing something wrong because mine works perfectly, both sim slots.

    You need to try your cut sim in both slots. One sim from one carrier only works in one slot here in jamaica, dont know why, but hey, it works

  3. #13
    Senior Professional Array iGun 4 Fun's Avatar

    Join Date
    Dec 2007
    Posts
    374
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    Quote Originally Posted by toyanucci View Post
    You all are doing something wrong because mine works perfectly, both sim slots.

    You need to try your cut sim in both slots. One sim from one carrier only works in one slot here in jamaica, dont know why, but hey, it works
    Im gunna stick with my next sim II, probably a clone, but only 56$US!

    There is one guy selling it for less than 49$US, DELIVERED!

    pce out homies, HAPPY N Y

  4. #14
    Rookie Array

    Join Date
    Dec 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by toyanucci View Post
    You all are doing something wrong because mine works perfectly, both sim slots.

    You need to try your cut sim in both slots. One sim from one carrier only works in one slot here in jamaica, dont know why, but hey, it works
    The bottom line is, it is finicky as shit. I must have trimmed my T-mobile card 3 times and put it in the HyperCard slot 200 times before it finally detected and is now working. You have to wait for everything to align PERFECTLY for it to work right. I can tell you I will NEVER EVER pull my sim card out again.

    I must have spent 3-4 hours of just pulling the SIM card out and ever so slightly moving it around before it finally detected and works now.

  5. #15
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    110
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    It does seem very finicky. I wonder if it is finicky with NEW sims too, or if it has something to do with the fact that the old ones are worn in with contact lines. It would be good to hear from people who have used new sims - have you encountered any problems too?


  6. #16
    Professional Array

    Join Date
    Dec 2007
    Location
    Canada
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    ok eric got back to me. He said to send it back and he will send me a replacement. So for all the others with problems. Just send it back and email h telling him you want a replacement

  7. #17
    Rookie Array

    Join Date
    Jan 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Any chance of a photo of what you mean by these scratch lines? I'm not sure i'm getting it. BTW I'm not even trying my iphone yet, just back into the old NOKIA.

  8. #18
    Professional Array

    Join Date
    Dec 2007
    Location
    Canada
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    eric did send me a photo but you dont even need it. take your sim card out, take a look at the gold plate things and you will see lines "scratched" on them from where they connect to your phone. These are scratch lines. Pretty much if you slide a new sim card into any phone.. the connectors on your phone SCRATCH your sim when you slide it in.. and these are the lines they are talking about..

    hope that was clear. its best to just look at your sim.

  9. #19
    Professional Array

    Join Date
    Apr 2007
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Thumbs up

    Had Problem with a Hyper Sim card (iPhone said NO Sim Installed):
    This fixed it:
    1) Card must be in slot next (Closest) to chip the other slot did not work.
    2) There are 2 small notches in the shield covering - They must be away from the chip.
    Rogers Canada Sim card
    Now Works Perfect!!!

  10. #20
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by newguru View Post
    You keep posting this same message up yet on the damn invoice from the company they even call it a HyperSim for customs.

    I think you need to take this up with Eric at the HyperSim company as he is the one creating this misinformation on his invoices he sends with the HyperCards.
    Yes you are correct.

    It is because they also sell the standard HyperCard as a Dual Sim Carrier only - That is without the modification programmed onto the eeprom that spoofs a AT&T SIM to the iPhone.

    So, when shipping the "HyperCard for iPhone" version they should put "HyperCard for iPhone" on the documents. But I guess they do not want to catch the eye of your customs department with the word "iPhone"?

    The full name of the HyperSIM is actually "HyperSIM for iPhone" and this is on the packaging.

    A3 Australia


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Slashdot: HyperCard, What Could Have Been
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-25-2008, 02:40 PM
  2. What kind of HyperCard is this?
    By pp296 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 9
    Last Post: 01-28-2008, 05:23 PM
  3. [1.1.2 OTB UK][Hypercard] -> incorrect Sim
    By dissi in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 01-26-2008, 04:49 PM
  4. FA iPhone 1.1.2 OTB w/ Hypercard
    By sidechain in forum Flea Market
    Replies: 0
    Last Post: 01-03-2008, 04:18 AM
  5. which one ? turbo sim ? hypercard ?
    By breamy in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 12-21-2007, 01:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:53 PM.
twitter, follow us!