Results 1 to 3 of 3
Discuss Supersim AT&T search then No Signal at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; I have so far succesfully made three Supersims, 1 for myself and two for friends ...
  1. #1
    Senior Professional Array freeproductions's Avatar

    Join Date
    Aug 2007
    Location
    Sydney, Australia
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Red face Supersim AT&T search then No Signal

    I have so far succesfully made three Supersims, 1 for myself and two for friends and have, as yet, not had this problem.
    I know I have read of others having had this exact same problem but cannot, for the life of me, find the thread.
    Does anyone know what it is likely to mean when everything else seems to go fine, until after activation with iActivator with new ICCID, I get "connecting to AT&T, may take some time" etc etc, then the dreaded "No Signal"?
    I'm really stuck, have redone the process several times always with the same result>

    Please help!



  2. #2
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Australia
    Posts
    228
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    best to start over.

    1. restore the phone
    2. create a new supersim with sim emu using freshly downloaded copies of the iphone sim flash and eprom bases
    3. rewrite the silvercard
    4. jailbreak with the latest iactivator, then put the pem.
    5. generate activation then activate.

    you know, basically start again to ensure you're not doing something silly

  3. #3
    Senior Professional Array freeproductions's Avatar

    Join Date
    Aug 2007
    Location
    Sydney, Australia
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Wombat:
    Yep, reckon your probably right.
    Back to square one.
    Do you really feel that "freshly downloaded copies of the iphone sim flash and eprom bases" are neccesary?
    Have they changed much? I've used the same ones a few times over, but didn't imagine they'd run dry!?
    Thanks again For all your help.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 06-14-2011, 09:00 PM
  2. Search! Want to search your contacts, or go straight to a particular day in calendar?
    By eagle in forum Free Toolchain Software (Cydia App's)
    Replies: 80
    Last Post: 04-07-2008, 12:36 PM
  3. [Req] Signal Search
    By MMbr in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 04-05-2008, 01:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:26 AM.
twitter, follow us!