Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss SuperSim and Settings - General - Network - EDGE? at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hi, while others who are using supersim claim that they have the edge control panel ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default SuperSim and Settings - General - Network - EDGE?

    Hi, while others who are using supersim claim that they have the edge control panel in network settings I don't see nothing about edge there, only WiFi and VPN. I've changed the apn in preferences.plist and the first time I succesfully surfed web correctly. But after switched off and on again the iphone I was able only to connect to my carrier website... So maybe there are problems with dns or something else.. So Two questions:

    1) why I don't see the edge control panel in your opinion?
    2) why I was able to surf via edge only the first time and now I can connect only to my carrier page?

    Thanks a lot



  2. #2
    Senior Professional Array ozbimmer's Avatar

    Join Date
    Jul 2007
    Posts
    308
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Palu: 1. There is no EDGE control panel menu.

    2. You are confusing me: you said you connect to EDGE the first time and then connect to your carrier page the second time... what's the difference?

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Hi Oz, someone see the edge menu in settings - newtwork, probably they are laying...
    Here's you find
    Quote Originally Posted by rsivan View Post
    confirmed on tim italy work
    data,sms,call in out
    i have upgraded sw 1.01 iphone and there is a new menu
    General>network>edge (thanks to apple)
    let you change access point and I used the mine "ibox.tim.it"
    I ask vladimir_cdi to make a mod to reset magic counter "imsi fake" when you select another position and make also able change number position without restarting iphone because if I login with other number the edge access point need to be set again everytime
    I'm waiting for answer.
    I will test my iphone on my network from now 24h no stop (still now all ok)
    Second, I can connect now ONLY to my carrier www.tim.it... If I go to apple.com server not found...

  4. #4
    Senior Professional Array ozbimmer's Avatar

    Join Date
    Jul 2007
    Posts
    308
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Nop, cannot find any EDGE menu in General>Network. I am using FW 1.0.1

    Could be due to DNS issue and many other things, sorry cannot help you

  5. #5
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    116
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Maybe the EDGE settings option is one of those features that are turned off by default in a plist and you need to turn it on (like the keyboard auto-correct option).


  6. #6
    Senior Professional Array ozbimmer's Avatar

    Join Date
    Jul 2007
    Posts
    308
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    may be it's true. coudl some one confirm this with rsivan?

  7. #7
    Professional Array

    Join Date
    Jul 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by ozbimmer View Post
    may be it's true. coudl some one confirm this with rsivan?
    Hi Oz and Palu. I experienced that:

    1. Right after activation and first time "Your phone is now activated" EDGE menu is appears (cingular one) and I can change it to my local APN
    2. After power off and power on - EDGE menu disappers forever
    3. as soon as you will take SIM OFF/ON EDGE menu appears again (step 1)

    Can you try step 1 2 3?
    As far as for apple.com server not found issue - I think this is normal carrier-dependant issue (like mine Calls-in)
    Last edited by Vladimir_CDI; 08-05-2007 at 09:07 PM.

  8. #8
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by Vladimir_CDI View Post
    Hi Oz and Palu. I experienced that:

    1. Right after activation and first time "Your phone is now activated" EDGE menu is appears (cingular one) and I can change it to my local APN
    2. After power off and power on - EDGE menu disappers forever
    3. as soon as you will take SIM OFF/ON EDGE menu appears again (step 1)

    Can you try step 1 2 3?
    As far as for apple.com server not found issue - I think this is normal carrier-dependant issue (like mine Calls-in)
    yeah!you are right after removing my sim and re insered it edge menu is there! :-)

  9. #9
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    114
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by Vladimir_CDI View Post
    Hi Oz and Palu. I experienced that:

    1. Right after activation and first time "Your phone is now activated" EDGE menu is appears (cingular one) and I can change it to my local APN
    2. After power off and power on - EDGE menu disappers forever
    3. as soon as you will take SIM OFF/ON EDGE menu appears again (step 1)

    Can you try step 1 2 3?
    As far as for apple.com server not found issue - I think this is normal carrier-dependant issue (like mine Calls-in)
    Ok you are right, after removing sim I changed apn in edge panel and everything worked correcly. After switching off and on again edge stops working, and no more edge panel... So It seems that when you restart your iphone the apn returns to the cingular defauld value... maybe...

  10. #10
    Professional Array smman's Avatar

    Join Date
    Jul 2007
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I would like to publicly say thank you to Palu for his help,
    I used his advice also for the supersim method and now I have a 100% working iphone

    Calls in/out
    SMS in/out
    EDGE
    all the rest (including youtube)

    THANKS.
    ______________________
    SMMAN

    Asus W5f - Apple MacBook 15 2ghz - Apple iPhone 8gb (100% working + youtube ) - Nokia N61 (4 sale) - Samsung X830 (4 sale) - LG U880 (4 sale) etc. etc.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. General settings getting reset
    By stringsevin in forum iPhone 4
    Replies: 0
    Last Post: 08-10-2010, 05:57 AM
  2. Settings > General > GONE BLANK
    By Vikaskaushik in forum iPhone 3G
    Replies: 3
    Last Post: 05-22-2010, 08:31 PM
  3. [Settings] General screen slowdown
    By stu_ in forum PwnageTool
    Replies: 1
    Last Post: 04-06-2008, 08:50 PM
  4. Bluetooth not in Settings/General/
    By bigal488 in forum General
    Replies: 2
    Last Post: 02-01-2008, 06:26 PM
  5. Replies: 7
    Last Post: 01-05-2008, 09:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:12 PM.
twitter, follow us!