Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28
Discuss [StealthSim SE] [3G] Fully Functional on all iPhone3G at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Can you provide more details? How long have you been using it? Which country and ...
  1. #11
    Senior Professional Array

    Join Date
    Jul 2008
    Posts
    136
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Can you provide more details? How long have you been using it? Which country and network? We'd appreciate it. This may be the forerunner now in these SIM hack madnesssss.

    Quote Originally Posted by wdelisi View Post
    I just received my StealthSim SE even though everyone told me not to buy it. It worked right out of the package. I was using Turbosim before. (Got "No Service" every day and a half and had to reprogram the sim and phone each time that happened) I will report if this stops working and check in from time to time to let you guys know if it's still working.


  2. #12
    Newbie Array

    Join Date
    Jul 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, guys

    I received today at noon. It's been working for the last 5 hours and Edge service is work too(no drop call). I am with Rogers and using At&T sim. If anything goes wrong, I will keep post!

  3. #13
    Zf_
    Zf_ is offline
    iPhone Dev Team Array

    Join Date
    Jul 2007
    Posts
    717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    Quote Originally Posted by nick3388 View Post
    Hi, guys

    I received today at noon. It's been working for the last 5 hours and Edge service is work too(no drop call). I am with Rogers and using At&T sim. If anything goes wrong, I will keep post!
    hint : 3g security context != 2g security context
    char dumbass[128]="pasta.dat";

  4. #14
    Newbie Array

    Join Date
    Jul 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by wdelisi View Post
    I just received my StealthSim SE even though everyone told me not to buy it. It worked right out of the package. I was using Turbosim before. (Got "No Service" every day and a half and had to reprogram the sim and phone each time that happened) I will report if this stops working and check in from time to time to let you guys know if it's still working.

    Did you test the to see if Data 2G and 3G working?

    When you do the test, please make sure the Data actually work, not just the 3G symbol on the phone

    If you are using Data, prolly good idea to enable the DATA ROAMING.
    go to

    Setting--->General---->Network---->Enable Data roaming
    Last edited by Ballpoint; 08-01-2008 at 12:43 AM.

  5. #15
    Professional Array wdelisi's Avatar

    Join Date
    Oct 2007
    Posts
    79
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by nvidia2008 View Post
    Can you provide more details? How long have you been using it? Which country and network? We'd appreciate it. This may be the forerunner now in these SIM hack madnesssss.
    This is what I have experienced so far... I am using it with T-Mobile USA and it has been working since I received it at 8:30 AM central time.


  6. #16
    Zf_
    Zf_ is offline
    iPhone Dev Team Array

    Join Date
    Jul 2007
    Posts
    717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    don't worry, you'll lose signal eventually :hack:
    char dumbass[128]="pasta.dat";

  7. #17
    Professional Array wdelisi's Avatar

    Join Date
    Oct 2007
    Posts
    79
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Ballpoint View Post
    Did you test the to see if Data 2G and 3G working?

    When you do the test, please make sure the Data actually work, not just the 3G symbol on the phone

    If you are using Data, prolly good idea to enable the DATA ROAMING.
    go to

    Setting--->General---->Network---->Enable Data roaming
    My data was working fine all day with EDGE (T-Mobile USA) until it seemed my baseband froze in a "No Signal" state, I rebooted it and it resumed working as normal. Another time I had someone call my home phone claiming my cell wouldn't ring, (when it clearly rang many times earlier). I had full signal on my phone, but restarted it anyway and I received about 5 late text messages as late as 50 minutes. I don't know for sure if this is a baseband error or a phone error. Zf_ I will be sending you my log soon... Do you have any insight? It seems as if the timing issue is solved at best by sporadic reboots...

    Thanks guys!

  8. #18
    iPhone Moderator Array

    Join Date
    Dec 2007
    Posts
    153
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    I urge you to send the log to me as well as Zf_

    Thanks
    Last edited by Number_41; 08-01-2008 at 05:48 PM.

  9. #19
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Wink

    Quote Originally Posted by wdelisi View Post
    My data was working fine all day with EDGE (T-Mobile USA) until it seemed my baseband froze in a "No Signal" state, I rebooted it and it resumed working as normal. Another time I had someone call my home phone claiming my cell wouldn't ring, (when it clearly rang many times earlier). I had full signal on my phone, but restarted it anyway and I received about 5 late text messages as late as 50 minutes. I don't know for sure if this is a baseband error or a phone error. Zf_ I will be sending you my log soon... Do you have any insight? It seems as if the timing issue is solved at best by sporadic reboots...

    Thanks guys!
    Yea listen to deco. We all know how Zf feels about *sims rofl....
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  10. #20
    Professional Array wdelisi's Avatar

    Join Date
    Oct 2007
    Posts
    79
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I just PM'd deco, I'll be sending my log to him as soon as I get an address... BTW Still working inbound/outbound calls/sms & data. I do have the occasion where a caller's call goes to VM after they hear ringing 4-5 times, but that just may be the carrier at times...


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. MMS and AT&T: Fully Functional (beta 2)
    By Dart246 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 04-03-2009, 03:46 PM
  2. MacNN: Apple: MobileMe now fully-functional
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 07-30-2008, 03:30 PM
  3. [1.1.1 OTB] going to 1.1.2: fully functional?
    By AltCntrlDel in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 12-27-2007, 08:58 AM
  4. Is there a fully functional unlock for v1.1.2?
    By hypnotikz@hotmail.com in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 12-10-2007, 10:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:52 PM.
twitter, follow us!