Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss [StealthSim] Different Sim Detected at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; I get this message when I inserted a different sim card aside from the At&T ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [StealthSim] Different Sim Detected

    I get this message when I inserted a different sim card aside from the At&T sim card.
    I adjusted the stealth sim and Sim card so many times on the tray but the message keeps coming up. What do I need to do? Any suggestions?

    Note.Iphone is jailbroken.



  2. #2
    Newbie Array

    Join Date
    Dec 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i had a similar problem, both phones had 1.1.2 with 4.6 yet the stealth sim and hyper card worked in one phone but refused to work in the other phone... my only reason was that the phone in which the *sim didnt work was prolly coz the phone was upgraded to 1.1.2 from either 1.1.1 or 1.0 accidentally. i tried replacing the lockdownd from the 8sim working phone into the non working one and it worked fine ... that worked for me...searching didnt help me at all coz seriously searching on this forum is impossible... and also doesnt help when u r impatient tired and sleepy...:p ..but i would try to replace lockdownd with a different one, it has to be from a 1.1.2 coz the 1.0 knocked off usb..files size was different too...iphone elite might have some more info...good luck

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Location
    Toronto, Canada
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    go through the jailbreak process with the sim card you want to use (ignore all the errors), not the AT&T simcard... should work

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by king_westTdot View Post
    go through the jailbreak process with the sim card you want to use (ignore all the errors), not the AT&T simcard... should work
    I kinda confused on the activation and jailbreaking part. At what time in the jailbreaking process should I use the sim card I wana use? Sounds like a stupid question huh?

  5. #5
    Senior Professional Array iamiphone.ca's Avatar

    Join Date
    Oct 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    enzo - Try starting from the beginning with the at&t card - restore your phone to 1.1.2 agian (Fresh). Downgrade to 1.1.1 - Activate/Jailbreak - run oktoprep - re- upgrade to 1.1.2 (not restore) then run the 1.1.2 jailbreak - insert you stealth and regular sim - should work for you - We have posted the instructions on our page under how to guides
    Enjoy!

    Mark
    iamiphone.ca

    8GB 1.1.2 in Stock!
    16GB 1.1.3 in Stock!


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iamiphone.ca View Post
    enzo - Try starting from the beginning with the at&t card - restore your phone to 1.1.2 agian (Fresh). Downgrade to 1.1.1 - Activate/Jailbreak - run oktoprep - re- upgrade to 1.1.2 (not restore) then run the 1.1.2 jailbreak - insert you stealth and regular sim - should work for you - We have posted the instructions on our page under how to guides
    Guys I am getting fed up with this iphone. Can you believe I have been trying to do this since 12/26/07. I got this phone for my wife for xmas. My first time I tried I used a Turbo Sim. that did not work because the T-Sim had to be programmed. Now I am using Stealth Sim because its already pre-programmed and all your supposed to do is insert it with your sim card.So far it's not going the way I expected it to be.
    "iamiphone", I did what you suggested and it's still doing the same thing. I really don't know WTF I am doing wrong. I am about ready to just sell this phone with the Stealth Sim and buy an "all ready" unlocked phone on ebay(anything to get this stress out).I am taking offers so if of you have an offer I can't refuse..it's a deal! In the meantime I gonna try again to do the whole process.

  7. #7
    Professional Array

    Join Date
    Jan 2008
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I had the same problem with the stealthsim where the phone just wouldn't recognize it. and believe it or not, i just kept restoring to fresh 1.1.2 and rejailbreak. i did it about 4 or 5 times before it decided to start working. i dont' know how or why but if you have only tried jailbreaking once, maybe try again. if i remember correctly, i think i have my att sim in the phone from the start of the jailbreaking process and switched it out and put in the stealthsim and my own sim card once i jailbroke at the 1.1.1 level, before updating to 1.1.2...i hope this helps

  8. #8
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    guys i have the problem that my iphone just worked perfectly before i went to Greece and used a card from there with my kindof turbo sim! . Back in austria my iphone ( i used a chinese sim "turbo sim" card together with my providers card - one similiar to stealth sim, turbo sim, etc) shows all the time NO SIM !
    I don`t have my at & t card anymore! Can i do the jailbreak method again without having the att card?
    What else can i try guys?
    Thanks for your help!!

  9. #9
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey guys!

    I just tried to run through the whole process of downgrading to 1.1.1 , jailbreak , upgrade 1.1.2 and again jailbreak with my at & t card ( which i finally found ) and then at the end put my turbo sim ( or what you wanna call it) together with mine in th eiphone and .......................unfortunately this doesn`t seem to be the solution !
    Have you guys more ideas ???
    thanks !

    someone wrote to put your card ( from your country ) in the iphone before update to 1.1.2 ....could this help??

    thanks again

  10. #10
    Professional Array

    Join Date
    Oct 2007
    Posts
    99
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    i'm having the same "different sim detected" problem. i read it is because i activated it via itunes, and i must use a patched lockdown file. i think i found the fine on another site, but i have no idea what directory it should go into the iphone.

    any suggestions?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Different Sim detected 3gs 4.2.1
    By cfreeland in forum iOS 4.x (iPhone OS 4.x)
    Replies: 2
    Last Post: 03-01-2011, 03:09 AM
  2. External USB HDD not detected
    By mac_guy47 in forum Using Snow Leopard
    Replies: 2
    Last Post: 01-07-2011, 07:37 AM
  3. Wireless not detected!
    By m0gul in forum Installation
    Replies: 0
    Last Post: 03-14-2009, 11:32 PM
  4. No keyboard detected
    By HeyArnold1212 in forum Installation
    Replies: 4
    Last Post: 03-13-2009, 01:34 AM
  5. Replies: 2
    Last Post: 05-02-2008, 06:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:53 AM.
twitter, follow us!