Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23
Discuss [*sim] T-Mobile UK dropping Signal, No Service , No SIM messages at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Originally Posted by puli I add that I have been using the iPhone for few ...
  1. #11
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by puli View Post
    I add that I have been using the iPhone for few weeks with no problem. The sim problem just started this day while the phone was in my pocket.

    Problem: I open the iPhone and it starts to seek the carrier. It finds the right carrier (Elisa in my case) but can't maintain the connection. Tries again, finds but yet again disconnects. It does this few times and then gives up. Then it gives me No SIM or No Service.

    I tried to use a different sim but I got the same problem with that. I turned the EDGE off from Services app but that did not fix the problem.
    I am not sure but perhaps it is related to the tower information replacement:
    http://hackint0sh.org/forum/showpost...5&postcount=15


  2. #12
    Rookie Array

    Join Date
    Dec 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Now this is odd.

    I connected the ipod connector to the iphone and the problem disappeared. For now I guess..
    OTB1.1.2 US week 48 (upgraded to 1.1.3)
    Bootloader 4.6
    Baseband 04.02_13G

    Activation&Jailbreak&Unlock method: iphone.unlock.no

    Carrier: Elisa (I'm in Finland)
    All works except Visual Voicemail and GoogleMaps LocateMe

    iPhone dipped to a dirty and muddy lake for 4 minutes, resurrected and came back next day with non-working Home-button.

  3. #13
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry

    I too am having the same problem with my iphone

    I was given a US 1.1.2oob iphone which was jail borken and then used the bladox turbo sim to run my UK T-mobile sim.

    This seemed to working like a treat for about 5 weeks but for the past 2 weeks it has been sonstatntly crashing the same way as mentioned above, i.e NO service then NO SIM!!

    I can really understand it as it worked like a treat for ages!!

    Does anyone know if there is an Iworld edition for uk users or will that too not sort the problem??

    Arun

  4. #14
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry Sim Crash on UK T-mobile network with Turbosim on US Iphone

    I too am having the same problem with my iphone

    I was given a US 1.1.2oob iphone which was jail borken and then used the bladox turbo sim to run my UK T-mobile sim.

    This seemed to working like a treat for about 5 weeks but for the past 2 weeks it has been sonstatntly crashing the same way as mentioned above, i.e NO service then NO SIM!!

    I can really understand it as it worked like a treat for ages!!

    Does anyone know if there is an Iworld edition for uk users or will that too not sort the problem??

    Arun

  5. #15
    Rookie Array

    Join Date
    Dec 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is this the reason my next sim wont work with my tmobile sim card

    it just says no sim all day


  6. #16
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey All
    This issue is also happening with my iphone, using an sim on Australia's telstra network. Strangely enough i have had some sucess using isms. Using this program allows me to send out smss. Strangely enough it seems that the isms can actually send out the information before the issue come into play.

  7. #17
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I already posted my problems with my German O2 SIM in those two threads:

    http://www.hackint0sh.org/forum/showthread.php?t=23538

    http://www.hackint0sh.org/forum/forumdisplay.php?f=136

    So this seems to be a problem not only with Proxy-SIMs but also with iPhones with the Software Unlock.

    My Phone doesn't accept my O2 SIM but works with all other SIMs without any problem.

    Hope that we can find a solution for that problem soon. I am a little bit frustrated about that problem because I tried everything. Today I am going to make the jailbreak for the 3rd time and to see if it works maybe now.

  8. #18
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem overhere in The Netherlands with a jailbroken phone (1.1.2) on the KPN network with the 3GPP SIM from China:

    symptoms: max. signal on the screen, when trying to use the iPhone, the signal drops out and the phone suffers from "No Service" and "No SIM" messages.

    Only after trial and error, sometimes I can make a call. No problems with sending SMS.

    I also tried it on another network in a different counrty same issue. So I think it's not network, but phone/UltraSim related.

    Frustrating, absolutely unreliable device to make calls now...Any suggestions?

  9. #19
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    possible solution: my current SIM was a 5/5+ year old SIM. Bought a new one (UMTS ready), and voila: it's working now. Hopes it will keep working.

    so possible soltution can be: buy a new SIM card.

    keep you informed!

  10. #20
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks, I have been looking for this answer!

    I'm just going to take the phone apart and downgrade the bootloader.

    For those who need more information on downgrading the bootloader for 1.1.2 OTB goto http://iphone.unlock.no
    "Apple iPhone - Get it working on T-Mobile!"

    A New Cellular Service That Will Be Starting Soon!
    Order Food On The Go using your mobile phones text messaging! GoCelly.com


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 08-27-2010, 12:00 AM
  2. Norwegian Iphone keps dropping signal
    By sandpaper vagina in forum Blacksn0w (3G(S) unlock)
    Replies: 9
    Last Post: 12-31-2009, 10:01 PM
  3. MacNN: Acer also dropping most Windows Mobile phones?
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 10-02-2009, 06:50 PM
  4. Replies: 11
    Last Post: 09-16-2007, 03:15 PM
  5. ISA.trb users - signal dropping
    By nutdhanai in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 09-10-2007, 06:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:54 PM.
twitter, follow us!