Results 1 to 3 of 3
Discuss SIM Applications menu does not appear ... no applesaft ! at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; turbo-info and turbo-app worked fine, due to the 57600 baud rate. Now the next challenge: ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default SIM Applications menu does not appear ... no applesaft !

    turbo-info and turbo-app worked fine, due to the 57600 baud rate.

    Now the next challenge:
    my manual says:
    Restart your iPhone
    On your iPhone go to Settings -> Phone -> SIM Applications -> Apple Saft -> Set -> Accept

    But i dont see this menu on my phone, only SIM -PIN , no applications.

    I get a message at turn-on, "wrong sim card - only to be used by authorized sim cards...)

    Anyone a clue ?



  2. #2
    Supporter Array mikeesch's Avatar

    Join Date
    Oct 2007
    Location
    Grand Duchy of Luxembourg
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you must change the right of all the turbo apps and apfelsaft to 755 in your ftp programm or terminal chmod755
    IPHONE DEV TEAM ARE THE ORIGINAL

  3. #3
    Professional Array

    Join Date
    Sep 2007
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by gekko_iphone View Post
    turbo-info and turbo-app worked fine, due to the 57600 baud rate.

    Now the next challenge:
    my manual says:
    Restart your iPhone
    On your iPhone go to Settings -> Phone -> SIM Applications -> Apple Saft -> Set -> Accept

    But i dont see this menu on my phone, only SIM -PIN , no applications.

    I get a message at turn-on, "wrong sim card - only to be used by authorized sim cards...)

    Anyone a clue ?
    I can not believe that the "wrong sim card..." error occures with the original AT&T card. It sounds as if you are using a "wrong" card. At this stage you can not use you normal SIM card before copying the AT&T data to turbosim

    In the other thread you stated that you used the Nokia for programming, is this an other case ?

 

 

Similar Threads

  1. Sim applications menu not showing up.
    By Gattzu in forum Turbo-, Supersim and Simcloning Solution
    Replies: 6
    Last Post: 01-21-2008, 12:17 AM
  2. Deactivated Applesaft.trb - HELP please!
    By iGreKey in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 12-24-2007, 01:18 AM
  3. Applesaft multiple entries in settings > phone > sim applications
    By TJB in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 10-19-2007, 12:46 AM
  4. i Lost the Menu SIM Applications after Restore
    By jgaranha in forum General
    Replies: 0
    Last Post: 09-24-2007, 03:21 AM
  5. Issue with applesaft.trb over WinSCP
    By Johnaldinho in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 08-23-2007, 07:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:43 PM.
twitter, follow us!