Page 48 of 80 FirstFirst ... 2838394041424344454647484950515253545556575868 ... LastLast
Results 471 to 480 of 791
Discuss [*Sim] [3G] Results from data observation - Stay away from *sim solutions. at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; I apologize for being absent for the last few days. I am in Houston where ...
  1. #471
    Professional Array wdelisi's Avatar

    Join Date
    Oct 2007
    Posts
    79
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I apologize for being absent for the last few days. I am in Houston where Hurricane Ike hit and we have been without power or cell service. On a good note, I have been using Universal Sim V 5.50 for a week and I have had full services (when in service areas). I am actually surprised at the way this sim comes OUT of a no service state. I had No Service for 24 hours (due to the storm) and as soon as I went into an area with service, it came right back on. This is very impressive. I will test further, but I have to go closer to the city due to the downed cell towers. SO FAR SO GOOD with Universal Sim!
    I am not fond of using signatures...


  2. #472
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Land of free USA
    Posts
    126
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    its working with the new 3g ver 2.1. check your pm for more info

    Quote Originally Posted by brotleuchte View Post
    Can you tell me where i can get the Tornadosim? It seems to be the one and only sim which is working in germany with vodafone...
    But on TornadoSim.net they say only iphone 1.1.3 /1.1.4 are supported...
    On gsm-traders.com there is nothing about the tornadosim. please help =)

  3. #473
    Newbie Array

    Join Date
    Aug 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default universal sim still working after a week

    ranova, here the response to your questions:

    If I loose signal in the basement it comes back up once I go upstairs within less than 2 minutes.

    I have used the universial sim now for about a week and it works ok. Not perfect since I had two occurances where I had no signal. I rebooted the phone and it got back up running. Typically it works fine in the MSP area driving about 40 miles arround every day.

    The GPS works great at all times. You can see the small dot move arround on the screen while you are driving with or without background maps, even without data, or wifi. I have loaded a few maps of my surrounding when I am at home with wifi. The data remains in the memory and when you drive in areas without data you can still see the map that you loaded. I wish I had a bigger area in the memory... Not sure if there are limits to this... but it works.


    X-Sim and T-mobile USA

    --------------------------------------------------------------------------------

    Testing Results: Universal Sim v540, T-Mobile pay as you go, USA in Minnesota.
    Just got the sim: Working out of the Box.
    Incomming Voice: OK
    Outgoing Voice: OK
    EDGE: NA I do not have a data plan
    3G: NA, I do not have a data plan
    WiFi: OK
    GPS: Ok, but requires data or Wifi to load maps




    Quote Originally Posted by ranova View Post
    can you find an area where you lose signal for 5+ minutes and see if you can regain signal?

    For the GPS, does yours show a pinpoint exact blue dot or a general area circumference. Best way to check is walk outside your home with wifi and see if it finds you right on with the maps loaded

    oh and there is a new version (v550), if you have a pkey, I would update your universal sim and do more tests

  4. #474
    Rookie Array

    Join Date
    Jan 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    Quote Originally Posted by ranova View Post
    really quickly made a spreadsheet of around 5 pages of latest results:
    http://iphone.ranova.org/sims.html

    if\when I get time, I will update it

    It is a pain to update, if someone could setup a database like:
    http://www.360drives.com/list?v_coun...&v_perpage=250
    it would allow user input and sortability.
    Ranova,

    Very nice work, as last someone has provided us a easy to read & understand & systematic test results.

    I personally opion is if we can also put down wether we are using the T-Mobile 3G or 2G network as well, I tried some *sim, they do not support 3G at all. Also, it will be good if we acn put down what symbol is on the iPhone when using data, is it blue "3G" icon (which mean surfing at 3G fast speed) or 2G blue "E " icon(which mean surfing at 2G slow speed). Some *sim does not support 3G fast speed surfing.

  5. #475
    Rookie Array

    Join Date
    Jul 2008
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry, I left that one out... Yes, I am on 2.1 but still have the 01.45.00 baseband.


  6. #476
    Rookie Array

    Join Date
    Apr 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok so this is probably a silly question. I read the first couple of pages of this topic, where it says to stay away from SIM unlocks, then I read the last couple where people are reporting which SIM unlocks they are using and the results.

    So is it okay to use the SIM unlocks now?

    I am in the UK, is there a SIM unlock solution that is recommended over others?

    Also quite worried about getting the card out without any issues, the reason I want to do this is so I can keep my warranty fully intact.

    PS - I would read the whole topic but 48 pages is just a bit too much

  7. #477
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    US
    Posts
    182
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    @Spec09

    I remember you have problem with your GPS for awhile.

    Try to drive in local to pick the satellite signal.
    Make sure you hit locate me.
    Turn off the map, turn on again, off and on locate me. Keep doing that whenever you are on the road.

    It took me 20 mins last time after I updated to v550 on universal sim, and half an hour after upgrade to firmware 2.1. This is for the first time only. Afterward, it's almost instantly.

    Not sure why. I think with t-mobile sim, it has a hard time trying to activate the GPS chip.

    Here is some updates for U.S. T-mobile:

    Tornado sim: everything works well on 2.0 firmware without losing signal for 3 days. I stopped using it because my sim tray kept getting stuck. I am waiting for new model.

    Universim (v540: used for almost 2 weeks on 2.0 firmware; v550 on 2.0 for couple days and 2.1 firmware for 4 days)
    Everything works well! Of course no 3G for t-mobile.

    On v550, it can regain signal after losing signal for 5 mins because was in no coverage area. However, edge icon will be lost. Need to reboot the phone to get EDGE back.

    So universal sim works great for more than two weeks now.
    Last edited by NewWayAround; 09-17-2008 at 11:28 AM.

  8. #478
    Advanced Array

    Join Date
    Jul 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by NewWayAround View Post
    @Spec09
    It took me 20 mins last time after I updated to v550 on universal sim, and half an hour after upgrade to firmware 2.1. This is for the first time only. Afterward, it's almost instantly.
    Do you mean you let it run for 20 mins or you repeated turning maps on and off and "locate me" for 20 mins?
    I'm using universal sim v550 too but it stops searching after 30 secs or so and displays "Your location could not be determined".

  9. #479
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    US
    Posts
    182
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Quote Originally Posted by mojito11 View Post
    Do you mean you let it run for 20 mins or you repeated turning maps on and off and "locate me" for 20 mins?
    I'm using universal sim v550 too but it stops searching after 30 secs or so and displays "Your location could not be determined".
    I turned on the map for 20 mins, and did the locate me many times to activate A-GPS. As my understanding, your location could not be determined meant that you were using Cellular tower, not satellites signal.
    Satellites detect where your phone is on the earth. It doesn't care if you have a map or not on your phone. It just locate the location of your phone. The map is for showing you the roads.
    Even you have no internet, or in other words you have no map on your phone, if it is activated and can detect the satellite signals, the blue dot still shows up.

    If your GPS is not working, it could be that it's not activated yet.

    I hope someone can write an app that showing the satellite signal on the iPhone. That way we know that the GPS is working or not.

  10. #480
    Developer Array

    Join Date
    Sep 2007
    Location
    Germany
    Posts
    227
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    .



    Would all testers be so kindly and read THIS topic?
    Thanks!





    .


 

 

Similar Threads

  1. MacNN: Analysts stay upbeat on Apple Q2 results
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 04-21-2011, 05:00 PM
  2. MacNN: Forum roundup: data security solutions and more
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 01-05-2011, 01:40 AM
  3. Data Plan for 1 month stay in New York City
    By slmrvoge in forum General
    Replies: 4
    Last Post: 06-24-2009, 11:09 PM
  4. Interesting observation
    By rodinman in forum General
    Replies: 5
    Last Post: 12-27-2007, 09:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:49 PM.
twitter, follow us!