Page 41 of 80 FirstFirst ... 2131323334353637383940414243444546474849505161 ... LastLast
Results 401 to 410 of 791
Discuss [*Sim] [3G] Results from data observation - Stay away from *sim solutions. at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; @ Lost Soul: can you put in your sig, when you started testing on the ...
  1. #401
    Senior Professional Array reznor9's Avatar

    Join Date
    Feb 2008
    Posts
    176
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    @ Lost Soul: can you put in your sig, when you started testing on the tornado sim, because I'd like to know if its been working for weeks or days or whatever. Thanks


  2. #402
    Professional Array

    Join Date
    Sep 2007
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I just received my Universal Sim v550.

    My iphone 3g was activated with a legit ATT sim, so everything worked out of the box.

    What came surprising to me was that I have actually IMPROVED signal since putting in this sim. Before, with my 2g iphone with the tmo sim by itself or 3g iphone with i-smartphone, I would get 1-2 bars around my apartment and lose service in the bathroom. Now, I have 2-4 around the apartment and still get 1-2 bars in the bathroom, thus I cannot test the 5 min lost signal test Anyone have a clue why this is, or did tmobile improve network coverage in my area?

    So far everything works, incoming, out going. I will test pinpoint GPS later.

    edit: one problem is the itunes syncing. Does not see it as a valid sim

    Thedips: go into bossprefs, more button then fix user dir permissions to fix your mail app. Its a problem with restoring backups.
    Last edited by ranova; 09-10-2008 at 10:14 PM.
    T-mobile USA w/ Edge on the 3G iPhone

    i-Smartphone - Don't bother

    Universal Sim v550 Review

    Virgin-Sim "High Speed" Review

    Combined Preliminary Sim Results

  3. #403
    Senior Professional Array spec09's Avatar

    Join Date
    Jul 2008
    Location
    Ohio, US
    Posts
    183
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Well it sure sounds like Universal-Sim is a semi-success in the States. That's good to hear everyone who is reporting good circumstances.
    "Oh, you're a windows guy.... um..."

    VroomLive.com - The fastest way to free - Coming July 25th

  4. #404
    Rookie Array

    Join Date
    Jul 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ranova View Post
    I just received my Universal Sim v550.

    My iphone 3g was activated with a legit ATT sim, so everything worked out of the box.

    What came surprising to me was that I have actually IMPROVED signal since putting in this sim. Before, with my 2g iphone with the tmo sim by itself or 3g iphone with i-smartphone, I would get 1-2 bars around my apartment and lose service in the bathroom. Now, I have 2-4 around the apartment and still get 1-2 bars in the bathroom, thus I cannot test the 5 min lost signal test Anyone have a clue why this is, or did tmobile improve network coverage in my area?

    So far everything works, incoming, out going. I will test pinpoint GPS later.

    edit: one problem is the itunes syncing. Does not see it as a valid sim

    Thedips: go into bossprefs, more button then fix user dir permissions to fix your mail app. Its a problem with restoring backups.
    hey there thanks for the help..... MAIL now works!!! yes! THANKS...
    ok... with you itunes synching you will need to jailbreak phone... i had the exact same problem it does see it as a not valid sim..... this was fixed with jailbreaking iphone3g.

    and i did also see a SIGNIFICANT improvement in signal from going from 2g phone to 3g phone...

  5. #405
    Professional Array

    Join Date
    Sep 2007
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by thedips View Post
    hey there thanks for the help..... MAIL now works!!! yes! THANKS...
    ok... with you itunes synching you will need to jailbreak phone... i had the exact same problem it does see it as a not valid sim..... this was fixed with jailbreaking iphone3g.

    and i did also see a SIGNIFICANT improvement in signal from going from 2g phone to 3g phone...
    My phone is jailbroken with no activation option chosen - since I activated via ATT sim.
    when you jailbroke your phone did you choose "activate" or did no activation and activated with a regular ATT sim?

    If you did choose activation in your pwning, could you SSH into your phone and go to /usr/libexec and pm me a link to the file: lockdownd - this is the activation file. I want to compare it to a legit ATT lockdownd

    Thanks

    Edit: I fixed the itunes syncing problem by SSHing over my 2g 2.0 lockdownd over to my 3g 2.0 , seems to work. I would still like your lockdownd to see if theres any difference.
    Last edited by ranova; 09-10-2008 at 11:08 PM.
    T-mobile USA w/ Edge on the 3G iPhone

    i-Smartphone - Don't bother

    Universal Sim v550 Review

    Virgin-Sim "High Speed" Review

    Combined Preliminary Sim Results


  6. #406
    Professional Array

    Join Date
    Sep 2007
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Here is my comprehensive review for the Universal Sim v550 on T-mobile USA with tzones\edge:

    Phone's tech specs:
    iPhone 3G version 2.1
    1.45.00 modem version
    T-mobile USA located in Massachusetts
    Edge using epc.tzones.com APN
    Tested for One week.
    Edge On, 3G on, Data Roaming On

    Purchased from: http://search.ebay.com/_W0QQsassZa.plex
    He is located in the States, so shipping was ten times faster (got it in two days) than buying it from a site in china.

    First thoughts: worked right out of the box, as you can see from my signature, everything seems fine. In\out for calls, data, and sms - seemingly working 100% of the time.

    However, since my iPhone 3g was activated via ATT sim, when I connected the phone to iTunes I would get an "imcompatible sim" error message and could not sync. To fix this problem, I copied over my lockdownd file from my activated\unlocked 2g iPhone to simulate the same effect of redoing a pwnage and clicking "Activate" - to save time. Now the phone can be synced.

    You can grab an activated lockdownd at: http://rapidshare.com/files/144248180/lockdownd.html (2.0) - http://rapidshare.com/files/151333747/lockdownd.html (2.1)
    Go to /usr/libexec on iphone and rename the current lockdownd to lockdownd.old and move the new lockdownd over and make sure it has 755 permissions.
    This is weird since my i-Smartphone adapter had no problems with syncing, using a ATT activated lockdownd

    Signal seems to regain just fine after being in a "No service" area after a few minutes. What is interesting is that I get better reception with the universal sim than I did with the i-SmartPhone sim.

    GPS: I can get cell tower\wifi positioning AND pinpoint GPS working - tested while driving my car.

    Problems: Of course, this method still fakes the IMSI, so can be illegal in some countries.

    The settings for the universal sim v550 as follows:
    ATR = CARD
    SIMCARD = SIM
    SPEED = 0xFF
    IMSI Fake:0000000000000000

    The biggest problem is the random dropping of Edge Signal - you randomly lose edge connection (especially after losing and regaining cell signal) andhave to reboot to regain it. A minor annoyance.



    If I get more sim samples, I will write comprehensive reviews like this. I won't bother writing one for the i-Smartphone because my version is old and does not work when signal is lost.

    Final Results:
    Universal Sim v550 (9/10/08 - fw2.1)
    calls, sms, data in/out: working
    GPS: working
    Signal Loss: NO
    Random Data (Edge\3G) Signal Loss: YES
    Final Verdict: PASS - Working since 09/10/08
    Last edited by ranova; 10-09-2008 at 05:11 AM.
    T-mobile USA w/ Edge on the 3G iPhone

    i-Smartphone - Don't bother

    Universal Sim v550 Review

    Virgin-Sim "High Speed" Review

    Combined Preliminary Sim Results

  7. #407
    Supporter Array

    Join Date
    Aug 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Here Universal SIM now updated to V550 still working fine!

    Brazilian carriers tested: Claro, Vivo, Oi and TIM.

  8. #408
    Professional Array

    Join Date
    Sep 2007
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by mrhex View Post
    Here Universal SIM now updated to V550 still working fine!

    Brazilian carriers tested: Claro, Vivo, Oi and TIM.
    what happens when you reboot your phone, do you get signal again?

    What method did you use to activate your phone (winpwn or legit sim)

  9. #409
    Supporter Array

    Join Date
    Aug 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Yes, I get signal again. If I go to an area where there's no signal, when I come back, it gets signal again.

    Pwnage to activate it, and it works good with iTunes.

    Just make sure you press both sims correctly when sliding inside the iPhone, because I've got three broken universal sim's here, just because of that.

    I'm waiting on my TornadoSIM sample, Stealth SIM SE, and YES SIM to start testing them.

    Quote Originally Posted by ranova View Post
    what happens when you reboot your phone, do you get signal again?

    What method did you use to activate your phone (winpwn or legit sim)

  10. #410
    Professional Array

    Join Date
    Sep 2007
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by mrhex View Post
    Yes, I get signal again. If I go to an area where there's no signal, when I come back, it gets signal again.

    Pwnage to activate it, and it works good with iTunes.

    Just make sure you press both sims correctly when sliding inside the iPhone, because I've got three broken universal sim's here, just because of that.

    I'm waiting on my TornadoSIM sample, Stealth SIM SE, and YES SIM to start testing them.
    What version is your iphone (2.0, 2.01, 2.02)
    could you SSH into your phone and go to /usr/libexec and pm me a link to the file: lockdownd - this is the activation file. I want to compare it to a legit ATT lockdownd and see if I get the No Sim error after rebooting
    Last edited by ranova; 09-11-2008 at 05:09 AM.
    T-mobile USA w/ Edge on the 3G iPhone

    i-Smartphone - Don't bother

    Universal Sim v550 Review

    Virgin-Sim "High Speed" Review

    Combined Preliminary Sim Results


 

 

Similar Threads

  1. MacNN: Analysts stay upbeat on Apple Q2 results
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 04-21-2011, 05:00 PM
  2. MacNN: Forum roundup: data security solutions and more
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 01-05-2011, 01:40 AM
  3. Data Plan for 1 month stay in New York City
    By slmrvoge in forum General
    Replies: 4
    Last Post: 06-24-2009, 11:09 PM
  4. Interesting observation
    By rodinman in forum General
    Replies: 5
    Last Post: 12-27-2007, 09:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:31 PM.
twitter, follow us!