Results 1 to 3 of 3
Discuss [*SIM/1.1.2 OTB] NO SIM errors with Optus SIMs at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Heya, I'm experiencing issues with Optus SIM cards in my 1.1.2 OTB iPhone. I purchased ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [*SIM/1.1.2 OTB] NO SIM errors with Optus SIMs

    Heya,

    I'm experiencing issues with Optus SIM cards in my 1.1.2 OTB iPhone. I purchased a *SIM/IMSI spoofer off eBay several weeks ago and it worked fine for 2 weeks apart from slight low signal issues which I'm told are common for 1.1.2 phones on Optus. Last night I rebooted my phone and to my suprise it gave me a NO SIM error. I attempted to retape and reseat the SIM numerous times to no avail, I am however certain that it is not a contact issue. I also attempted to jailbreak the phone again (downgrade to 1.1.1 -> iBrickr -> jailbreakme -> oktoprep -> upgrade to 1.1.2 -> jailbreak) which did not fix the problem.

    Suprisingly Vodafone and Telstra as well as an old Optus (white ones from around 5 years back) SIM card work fine with the *SIM, however I have tried numerous recent Optus SIMs (yellow ones) and all of them appear to give a NO SIM error. I also tried a SIM from an overseas carrier that has roaming agreements with all 3 providers and it seems to work fine and logs onto all 3 networks including Optus without any issues.

    I suspect that either my *SIM has developed a sudden compatibility issue with a recent batch of Optus SIMs or that my baseband might be corrupted. I am still able to use Wifi though, if anyone could point me in the right direction towards restoring the baseband on a 1.1.2 OTB I'd gladly appreciate it.

    Thanks in advance.

    *edit* Trying the Optus SIM with the *SIM in a Nokia phone seems to work fine, really strange indeed.



  2. #2
    d_P
    d_P is offline
    Professional Array

    Join Date
    Dec 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Probably you just need to re-align.

    I guess it moved while you slid it in.

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Location
    Melbourne, Australia
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by skyther View Post
    Heya,

    I'm experiencing issues with Optus SIM cards in my 1.1.2 OTB iPhone. I purchased a *SIM/IMSI spoofer off eBay several weeks ago and it worked fine for 2 weeks apart from slight low signal issues which I'm told are common for 1.1.2 phones on Optus. Last night I rebooted my phone and to my suprise it gave me a NO SIM error. I attempted to retape and reseat the SIM numerous times to no avail, I am however certain that it is not a contact issue. I also attempted to jailbreak the phone again (downgrade to 1.1.1 -> iBrickr -> jailbreakme -> oktoprep -> upgrade to 1.1.2 -> jailbreak) which did not fix the problem.

    Suprisingly Vodafone and Telstra as well as an old Optus (white ones from around 5 years back) SIM card work fine with the *SIM, however I have tried numerous recent Optus SIMs (yellow ones) and all of them appear to give a NO SIM error. I also tried a SIM from an overseas carrier that has roaming agreements with all 3 providers and it seems to work fine and logs onto all 3 networks including Optus without any issues.

    I suspect that either my *SIM has developed a sudden compatibility issue with a recent batch of Optus SIMs or that my baseband might be corrupted. I am still able to use Wifi though, if anyone could point me in the right direction towards restoring the baseband on a 1.1.2 OTB I'd gladly appreciate it.

    Thanks in advance.

    *edit* Trying the Optus SIM with the *SIM in a Nokia phone seems to work fine, really strange indeed.
    What type of *sim are you using?
    iPhone 8GB 1.0.2 SW Unlock >>1.1.2 SW Unlock
    Optus Network
    Call In/Out: Yes
    SMS In/Out: Yes
    YouTube: Yes
    EDGE/GPRS: No/Yes

 

 

Similar Threads

  1. Turbo Sims & X sims
    By znote in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 11-11-2008, 06:58 AM
  2. wap set up for optus.
    By martycap in forum General
    Replies: 6
    Last Post: 05-02-2008, 11:37 PM
  3. 1.1.2 Working with Optus Australia
    By doug_jnr in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 12-14-2007, 03:00 AM
  4. GPRS how to work with optus.
    By martycap in forum General
    Replies: 4
    Last Post: 09-13-2007, 10:51 AM
  5. Replies: 6
    Last Post: 09-11-2007, 11:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:47 PM.
twitter, follow us!