Results 1 to 4 of 4
Discuss received a working sim solution today at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; i (like some others) wasn't thinking and used itunes to restore my 3g and lost ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    162
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default received a working sim solution today

    i (like some others) wasn't thinking and used itunes to restore my 3g and lost my yellowsn0w activation. obviously, since i did it this weekend, i was way out of range for the 5.8 bootloader save. so i immediately googled and found 4 different sim solutions and ordered all four. i got two today. one is the mooglex and the other was the ismartphone sim. the mooglex looked promising when i ordered it so i tried it first. i was disappointed when nothing happened. then upon thinking about it i realized that the sim i used with the adapter was the original supersim (because i've always kept a backup phone) i had made for the very first iphone before the first dev team software solution. i changed the sim back to my original t-mobile from the older 2g phone and IT WORKS LIKE A CHARM. it's 3:10 wed and i'm not sure if this is one of the sims people said lose signal so i'll report back. but it really works. i did have to reset my phone in general settings which screwed up things like my winterboard settings but that was an easy fix.

    i have not tried the ismartphone sim because i want to see if this works without any issues. i still have 2 others coming. one from europe and one i got off amazon of all places.

    but this does work. i think it was like 50 or 60 dollars. also i did not have any fit issues. went in and out pretty easy.

    if you have any questions let me know and i can actually check back through my emails and let you know about each and the costs.

    the only thing i've noticed so far is that i'm not getting the little bouncing blue dot in maps. i'll email them and find out if that's an issue. if the maps app continues to not work i'll try the ismartphone sim.



  2. #2
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    162
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    the bouncing dot in maps does work. the phone did lose signal and the thank you for using message came up and then it found the t-mobile signal again

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    162
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    i guess this mooglex is actually the latest gevey sim but all i can say is that it's great. absolutely no problems and when i get the "lost network settings" error it always resets itself immediately - no problem. everything works great

  4. #4
    Senior Professional Array iGun 4 Fun's Avatar

    Join Date
    Dec 2007
    Posts
    374
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    Quote Originally Posted by bootleg View Post
    i (like some others) wasn't thinking and used itunes to restore my 3g and lost my yellowsn0w activation. obviously, since i did it this weekend, i was way out of range for the 5.8 bootloader save. so i immediately googled and found 4 different sim solutions and ordered all four. i got two today. one is the mooglex and the other was the ismartphone sim. the mooglex looked promising when i ordered it so i tried it first. i was disappointed when nothing happened. then upon thinking about it i realized that the sim i used with the adapter was the original supersim (because i've always kept a backup phone) i had made for the very first iphone before the first dev team software solution. i changed the sim back to my original t-mobile from the older 2g phone and IT WORKS LIKE A CHARM. it's 3:10 wed and i'm not sure if this is one of the sims people said lose signal so i'll report back. but it really works. i did have to reset my phone in general settings which screwed up things like my winterboard settings but that was an easy fix.

    i have not tried the ismartphone sim because i want to see if this works without any issues. i still have 2 others coming. one from europe and one i got off amazon of all places.

    but this does work. i think it was like 50 or 60 dollars. also i did not have any fit issues. went in and out pretty easy.

    if you have any questions let me know and i can actually check back through my emails and let you know about each and the costs.

    the only thing i've noticed so far is that i'm not getting the little bouncing blue dot in maps. i'll email them and find out if that's an issue. if the maps app continues to not work i'll try the ismartphone sim.


    50 or 60$ is far too much to pay for a turbosim... I could have sold you one for 20$

 

 

Similar Threads

  1. [SMS] Received sound stopped working.
    By e-oni in forum Free Toolchain Software (Cydia App's)
    Replies: 5
    Last Post: 04-05-2008, 07:16 PM
  2. [SwirlyMMS][Solved] Working on Orange UK - how to view the received Pictures ?
    By carrielaw in forum Free Toolchain Software (Cydia App's)
    Replies: 8
    Last Post: 03-08-2008, 08:21 PM
  3. Replies: 4
    Last Post: 12-02-2007, 05:34 PM
  4. YouTube playback stopped working today
    By oz_paulb in forum General
    Replies: 30
    Last Post: 11-01-2007, 05:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:28 PM.
twitter, follow us!