Results 1 to 2 of 2
Discuss Rebel SIM card web browsing / Push email issue at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hi all, Been using a Rebel SIM card for a couple of months now. Generally ...
  1. #1
    Rookie Array

    Join Date
    Mar 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Rebel SIM card web browsing / Push email issue

    Hi all,

    Been using a Rebel SIM card for a couple of months now. Generally speaking it WAS working fine. I'm on Vodafone UK, incoming and outbound calls work fine (make sure 3G is disabled), however I since upgraded the firmware of the SIM card as per on Rebel's website and now unfortunately I cannot get any internet connection on the phone from my provider (including the Push email facility).

    The irritating thing is that I can't tell if it happened at the point when I upgraded, or just before! I just noticed that it isn't working anymore and have automatically put it down to the upgrade.

    Now, here is what I have tried:

    Internet works fine IF I am connected to a WiFi access point.
    I've checked the APN settings and confirmed them with Vodafone to be correct (who incidentally are being very helpful with this).
    I've re-booted the phone countless times.
    I've put my SIM card in a working Vodafone mobile phone (my Nokia N96) to check internet works then, which it does!
    I've checked data roaming is enabled.
    I've turned things on, turned them off, re-started, re-checked, re-done everything! Still no internet access on the phone with full signal to Vodafone.
    I've also tried this in multiple locations just in case it was a Vodafone mast playing up! (East Sussex, London, Birmingham etc) Just to satisfy any further techie questions.
    I've changed firmware on the Rebel SIM card back again, still no luck.

    I'd really appreciate any assistance with this from someone as Rebel seem to now not be answering my emails, which is a shame.

    As mentioned above, it was working originally for a good couple of months, only just in 2G mode (I've always had 3G disabled as that will stop me getting a signal lock with Vodafone all together). Then suddenly, nothing.

    Can anyone help?

    Kind regards,



  2. #2
    Professional Array

    Join Date
    Dec 2008
    Location
    Croatia
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Internet Data connection problem is fixed with v64.
    Contact me in private.

 

 

Similar Threads

  1. Rebel Sim CarD
    By FISHEL9 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 139
    Last Post: 05-14-2009, 07:11 PM
  2. rebel sim card
    By Pezzolano in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 03-30-2009, 04:12 PM
  3. Replies: 1
    Last Post: 09-16-2008, 07:16 AM
  4. Replies: 1
    Last Post: 07-23-2008, 06:04 PM
  5. [EMail]iPhone 2 and Push email
    By philstone in forum General
    Replies: 2
    Last Post: 05-19-2008, 02:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:01 PM.
twitter, follow us!