Page 14 of 14 FirstFirst ... 4567891011121314
Results 131 to 140 of 140
Discuss Rebel Sim CarD at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; im using rebel sim card in iphone 3g 2.2.1. im facing a problem that when ...
  1. #131
    Newbie Array

    Join Date
    Apr 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im using rebel sim card in iphone 3g 2.2.1. im facing a problem that when i changes my location from in one area to another area my iphone shows no service .and i have to put out my sim and use other mobile for signal and then put in.i have also check it my making data roaming on option.but still the same problem.im using mobilink gsm network PAKISTAN.plz resolve my issue


  2. #132
    Newbie Array

    Join Date
    Apr 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Got RebelSim for my 2.2.1 3g iphone yesterday.I too have the problem of iphone losing signal when switching towers and having to use my simcard with another cellphone to get the signal back.Ive also tried the new alpha FW (63 or w.e it is) and it doesnt fix the problem though it happens less. Hope they get it fixed soon... dont like carrying around a nokia 3310 in my bag all the time

  3. #133
    Rookie Array

    Join Date
    Apr 2009
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How was 3G with the alpha ? Could you receive calls whilst 3G was enabled ?


    Quote Originally Posted by pdvhbr View Post
    Got RebelSim for my 2.2.1 3g iphone yesterday.I too have the problem of iphone losing signal when switching towers and having to use my simcard with another cellphone to get the signal back.Ive also tried the new alpha FW (63 or w.e it is) and it doesnt fix the problem though it happens less. Hope they get it fixed soon... dont like carrying around a nokia 3310 in my bag all the time

  4. #134
    pcn
    pcn is offline
    Newbie Array

    Join Date
    Mar 2009
    Location
    India
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Is there a solution for iPhone losing signal when switching cell towers? In latest rebel alpha fw (after v61) it never connects even after resetting network keys in another phone (only once it connected to my network).

    Whatz the fix for this problem? Without this fix, rebel sim card is not working at all.

    My network is Airtel India. Please let me know the solution...

  5. #135
    Newbie Array

    Join Date
    Apr 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by digitalfrog View Post
    How was 3G with the alpha ? Could you receive calls whilst 3G was enabled ?
    3g doesnt exist here.sry.

    Quote Originally Posted by pcn View Post
    Is there a solution for iPhone losing signal when switching cell towers? In latest rebel alpha fw (after v61) it never connects even after resetting network keys in another phone (only once it connected to my network).

    Whatz the fix for this problem? Without this fix, rebel sim card is not working at all.

    My network is Airtel India. Please let me know the solution...
    Unless your network has a specific solution for this issue, there isnt any known fix for this.Personally I put my simcard in another phone,turn it on and let it detect the network then take it out and put it back in the iphone.sometimes it works and sometimes it doesnt.
    Last edited by pdvhbr; 04-06-2009 at 09:45 PM.


  6. #136
    Newbie Array

    Join Date
    Apr 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default dont use 3g

    Rebelsim v61i is not good for using 3g. u must use 2g mode to continue to get a good service.
    please note. iv tested using a 3 UK sim card which only work when your iphone is in 3g mode and its works fine. iv tested using t-mobile and can only get a good service in 2g mode as the 3 UK network only use 3g it will work fine in 3g mode but t-mobile use gsm edge and 3g so you have problems.

    im testing v63i beta at the moment using iphone 3.0 beta 2 and the biggest problem the rebel guys had was resetting the keys in 3g mode using your iphone 3g toggling airplane mode, this only works in 2g mode as i have found.

    what i tryed doing was to reset the keys in a 3g phone i.e nokia n80 then reset the network settings on iphone, turn on 3g mode and put in the sim card and rebel sim and let it search for 3g networks. if its fails to get your carrier do a manual search for networks and pick your network,it should lock to that network and shoild work but if you lose signal i.e different cell tower or a tunnel you may not regain signal as you cannot reset networks in 3g mode as of yet.
    Last edited by imucky; 04-12-2009 at 01:34 PM.

  7. #137
    Newbie Array

    Join Date
    Apr 2009
    Location
    Italy
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Hammett View Post
    Just for the record, I have EXACTELY the same problem.
    I live in Dublin using Meteor network. Whenever I switch cell towers, I lose signal and never get it back.

    Any ETA when this is gonna be solved?

    Thanks
    Same problem here in Italy.

  8. #138
    Newbie Array Mugge's Avatar

    Join Date
    Dec 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here in Denmark.

    Using iPhone 2.2.1 with Rebel Sim v61, v63 and v64. It works in 2G mode but when you loose tower. It says. No sim or No signal.
    Nothing works right.

    I have tried everything. All combination what people and X-Sim + Rebel says.
    It just dosent works right. At least here in Denmark.

    Sonofon is the best solution right now here. TDC, Telia looses net after 1 or 2 days.

    We need fix very soon please.
     Mac Pro 8 core  iMac 27" 2013  rMBP 13"
     QNAP TS-569L 15TB  Synology DS1010+ 15TB

  9. #139
    Newbie Array

    Join Date
    Apr 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Mugge View Post
    Same problem here in Denmark.

    Using iPhone 2.2.1 with Rebel Sim v61, v63 and v64. It works in 2G mode but when you loose tower. It says. No sim or No signal.
    Nothing works right.

    I have tried everything. All combination what people and X-Sim + Rebel says.
    It just dosent works right. At least here in Denmark.

    Sonofon is the best solution right now here. TDC, Telia looses net after 1 or 2 days.

    We need fix very soon please.
    same problem here in brasil.

  10. #140
    Newbie Array

    Join Date
    Mar 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    in india too it is the same good for nothing just hyped making fool of people waiting for some good solution.
    AMAN


 

 

LinkBacks (?)


Similar Threads

  1. Rebel SIM card web browsing / Push email issue
    By Oblit3ration in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 04-16-2009, 06:25 PM
  2. rebel sim card
    By Pezzolano in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 03-30-2009, 04:12 PM
  3. rebel sim card readers (updating firmware)
    By diverace in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 03-12-2009, 10:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:11 PM.
twitter, follow us!