Page 12 of 14 FirstFirst ... 234567891011121314 LastLast
Results 111 to 120 of 140
Discuss Rebel Sim CarD at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Originally Posted by GSM-Java Have you reseted your sim card keys? I did it in ...
  1. #111
    Newbie Array

    Join Date
    Mar 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by GSM-Java View Post
    Have you reseted your sim card keys?
    I did it in my Nokia N95 under dual mode and 3g mode, the latest version of Rebel says that there is no need to reset the keys, but I tried it anyway.

    I also tried resetting them with the N95 in just 2g mode, whatever I do I never seem to get 2g on the iphone with my Rebel card, even after reinstalling the latest Rebel card firmware to check it had the latest.

    I'll have another go tonight, as it's pointless having a phone that doesn't do it's primary task.


  2. #112
    Professional Array

    Join Date
    Dec 2008
    Location
    Croatia
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Just to double check.

    3G=OFF, Data Roaming=On, SIM keys reseted in 2g phone ?

    What error message you get?

  3. #113
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think you'll find that Three UK will only work on 3g - so asking to turn 3g off just leaves you with zero signal.

  4. #114
    Newbie Array

    Join Date
    Mar 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have a rebelsim card.

    I have a uk iphone, and a Three network sim card.

    I get outgoing calls and data fine, but no incoming calls.

    I can see this is a common problem.

    Is there a work around yet?

  5. #115
    boz
    boz is offline
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    159
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    I have got a big problem with my REbelsim, bought last week, one of them doesnt work, bought 2.
    and when i tried to downgrade the firmware in my compact programmer, it says; card not in boot mode etc. Although i can downgrade the other card no problem, i'm quite sure i got a faulty or defect card...

    Help me out GSM-Java
    'There is no I in threesome'


  6. #116
    Professional Array

    Join Date
    Dec 2008
    Location
    Croatia
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    You DID NOT inserted card in the right way !!

  7. #117
    boz
    boz is offline
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    159
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    It's the not the first card i ever up-downgraded, i hav bought 10+, i know what could be wrong, contacts not lining etc, but this one is different.
    'There is no I in threesome'

  8. #118
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    436
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I know the answer is probably No, but is there any sim solution for the 3.0 OS baseband - 4.20.01
    Search before you post

    Alienware M15x

    iPhone 3GS 32Gb

  9. #119
    Professional Array

    Join Date
    Dec 2008
    Location
    Croatia
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    If you are you card is inserted well (rebel+sim inverted not to contact each others contacts), then its Rebel SIM failure. Request change!

  10. #120
    pcn
    pcn is offline
    Newbie Array

    Join Date
    Mar 2009
    Location
    India
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Rebel SIM card does not work for iPhone 3G FW 2.2.1/BB 2.30.03

    My rebelsimcard which I purchased recently does not work.

    When I put the rebelsimcard into iPhone 3G (running FW 2.2.1 baseband 2.30.03), it finds my network and I'm able to make/receive calls & SMS. But when I move to different cellular tower it loses the connection and go to "No service"/"No SIM" mode.

    * I tried rebel FW v61 and v57. I followed all the steps (including putting my SIM in other phone and select different network/then select my network).

    * I also drove to a different cellular tower and removed the SIM from iPhone 3G and put it in different GSM phone (select different network/then select my network). It then connects to this cellular tower and when I move to different tower it again goes back to "No service"/"No SIM" mode.

    * I also reset the network settings in my iPhone 3G.

    It does not work when I move to different cellular tower.

    Please let me know how to make it work.


 

 

LinkBacks (?)


Similar Threads

  1. Rebel SIM card web browsing / Push email issue
    By Oblit3ration in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 04-16-2009, 06:25 PM
  2. rebel sim card
    By Pezzolano in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 03-30-2009, 04:12 PM
  3. rebel sim card readers (updating firmware)
    By diverace in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 03-12-2009, 10:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:29 PM.
twitter, follow us!