Results 1 to 2 of 2
Discuss Random "No SIM" error... any idea? at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hi everybody! Before posting I tried to search this and many forum but didn't come ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Random "No SIM" error... any idea?

    Hi everybody!
    Before posting I tried to search this and many forum but didn't come up with any solution.

    I have a 1.1.2 OOTB iPhone upgraded to 1.1.3 and it works with my SIM card along with a StealthSIM.

    The problem is that in a very random way I get a "Sim failure" and then a "No sim" error. It happens 2 to 10 times a day so I have to keep a close eye on my iPhone or I could het unreachable for quite some time.

    *it's not an alignment problem* as turning off the iPhone and restarting it just solve the problem until the next hang.

    I already tried to clean both the SIM and StealthSIM, but the problem still occurs.

    The most annoying thing is that is completely random...

    Any idea?

    Thank you
    maclover



  2. #2
    Professional Array breakit's Avatar

    Join Date
    Jan 2008
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by maclover_it View Post
    Hi everybody!
    Before posting I tried to search this and many forum but didn't come up with any solution.

    I have a 1.1.2 OOTB iPhone upgraded to 1.1.3 and it works with my SIM card along with a StealthSIM.

    The problem is that in a very random way I get a "Sim failure" and then a "No sim" error. It happens 2 to 10 times a day so I have to keep a close eye on my iPhone or I could het unreachable for quite some time.

    *it's not an alignment problem* as turning off the iPhone and restarting it just solve the problem until the next hang.

    I already tried to clean both the SIM and StealthSIM, but the problem still occurs.

    The most annoying thing is that is completely random...

    Any idea?

    Thank you
    maclover

    for my experiance. T mobile sim having the higest chance have this problem.

    regards

 

 

Similar Threads

  1. iPhone 2G random defect - "drawing too much power on USB"
    By PrincipeAzzurro in forum General
    Replies: 3
    Last Post: 05-16-2011, 05:25 AM
  2. Replies: 2
    Last Post: 07-17-2008, 10:33 PM
  3. Blank "call received" screen appears seemingly at random
    By mj_1903 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-01-2008, 05:30 AM
  4. App idea - "Home screen"/"Today view"
    By RVN84 in forum Free Toolchain Software (Cydia App's)
    Replies: 8
    Last Post: 10-09-2007, 04:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:46 PM.
twitter, follow us!