Results 1 to 4 of 4
Discuss Question for experts (IMSI code sent to network) at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Now I have a working iPhone ...a BIG thanks to this forum. But I have ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Question for experts (IMSI code sent to network)

    Now I have a working iPhone ...a BIG thanks to this forum.


    But I have a question:
    with Sim-Emu I wrote on position 0 (zero) the IMSI, ICCID and KI of my provider SIM card and on position 9 the IMSI code of the AT&T SIM card
    As I understood the AT&T IMSI is used to "fool" the iPhone to think that the new SIM card is the AT&T card, but which IMSI code is sent to the network? My SIM card code on position 0 (this means no problems for me ) ...or the IMSI code on position 9?


    Does anyone know this?
    Last edited by mdkia; 08-09-2007 at 08:04 PM.



  2. #2
    Rookie Array

    Join Date
    Jul 2007
    Location
    Italy
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My understanding is that your provider IMSI code is sent out.
    Last modification done by Vladi had the purpose to correct the fact that the IMSIb IMSIb IMSIa sequence was sending out once also the ATT IMSI code and that's not good.
    So although i didn't edit Vladi source code the explanation was this one.

  3. #3
    Rookie Array

    Join Date
    Aug 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    marcodiver >

    sorry it's not clear: did you use SIM_EMU_6.01_iPhone_u1 or the old version one?

  4. #4
    Rookie Array

    Join Date
    Jul 2007
    Location
    Italy
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default @ mdkia

    i used the first version and it worked but, since Vladi discovered the double IMSI call as wrong i'm actually using the SIM_EMU_6.01_iPhone_u1 to avoid this potential problem

 

 

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2008, 03:47 PM
  2. 1.1.2 Jailbreak question...experts plz!!
    By mobman in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 12-23-2007, 07:34 PM
  3. Quick question about upgrading, EXPERTS please!!!
    By mobman in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 11-27-2007, 03:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:15 PM.
twitter, follow us!