Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss PSS Sim Kit / Hyper Card working with 1.1.2 at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; I just updated to 1.1.2 and my PSS Sim kit still works perfectly! I was ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default PSS Sim Kit / Hyper Card working with 1.1.2

    I just updated to 1.1.2 and my PSS Sim kit still works perfectly!

    I was on 1.1.1, installed OktoPrep using installer, updated to 1.1.2 with iTunes, and uploaded the patched lockdownd file to get the phone to activate. Everything is working fine, and none of my settings were lost. I also did not have to sync everything back because this was just an update, not a restore. YouTube still works as well.

    Overall a very painless update to 1.1.2!



  2. #2
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How did you upload the lockdownd file? If you jailbreaked, how did you do that on an unactivated 1.1.2?

    Now I am using anysim1.1 but I am planning to put my HyperCard to work this time around.

    Please provide some instructions please. I have only windows XP to work on.

    Cheers.

  3. #3
    Professional Array

    Join Date
    Sep 2007
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by cksg View Post
    How did you upload the lockdownd file? If you jailbreaked, how did you do that on an unactivated 1.1.2?

    Now I am using anysim1.1 but I am planning to put my HyperCard to work this time around.

    Please provide some instructions please. I have only windows XP to work on.

    Cheers.
    If you are on 1.1.2 already, you will need to downgrade so that you can use the OktoPrep utility, and then UPDATE (not restore) back to 1.1.2

    I followed the instructions here:

    http://www.hackint0sh.org/forum/showthread.php?t=15567

    I never had to downgrade because I started with 1.1.1, the jailbreak can install ssh which is what I used to upload the lockdownd file.

    If you are using Anysim, there is no need to use the hypercard, unless you plan on re-virginizing before updating.

    Since I have the PSS Kit, I have never tampered with my baseband, which is great. The only thing I need to worry about is activation.

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks, so that means you uploaded the new lockdownd file before updating to 1.1.2? And it was automatically activated after finishing the upgrade?

    Please confirm.

  5. #5
    Professional Array

    Join Date
    Sep 2007
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by cksg View Post
    Thanks, so that means you uploaded the new lockdownd file before updating to 1.1.2? And it was automatically activated after finishing the upgrade?

    Please confirm.
    no, I upgraded to 1.1.2 and then uploaded the patched lockdownd file. After that I just had to restart the phone and it was activated.

    To clarify:

    Started with 1.1.1
    Installed the OcktoPrep Utility
    Updated to 1.1.2
    Ran the GUI jailbreak (this also installs ssh)
    Used ssh to upload the patched lockdownd file
    Reset the iPhone
    Phone was activated and ready to use!

    Those are the steps I took in that exact order.


  6. #6
    Advanced Array

    Join Date
    Oct 2007
    Location
    Heaven
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Does it real work ? I heard the V1.1.2 iphone will check the AT&T SIM when making a call... I have a Hyper card, too. I'm afraid of ...

  7. #7
    Professional Array

    Join Date
    Sep 2007
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by I-hate-iphone View Post
    Does it real work ? I heard the V1.1.2 iphone will check the AT&T SIM when making a call... I have a Hyper card, too. I'm afraid of ...
    Of course it works, otherwise I would have not made this thread and provide the steps I took.

  8. #8
    Professional Array

    Join Date
    Oct 2007
    Location
    Italy
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by Starsky View Post
    no, I upgraded to 1.1.2 and then uploaded the patched lockdownd file. After that I just had to restart the phone and it was activated.

    To clarify:

    Started with 1.1.1
    Installed the OcktoPrep Utility
    Updated to 1.1.2
    Ran the GUI jailbreak (this also installs ssh)
    Used ssh to upload the patched lockdownd file
    Reset the iPhone
    Phone was activated and ready to use!

    Those are the steps I took in that exact order.
    Followed your steps and got to after the Jailbreak and the phone booted up fine and also has my carrier showing up. do I need to upload a patched lockdown file? If so where can I find it?

    Update: still haven't patched the lockdown and restarted the phone and it still works can someone please let me know if I need to patch the lockdown and where I can find it.
    Last edited by thejunkmonger; 11-18-2007 at 08:31 PM.

  9. #9
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    103
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by thejunkmonger View Post
    Followed your steps and got to after the Jailbreak and the phone booted up fine and also has my carrier showing up. do I need to upload a patched lockdown file? If so where can I find it?

    Update: still haven't patched the lockdown and restarted the phone and it still works can someone please let me know if I need to patch the lockdown and where I can find it.
    does the hyper card works with out-of-box 1.12 with new bootloader?
    I am not talking about upgraded 1.12

  10. #10
    Professional Array

    Join Date
    Sep 2007
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by thejunkmonger View Post
    Followed your steps and got to after the Jailbreak and the phone booted up fine and also has my carrier showing up. do I need to upload a patched lockdown file? If so where can I find it?

    Update: still haven't patched the lockdown and restarted the phone and it still works can someone please let me know if I need to patch the lockdown and where I can find it.
    Are you on the "Connect to iTunes" screen? Search the forum for the lockdownd file, there are a few threads about them with different versions of the file. I used the one from noobz thread.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. FS Hyper Card for iPhones
    By parkertseng in forum Flea Market
    Replies: 3
    Last Post: 01-24-2008, 01:22 PM
  2. Hyper Card With 1.1.2 OTB
    By -sq- in forum Turbo-, Supersim and Simcloning Solution
    Replies: 5
    Last Post: 12-26-2007, 06:42 PM
  3. Hyper Card and 1.1.2
    By thejunkmonger in forum Turbo-, Supersim and Simcloning Solution
    Replies: 5
    Last Post: 12-25-2007, 07:43 PM
  4. Hyper-Card
    By loren_ in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 12-05-2007, 05:35 PM
  5. PSS Sim Hyper-Card is no longer working!!!
    By topdog9000 in forum General
    Replies: 3
    Last Post: 10-15-2007, 05:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:42 AM.
twitter, follow us!