Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
Discuss problem with turbosim at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Originally Posted by Phocusrs I've got the same error due to the fact that SIM ...
  1. #11
    hal
    hal is offline
    Professional Array hal's Avatar

    Join Date
    Jul 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Phocusrs View Post
    I've got the same error due to the fact that SIM card has no power supply in the IPhone...
    If you've already put the applesaft or isa, take an other Phone and put the correct AT&T SIM card with the turbosim.
    Start the phone and go to application...
    Then you'll have a turbo icon naming 'Turbo', select it and apply the applesaft.
    then it will set you the AT&T IMSI and ICCID on the turbo.
    Remove the combo from the non-Iphone and combine your turbo with your provider SIM... Then put it on the IPhone.. it should work...
    I don't know how to reset a turbo chip...
    For the phone I've use the Nokia N95...
    I hope it will help you out
    Thank you - that got part of the way!

    I am using a Nokia 6131. I have the Turbo menu, but don't see Applesaft on it (I have done all the steps previously with the iPhone). Is there some other extra step I should be taking if I am using a Nokia (6131 or otherwise) to get Applesaft onto the Nokia?

    Thanks alot!


  2. #12
    Rookie Array

    Join Date
    Apr 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've solved resetting the iphone to original firmware with itunes. Then I activate it with the first sim and apply the applesaft tutorial.

    Thanks to all.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Problem with TurboSim v2.1
    By gugussugus in forum Turbo-, Supersim and Simcloning Solution
    Replies: 9
    Last Post: 11-21-2008, 03:06 AM
  2. 1.1.2 OTB TurboSIM Problem
    By Humperinn in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 02-05-2008, 09:33 PM
  3. Problem with TurboSim
    By CRIStoGi in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-13-2008, 04:13 PM
  4. turboSIM problem
    By McGirt in forum iPhone "2G" (Rev. 1)
    Replies: 25
    Last Post: 10-10-2007, 03:47 PM
  5. Turbosim Problem
    By stendhal_uk in forum General
    Replies: 2
    Last Post: 09-04-2007, 10:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:25 PM.
twitter, follow us!