Results 1 to 3 of 3
Discuss [Problem] [Turbo Sim] Data service doesn't works at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; No one has been able to figure my situation out yet. I don't know what ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Problem] [Turbo Sim] Data service doesn't works

    No one has been able to figure my situation out yet. I don't know what is going on, but it really sucks.

    I have an iphone 3g, version 2.2 (5G77). So, I got a turbo sim, got Tmobile flexpay service, and inserted the sim in the phone. The phone service worked fine, but didn't get internet. I know it's Edge, but no E sign at the top and "cannot open page' error message. I configured the phone to proper settings with 3g off and the APN that Tmobile gave me, but I still don't get any service!

    I paid for a $35 data package and haven't been able to use it for over 2 weeks. Tmobile is stumped. They had me take out the sim, put it in another phone, and put it back in mine but still nothing, although the internet worked on the other phone with my sim. Also, my wifi works whenever I am somewhere with wifi but not the regular Edge.

    Can anyone help? Thanks!
    Last edited by duck9000; 03-06-2009 at 10:02 PM. Reason: Title changed from "Oh my gosh!!! I cannot get data....this is crazy"



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Did you try Turbo Sim Customer Service? The seller should be helping you on this
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Edinburgh, Scotland
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Put your sim in another phone.
    Select manual network, then select a provider other that your one. Once you get the failed or emergency calls message, then select your own network.
    Then make a call, ie voicemail.
    Then go on the web.
    This will reset the settings on your sim card.
    Pop it into your iPhone and you should be good to go.

 

 

Similar Threads

  1. [Problem] iPhone doesn't works at all
    By jwdickson in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 09-21-2009, 06:13 PM
  2. [Problem] iAtkos doesn't works
    By reset5 in forum Installation
    Replies: 4
    Last Post: 08-12-2009, 11:29 AM
  3. No Service No Signal 3.0 3G Data Works
    By rederic in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 06-30-2009, 08:45 AM
  4. [Problem] iPhone doesn't works at all
    By usdam in forum General
    Replies: 0
    Last Post: 06-25-2009, 12:03 AM
  5. [Problem] iPhone doesn't works
    By comprehensive in forum Winpwn
    Replies: 4
    Last Post: 01-24-2009, 04:40 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:54 PM.
twitter, follow us!