Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Problem with turbo sim at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hi I just recived a new pre programed (for uk) original turbo sim yesterday, placed ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Problem with turbo sim

    Hi
    I just recived a new pre programed (for uk) original turbo sim yesterday, placed it in and bingo
    all was fine, but this morning when i tryed my phone i got sim locked message,
    selected unlock and entered my sim pin and recived this massage,

    Incorrect Sim
    this iphone must be used with an approved sim

    looked in settings/phone and there is no turo option that iam sure iv seen when all was ok

    tried removing sim and turbo and repositioning, several times (no joy)

    anybody got any ideas,

    Regards
    FTony
    Last edited by fattony; 01-04-2008 at 07:26 PM. Reason: new info



  2. #2
    kiwi
    Guest

    Default

    if u press the when turning the iphone on can u see the IMEI and ICCID correctly?

  3. #3
    Newbie Array

    Join Date
    Dec 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry do you mean the home button

  4. #4
    Newbie Array

    Join Date
    Dec 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If i go to settings/general/about i can see THE IMEI the ICCID numbers.

  5. #5
    Newbie Array

    Join Date
    Dec 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anybody any ideas


  6. #6
    Newbie Array

    Join Date
    Dec 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can anybody tell me if I can reprogram the turbo sim

    or do i need to erase/wipe/reset it first

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Same "Incorrect Sim" problem after successful Turbosim unlock

    Fatonny, I got same problem.

    I have been enjoying my Turbosim unlocked iphone for a about two weeks and yesterday it started reporting "Incorrect Sim, you can only use this iphone with a valid provider" sort to say, I dont remember the exact wording. I had unlocked it with TurboSim and iMaso Tutorial, with no problem at first instance.

    My fear is I have done nothing to both the phone or the turbosim to have turbosim not properly working, as I have done nothing expect normal networking with the iphone (calls and sms in/out) and this situation could just happen again in the future with no advice. I think the turbosim somehow got deprogrammed and we will have to go over Step 3 in iMaso's tutorial and re-program it again.

    I have erased turbosim by inserting TSIM pin, apparently with no problem as it responded as expected, thus, I suppose Turbosim is not broken and it can be still programmed again.

    Have you solved the problem in any way? Do you have any clue about why this "Incorrect sim" problem appeared? Well, questions are opened to anybody with an idea about the issue.

    It has to be a fairly simple thing we did worng as I haven't found anybodyelse reporting same issue in the forum. I will tell you how it goes re-programming the TS (I dont have WLAN at work).

    Regards to all,

  8. #8
    Rookie Array

    Join Date
    Nov 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi Everyone!

    I had the same problem with my UltraSim...

    after 15 happy days, i turned the iphone off for a meeting and when i turned it on again

    it showed NO SIM... tried reinserting and all sorts of repositioning the chip but nothing happened...

    Any one have a clue?

    Regards

    vpozas

  9. #9
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Also on Ultrasim same problem as you others, could it be something ont the operator side i believe mine is a week 48 US iphone.

  10. #10
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well not quite,

    The message I get is "Incorrect Sim" rather than "No Sim". I'd say "No Sim" is due to bad alignment between XSim and your carrier Sim. I also wouldn't say is a issue with my service provider (Vodafone Spain) since I am the simgle one here reporting this issue. It would be a horrible nightmare to think I've been ramdomly selected to implement a new patch to cut down TurboSim usage under my carrier, if that would be just possible from their side.

    I have an US 1.1.2 week 48. The single thing "out of daily use" i did in the past few days was roaming in Switzerland under Sunrise, but the "incorrect Sim" appeared the day after landing back in Spain. The day I arrived it still worked perfectly.

    Let see what happens when re-programing.
    One question: Since the TurboSim Rev2 files are already in the iphone. Can I go directly to the terminal and run the commands or do I have to enter them through SFTP again? I already reset the TurboSim using TPIN.

    thanks to all in advance,


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Gevey Turbo SIm vs Rebel's Turbo SIM
    By kanav1234 in forum iPhone 4
    Replies: 7
    Last Post: 06-24-2011, 02:52 PM
  2. [Turbo Sim][3G 02.30.03] Which turbo Sim / sim proxy to buy to unlock iPhone
    By sepandee in forum Turbo-, Supersim and Simcloning Solution
    Replies: 7
    Last Post: 03-28-2009, 03:45 PM
  3. [Problem] [Turbo Sim] Data service doesn't works
    By BratJeannie in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 03-17-2009, 09:05 PM
  4. [Problem] [Turbo Sim] iPhone Activate Again
    By wicked55 in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 12-04-2008, 03:18 PM
  5. Turbo SIM, 'No SIM' problem
    By geoffreycross in forum Turbo-, Supersim and Simcloning Solution
    Replies: 4
    Last Post: 08-15-2007, 01:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:42 PM.
twitter, follow us!