Results 1 to 7 of 7
Discuss [Problem] [3G] [Yessim] "sim card not support" message after QuickPwn at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; hi, i'm using t-mobile usa on my iphone 3g (yessim) after i jailbreak the iphone ...
  1. #1
    Newbie Array

    Join Date
    Dec 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Problem] [3G] [Yessim] "sim card not support" message after QuickPwn

    hi, i'm using t-mobile usa on my iphone 3g (yessim)

    after i jailbreak the iphone 3g, the itune 8 says "sim card not support"

    what else i need to do?

    thanks



  2. #2
    Newbie Array

    Join Date
    Dec 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Fw 2.1

    forget to mention, iphone 3g is FW 2.1

  3. #3
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Thread moved & title updated from "after quickpwn, itune8 still say "sim card not support"
    Last edited by duck9000; 10-08-2008 at 01:58 AM. Reason: Title updated
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  4. #4
    Professional Array

    Join Date
    Sep 2007
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    click the "universal sim v550" review link in my signature, it has a lockdownd you can use

  5. #5
    Senior Professional Array

    Join Date
    Sep 2008
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by ranova View Post
    click the "universal sim v550" review link in my signature, it has a lockdownd you can use
    Stop saying that. There is nothing in your signature. No links, just a table.


  6. #6
    Professional Array

    Join Date
    Sep 2007
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by SpookyET View Post
    Stop saying that. There is nothing in your signature. No links, just a table.
    ...

    Here I will point them out to you because you don't bother to hover your mouse over things I told you to hover over

    Universal Sim v550 (9/10/08 - fw2.1): <--- HERE IS A LINK, CLICK IT
    calls, sms, data in/out: working
    GPS: working
    Signal Loss: NO
    Final Verdict: PASS - Working since 09/10/08

  7. #7
    Professional Array

    Join Date
    Sep 2007
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by SpookyET View Post
    Stop saying that. There is nothing in your signature. No links, just a table.
    There, I even bolded and underlined it for you
    Last edited by ranova; 10-08-2008 at 07:56 AM.
    T-mobile USA w/ Edge on the 3G iPhone

    i-Smartphone - Don't bother

    Universal Sim v550 Review

    Virgin-Sim "High Speed" Review

    Combined Preliminary Sim Results

 

 

Similar Threads

  1. Replies: 3
    Last Post: 05-02-2009, 08:29 PM
  2. Replies: 0
    Last Post: 04-27-2009, 11:50 PM
  3. Replies: 2
    Last Post: 03-06-2009, 10:00 PM
  4. Replies: 13
    Last Post: 02-26-2009, 02:02 AM
  5. [Problem] "no sim card installed" message
    By super384 in forum General
    Replies: 7
    Last Post: 11-28-2008, 01:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:36 PM.
twitter, follow us!