Results 1 to 3 of 3
Discuss Potential TurboSIM Problem at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; I just had to restore my iPhone and keep getting a "Waiting for AT&T Activation. ...
  1. #1
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default Potential TurboSIM Problem

    I just had to restore my iPhone and keep getting a "Waiting for AT&T Activation. This May Take A While" error. Will this pose a problem for when I set up the TurboSIM in the next few days?

    The thing is, my iPhone was legitimately activated and all of its functions (except for the phone) are working here in India. I've put a freeze on my AT&T account, and that's why that final bit of activation isn't going through. But the iPhone acts like it's activated in every other sense.

    Do I have to do anything else to make sure the TurboSIM method will work? Do I have to activate it through iNdependence or anything else?

    Any help is greatly appreciated.



  2. #2
    Zf_
    Zf_ is offline
    iPhone Dev Team Array

    Join Date
    Jul 2007
    Posts
    717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    No, it'll work as is. You won't need to reactivate, just put AppleSaft on the Turbo SIM using your (now deactivated) AT&T card, Set AppleSaft with this card and there you go.

  3. #3
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    thank you for putting my mind at ease.

 

 

Similar Threads

  1. Problem with TurboSim
    By CRIStoGi in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-13-2008, 04:13 PM
  2. [1.1.2 OTB] Problem with turbosim
    By Tebuxato in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 01-07-2008, 01:50 AM
  3. Replies: 10
    Last Post: 10-05-2007, 05:33 PM
  4. Turbosim Problem
    By stendhal_uk in forum General
    Replies: 2
    Last Post: 09-04-2007, 10:29 AM
  5. Replies: 1
    Last Post: 09-03-2007, 06:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:21 AM.
twitter, follow us!