Results 1 to 2 of 2
Discuss No Sim - No Sim card installed - Help at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; I've been working on this turbosim crap for hours, getting nowhere, i got 3 sim ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Turbosim - No Sim - No Sim card installed - Help

    I've been working on this turbosim crap for hours, getting nowhere, i got 3 sim cards:
    * the one that came with iphone (AT&T)
    * T-mobile - Wish to get this one to work on it eventually
    * AT&T card with service (my sister's)

    I uploaded the turbosim files to the phone, did all the steps on the tutorial to program the turbosim, all goes well, except that it does work! when i say everything went well I mean, no errors and commcenter restarted fine, the i did the last step to restart the phone and it comes back with "No Sim card installed" help me plz.

    one more this is that i can't see the Settings -> Phone -> SIM Applications -> Apple Saft.

    something weird is that while commcenter is disabled i am able to access the AT&T simcard services, but as soon as i enable commcenter it goes away and "No Sim card installed" pops up again.

    help me out please

    thanx
    Last edited by lulolulito; 01-07-2008 at 08:54 AM.



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    someone help please!!!

    much help is appreciated

 

 

Similar Threads

  1. 3G | 4.2.1 | 06.15.00 | No SIM card installed?
    By vencc in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 09-15-2011, 06:12 AM
  2. No Sim Card installed
    By LoverBYnight in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 04-27-2008, 06:03 PM
  3. no sim card installed
    By abdeslam728 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-17-2008, 03:11 PM
  4. No SIM card installed
    By vintera in forum General
    Replies: 3
    Last Post: 10-31-2007, 02:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:33 PM.
twitter, follow us!