Results 1 to 2 of 2
Discuss No Signal Problem at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Right here it goes (deep breath) I have just got a 3g iphone that was ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Signal Problem

    Right here it goes (deep breath) I have just got a 3g iphone that was told was from France locked to orange and was updated to firmware 2.2.1
    Now he had updated it and needed registering with French sim in itunes so sold to me. Now i have jailbroke it using QuickPwn-225-2 and it is working fine but no SIM cards work in including a orange sim i have borrowed.It just displays the signal bars all empty for a while then shows no signal after 5 mins


    I have got a i-smartphone chip coming and hope this wil work with my t-mobile sim.

    If anyone has any ideas why it is not working on orange, is it a problem with 2.2.1
    It has 02.30.03 firmware and bb 05.09 (checked if i could downgrade)



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    not a problem now as the i-smartphone sim is now working fine and i think that it was not locked to orange as on further inspection of the box it had at&t on the back so that would explain why it was not working on orange

    Im happy for now anyway until the devteam unlock 2.2.1


 

 

Similar Threads

  1. Iphone 3g signal problem
    By REAPER_ZX in forum Hardware
    Replies: 1
    Last Post: 01-08-2011, 05:43 PM
  2. [0.9.6] [Problem] no signal when SIM has a pin
    By jelassaad in forum Yellowsn0w (3G unlock)
    Replies: 0
    Last Post: 01-07-2009, 10:53 AM
  3. [1.1.4][Problem] No signal
    By cyberfire84 in forum iPhone "2G" (Rev. 1)
    Replies: 42
    Last Post: 08-25-2008, 05:28 AM
  4. Signal problem...
    By lutecki in forum Hardware
    Replies: 0
    Last Post: 04-28-2008, 08:30 PM
  5. No signal problem SOLVED!!!
    By jors1982 in forum General
    Replies: 2
    Last Post: 03-02-2008, 06:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:38 PM.
twitter, follow us!