Results 1 to 7 of 7
Discuss [Next Sim III] 1.1.2 OTB AT&T - no incoming calls at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; Hello, I (Austria, Vienna) bought an iphone 1.1.2 in december in the US, I jailbreaked ...
  1. #1
    KJF
    KJF is offline
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Next Sim III] 1.1.2 OTB AT&T - no incoming calls

    Hello, I (Austria, Vienna) bought an iphone 1.1.2 in december in the US, I jailbreaked it (1.1.1 -> 1.1.2). Today I got my Next Sim II from China, but I have the following problems :

    - No incoming calls (just says "Call forwarded), and no one is answering.
    - No incoming calls during standby
    - No call list

    Can someone help me ? Thank you very much in advance.



  2. #2
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    138
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Just wondering, is it NextSim II or III? And how do you know? Mine didn't say on the card. Sorry I don't know the answer to your problems.

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have you installed iWorld? Under installer > tweaks

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.2 OTB + TURBOSIM (preconfigured)

    I have a 1.1.2 OTB + TURBOSIM (preconfigured) + iWORLD. I also have problems with incoming calls , but only when it is in "Standby Mode". As I press the Home button, the display says "Missed Calls". My phone is Jailbreaked (+ Oktoprep'd) from 1.1.1 to 1.1.2 twice, i.e. I tried to solve this problem by restoring it to 1.1.1 after jailbreak up to 1.1.2 and performing the jailbreak procedure again. I got the same results. Everything else (SMS, Wifi, SSH, 3rd party app's, outgoing calls, syncing) works perfect! This is real frustrating.

    Judging from other forums this could be due to a:
    i) Hardware problem (I sure hope not)
    ii) SIM-card problem. Some SIM-cards which have double PIN's could cause problems. Problems are also mentioned connected to SIM-model, there are two major types.

    Other solutions I've tried and do not affect the incoming call problem:
    a) Using Services app and disabling SSH, Wifi and Edge.
    b) Inserting info (GPRS) into the Edge acount settings
    c) Uninstalling all 3rd party software (except iWORLD)
    d) Using a fix for International Caller ID

    Workarounds are respectively:
    1) Go to Ipod and play Shuffle and then press the "Standby Button"
    2) Set Auto-Lock to "Never"
    ..in these cases the screen and battery life will be affected in the long run. Certain minor tweaks can of course minimize these.

    Plz reply with other things I could try.

  5. #5
    Newbie Array

    Join Date
    Jan 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    http://www.iclarified.com/entry/index.php?enid=565



    this may help you it did for me


  6. #6
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thx for the tip but no this did not work in my case - problem persists. Although I do believe that this.. ..is a cleaner way of fixing your SIM compared to the iWorld-way (via Installer), so I'm using this instead.

    I found a pretty nice solution although it is not optimal if you consider battery life:

    Through SSH:
    System > Library > SystemConfiguration > PowerManagement.bundle > change com.apple.SystemPowerProfileDefaults.plist to com.apple.SystemPowerProfileDefaults.plist2 for example. This totally disconnects the power handling system, but you can still use Auto-Lock, etc. and if you have the same problem as I (read topic) it will work. Maybe someone has rewritten the file?

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can someone please tell me how I can modify the following .plist in order to fix this issue?
    Considering that it would take an instruction not to let the Swedish SIM-card disconnect when in hybernating (sleep) mode.

    System > Library > SystemConfiguration > PowerManagement.bundle > com.apple.SystemPowerProfileDefaults.plist

 

 

Similar Threads

  1. No incoming calls after 0.9 - Read This
    By intruso in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 0
    Last Post: 07-28-2009, 01:30 PM
  2. No incoming calls :(
    By marman in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 02-17-2009, 10:13 PM
  3. All incoming calls busy
    By meisam in forum Archiv (Leopard)
    Replies: 0
    Last Post: 02-21-2008, 04:07 PM
  4. No incoming calls after anysim 1.02
    By gioinnj in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 10-03-2007, 12:46 PM
  5. Problem: Incoming calls
    By pendalf in forum General
    Replies: 2
    Last Post: 09-13-2007, 08:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:50 PM.
twitter, follow us!