Results 1 to 7 of 7
Discuss need some help for turbosim now... at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; I'm getting AT+CMFG=0 ERROR after asking turbo info anyone knows what it means?...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    258
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default need some help for turbosim now...

    I'm getting AT+CMFG=0 ERROR after asking turbo info
    anyone knows what it means?



  2. #2
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Taiwan
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Are you using isa method? If yes, try applesaft. I saw same error message with isa method. So I changed to applesaft method. With applesaft, I still got some error message from turbo-info. But I still went on next step - to upload applesaft to turbo sim. It works. FYR.

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    258
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    after you jump the turbo info step (because of the errors) we are also geting the error to instal apple sarft. Did you have any clue?

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Taiwan
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by spoonet View Post
    after you jump the turbo info step (because of the errors) we are also geting the error to instal apple sarft. Did you have any clue?
    Before I tried applesaft method. I put a small piece of paper between sim card and sim card socket to make sure turbo sim and my sim card contact perfectly. What's the error message you got to install applesaft?

  5. #5
    Professional Array

    Join Date
    Jul 2007
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    we get the error message when first insert turbo sim, ssh to iPhone and ask for the "turbo-info".


  6. #6
    Professional Array

    Join Date
    Jul 2007
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    At+cmfg=0 Error

  7. #7
    Professional Array

    Join Date
    Jul 2007
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Ok there is something wrong. Today we received another TURBOSIM and still get the errors. I'm also sue it is the contact between turbosim and sim card.


    Anyone?

 

 

Similar Threads

  1. Replies: 0
    Last Post: 02-12-2008, 06:04 PM
  2. Turbosim, changing ICCID set on the Turbosim?
    By mdfreeman in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 12-21-2007, 09:27 PM
  3. 1.0.2 with Turbosim to 1.1.1
    By manzanamexico in forum General
    Replies: 0
    Last Post: 11-07-2007, 01:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:34 PM.
twitter, follow us!