Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss Maybe the solution to "No Signal" problem with Turbosim, Xsim, ... at the Turbo-, Supersim and Simcloning Solution - Hackint0sh.org; I have no iPhone yet, no obstanding I put a solution from a Spanish shop ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Maybe the solution to "No Signal" problem with Turbosim, Xsim, ...

    I have no iPhone yet, no obstanding I put a solution from a Spanish shop (who is selling these SIMs)

    Go to iPhone Settings
    Here we have to change the carrier from automatic to manual and select our carrier (i.e. Vodafone)
    So we change again from manual to automatic and that's all.

    Did it work to you?
    Last edited by oscar8x; 07-28-2008 at 11:51 AM.



  2. #2
    Newbie Array

    Join Date
    Feb 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    this option doesn't exist on the iphone...well at least not on mine
    Last edited by jisnl; 07-28-2008 at 11:52 AM.

  3. #3
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i remember that with my Iphone 2G I had this option, but I don't know what's it's name in English.

    In the Spanish Iphone is "Ajustes - Operadores"

    Translated that would be "Settings - Carriers" or "Settings - Network carriers"

    Try to find out and reply us

  4. #4
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Tested by 2 friends and working with Vodafone Spain.

    Did anybody else try this method with other carriers?

  5. #5
    Rookie Array

    Join Date
    Jul 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This worked for me also. Portugal TMN (carrier) i have a turbosim with zer095g but i dont use the application, instead, before it ask's to switch i go to the network options and i choose TMN 2g, if i pick 3g this method doesnt work.
    Call's in and out.
    Sms in and out.
    Data not working.


  6. #6
    Rookie Array

    Join Date
    Jul 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Got data working now, not 3g, but gprs is working, needed to turn "Data Roaming" on. Had it off.
    This is with a Turbosim and im using this method at home witch means no cell tower switch, and only for a few minutes.
    Hope this can help.

  7. #7
    Newbie Array

    Join Date
    Feb 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ah found it, it is under settings-carriers

    But i m not able to try it at the moment, cause I don't have a locked iphone 3g lying around anymore

    Only have a unlocked at the moment...

  8. #8
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ganzonero, I was reading that with this method work perfect in GPRS mode, but it can use data in 3G mode but there is no incomming calls/sms.

    No obstanding, Internet via 3G is working fine.

  9. #9
    Rookie Array

    Join Date
    Aug 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the phone said "the carrier doesnt exist anymore....."
    I tried with manual and there waere tmob, but I cant use it.
    in my itunes still recognize my number even no service.
    its only works for 2 days for me.

  10. #10
    iPhone Moderator Array

    Join Date
    Dec 2007
    Posts
    153
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    hanator I could use data from your phone PM me if you are willing..
    thanks.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 349
    Last Post: 02-29-2012, 03:33 PM
  2. [Solution] "No Service" problem
    By peu in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 05-16-2008, 06:44 PM
  3. Replies: 0
    Last Post: 10-23-2007, 03:02 AM
  4. Replies: 0
    Last Post: 09-17-2007, 02:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:08 PM.
twitter, follow us!